HX3 Foren

HX3 Foren (https://hx3.de/)
-   Technische Fragen & Probleme (https://hx3.de/technische-fragen-probleme-186/)
-   -   Lokaler Server lädt extDB nicht (https://hx3.de/technische-fragen-probleme-186/lokaler-server-laedt-extdb-25530/)

V0rt3x 07.09.2016 17:06

Lokaler Server lädt extDB nicht
 
Moin,
ich habe folgendes Problem: Ich starte einen lokalen Arma Server mit extDB2 und der life server ( falls Altis Life damit überhaupt was zu tun hat, dass es nicht geladen wird ) , jedoch kommt wenn ich auf den Server joine : Setting up client please wait was ja normal ein extDB Error ist.
Nun gucke ich in das extDB Verzeichnis aber dort generieren sich auch keine Logs..
Hat irgendwer einen Rat für mich?
MfG V0rt3x

PS: Ich habe es auch schon damit versucht die Ports freizugeben aber dies sollte ja normal bei einem lokalen Server nicht nötig sein, oder?

V0rt3x 08.09.2016 13:33

Ich habe es nun hinbekommen aber ExtDB generiert immer noch keine Logs und in den rpts steht nur Error with DB connection ._.

Aik 15.09.2016 07:09

Einfach mal im Armaworld Fragen. Da sind mehr in deinem Alter und Altis Life Interesse.


Alle Zeitangaben in WEZ +1. Es ist jetzt 15:25 Uhr.

Angetrieben durch vBulletin, Entwicklung von Philipp Dörner & Tobias


SEO by vBSEO 3.2.0 ©2008, Crawlability, Inc.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117