HX3 Foren

HX3 Foren (https://hx3.de/)
-   Technische Fragen & Probleme (https://hx3.de/technische-fragen-probleme-162/)
-   -   Wie lade ich OA OHNE CBA addons?? (https://hx3.de/technische-fragen-probleme-162/lade-oa-ohne-cba-addons-19747/)

DanielBeier 23.09.2010 00:02

Wie lade ich OA OHNE CBA addons??
 
Hallo ich kann arma2 OA nicht mehr starten wenn ich das kreuzchen aus

CBA raus mache im launcher , wenn ich es drinne lasse kann ich nicht multiplayer spielen weil immer Fehlermeldung kommt mit CBA blabla....

Selbst wenn ich nur die normale Arma2OA.exe starte kommt diese blöde Fehlermeldung ständig

wenn ich den CBA Ordner lösche kommt die Meldung trotzdem

Was ist da faul ??

genaue Meldung: " include file x\cba\addons\main\script_macros_common.hpp not found"

möchte einfach OA OHNE addons wie ACE CBA usw starten , leider nicht mehr möglich :-(
kann jemand helfen?

Was ist überhaupt dieser X ordner? 2 GB gross brauch ich den überhaupt?Wenn ich den lösche kommt diese Meldung komischerweise trotzdem

und kann auch im Game die Mods nicht deaktivieren bei Optionen/erweiterungen

Aeffchenone 23.09.2010 09:09

1. Falsches Forum (bitte irgendwer nach "ARMA 2 & OA" verschieben)
2. Wie hast du denn deine Mods installiert? Sind die alle einfach nur im "Addons"-Ordner?

DanielBeier 23.09.2010 14:27

dachte das sind addons darum im addon Forum ??

und spielen ja fast alle sowieso nur noch OA

Also es gibt diesen Arma2/x ordner da sind 2,6 GB dateien drinne und ein "caa1" ordner und "oac" ordner , von dem kommt ja immer die fehlermeldung (habt ihr auch so ein ordner?)

und im Arma2 ordner selber sind ordner namens "@ACE" "@CBA" usw usw

im arma2/addon ordner sind nur PBO und bisign dateien

bin sicher das alles richtig ist da es ja automatisch installiert wird mit "addon sync 2009" wenn ich ACE usw automatisch update

versteh einfach nicht warum niemand weiss wieso man OA nicht ohne all diesen Addons starten kann ohne CBA fehlermeldung , hat sonst immer funktioniert

deralky 23.09.2010 14:37

Weil das Problem wahrscheinlich kein anderer hat da es sich sehr komisch anhört.

DanielBeier 23.09.2010 14:50

habs doch selber rausgefunden nachdem hier wohl keiner bescheid weiss

für alle die mal dasselbe problem haben:

Community Base Addons - Support #11971: Include file x\cba\addons\main\script_macros_common.hpp not found - DH: (ArmA) Development Unraveled

DanielBeier 23.09.2010 14:51

Zitat:

Zitat von deralky (Beitrag 335233)
Weil das Problem wahrscheinlich kein anderer hat da es sich sehr komisch anhört.


ja aber siehe meine lösung oben

so ganz selten ist es wohl doch nicht

egal hauptsache jetzt funzt wieder alles :-)

zum glück gibts google , hat nur etwas gedauert

deralky 23.09.2010 14:53

hmm ok naja gut das du eine Lösung gefunden hast und uns diese nicht vorenthalten hast was viele machen kenne genug Threadersteller welche schreiben Lösung gefunden und weg sind :)

Krypto 23.09.2010 16:38

Die Lösung - wie lautet sie ?
 
Also gibt es in "Dokumente" eine (wahrscheinlich versteckte) Datei mit dem Namen "Mein_Nickname.ArmA2OAProfile".

Diese Datei enthält einen Abschnitt "class ModLauncherList".
Nachdem der gesamte Abschnitt gelöscht worden ist, kann man Operation Arrowhead wieder normal starten.

Danke für diesen Hinweis, ich selbst habe meine erste Installation auch wegen dieses Fehlers wiederholt.
:rolleyes:

Grey Wolf 24.09.2010 13:57

Ich auch...

Aber trotzdem ist dieses hier das ArmA1 (eins) Forum!
:komisch:

DanielBeier 28.09.2010 15:01

garnicht gemerkt

könnt ihr ja verschieben


Alle Zeitangaben in WEZ +1. Es ist jetzt 12:59 Uhr.

Angetrieben durch vBulletin, Entwicklung von Philipp Dörner & Tobias


SEO by vBSEO 3.2.0 ©2008, Crawlability, Inc.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117