Armed-Assault.de Twitter
Antwort
 
Themen-Optionen Ansicht
Alt 06.09.2009, 16:54   #41 (permalink)
Newbie
 
Registriert seit: 03.09.2009
Beiträge: 4
Standard

also! hab jetz bisschen rumprobiert und man kann es jetz auch spielen! habe das spiel mit virtual clone drive geimaged und ohne cd installiert! funktioniert einwandfrei! sicherhaltshalber nochmal deamontools runterladen und diesen securom deaktivieren! und schon geht der punk ab!
Seeza ist offline   Mit Zitat antworten
Alt 12.11.2009, 08:17   #42 (permalink)
500 Beiträge1000 Beiträge
 
Registriert seit: 23.11.2005
Beiträge: 1.935
Standard CRC-Daten falsch - Installationsproblem gelöst??

Nachdem ich gestern auf Win7 wechselte und ArmA2 (und auch andere Programme mit großen Datensätzen) installieren wollte - funktionierte es mit dem "CRC-Daten falsch" Problem nicht.

Natürlich wusste ich, dass es nicht an ArmA2 oder der DVD liegen kann. Hardware hatte ich nur die HDD getauscht, das kam also auch nicht in Frage.

Nach einigen Tests die dann simple Lösung, die jedoch den Fehler im BS entlarvte:

Das Ausschalten des "Memory Remapping" im BIOS ließ den Fehler komplett verschwinden. :eek:

Die Installationen verliefen anschließend alle normal und sauber.


Da es ausschließlich Programme mit großen Datensätzen betraf (*.bin Dateien oder andere gepackte Volumen) und andere Programme nicht - lässt das also auf ein möglicherweise fehlerhafte Speicherverwaltung schließen.
__________________
>Windows 7 ab 69 EURO!!< !!!!NEW: Duke Nukem Forever - It´s down!

Letzter Login am 10.12.2010. Tschüss und alles Gute.
Blackland ist offline   Mit Zitat antworten
Alt 13.11.2009, 08:08   #43 (permalink)
Master Sergeant Shooter Sergeant Person! 10 Jahre hx3
5000 Beiträge
 
Benutzerbild von King Homer
 
Registriert seit: 04.05.2004
Alter: 32
Beiträge: 9.320
Standard

Danke für den Tipp Blackland. Kannste noch dazu schreiben welches Board du hast und welchen Speicher?
Bei meinem Verwandten ist es genau das gleiche Problem, Windows 7 installiert und dann wollte Arma2 dank eines CRC Fehlers nichtmehr auf die Platte.
__________________
King Homer ist offline   Mit Zitat antworten
Alt 20.11.2009, 09:07   #44 (permalink)
500 Beiträge1000 Beiträge
 
Registriert seit: 23.11.2005
Beiträge: 1.935
Standard

Zitat von King Homer Beitrag anzeigen

Danke für den Tipp Blackland. Kannste noch dazu schreiben welches Board du hast und welchen Speicher?
Bei meinem Verwandten ist es genau das gleiche Problem, Windows 7 installiert und dann wollte Arma2 dank eines CRC Fehlers nichtmehr auf die Platte.

ASUS P5K mit C2D8400@3,8 und Corsair (irgendwas) 3 x 1GB

Ich hatte zusätzlich noch mal die Startoptionen von Win7 erweitert auf feste Werte: Nutzung 2CPU und 3GB RAM. Sicher ist Sicher.
__________________
>Windows 7 ab 69 EURO!!< !!!!NEW: Duke Nukem Forever - It´s down!

Letzter Login am 10.12.2010. Tschüss und alles Gute.
Blackland ist offline   Mit Zitat antworten
Alt 16.06.2010, 20:14   #45 (permalink)
Newbie
 
Registriert seit: 24.08.2009
Beiträge: 38
Standard Arma 2 installation Fehlerhaft

Hi zusammen,

ich habe das schöne Problem, das ich einen Patch durchführen kann und dann war es.
Es wird mir angezeigt, das Arma 2 nicht installiert ist oder Fehlerhaft.
Wie bekomme ich jetzt das Spiel vernünftig gepatcht?
Habe 1.05 patchen können, wollte als nächstes auf 108.
Jetzt habe ich das Spiel aufgrund der ganzen Problem ca nen haöbes Jahr nicht mehr drauf gehabt, und die Scheiße fängt wieder von vorne an.
ArmaSteiner ist offline   Mit Zitat antworten
Alt 16.06.2010, 20:27   #46 (permalink)
50 Beiträge
 
Registriert seit: 19.08.2009
Beiträge: 62
Standard

für ARMA 2 gibt es doch gar keinen Patch 1.08.
Patch 1.05 ist der letzte offizielle Patch.
1.08 gibt es nur für ARMA 1, vielleicht Games verwechselt?
det99 ist offline   Mit Zitat antworten
Alt 16.06.2010, 22:27   #47 (permalink)
Imperator fori nocturni - This sucks more than anything that has ever sucked before 10 Jahre hx3
20.000 Beiträge
 
Benutzerbild von burns
 
Registriert seit: 13.04.2003
Ort: Monerica
Alter: 37
Beiträge: 32.433
Standard

__________________

burns ist offline   Mit Zitat antworten
Alt 17.06.2010, 08:03   #48 (permalink)
10 Jahre hx3
500 Beiträge1000 Beiträge
 
Benutzerbild von Buliwyf
 
Registriert seit: 11.03.2005
Ort: HH
Alter: 48
Beiträge: 1.930
Standard

Fehler 70 - 70cm vorm Bildschirm...

__________________
Buliwyf ist offline   Mit Zitat antworten
Alt 17.06.2010, 10:41   #49 (permalink)
500 Beiträge1000 Beiträge
 
Registriert seit: 23.11.2005
Beiträge: 1.935
Standard

Zitat von ArmaSteiner Beitrag anzeigen

Hi zusammen,

ich habe das schöne Problem, das ich einen Patch durchführen kann und dann war es.
Es wird mir angezeigt, das Arma 2 nicht installiert ist oder Fehlerhaft.
Wie bekomme ich jetzt das Spiel vernünftig gepatcht?
Habe 1.05 patchen können, wollte als nächstes auf 108.
Jetzt habe ich das Spiel aufgrund der ganzen Problem ca nen haöbes Jahr nicht mehr drauf gehabt, und die Scheiße fängt wieder von vorne an.

Ach Leseschwäche: Es wird maximal angezeigt, dass Armed Assault (ARMA) nicht installiert ist! Ohne 2!

Wie das Kollegium hier schon geschlossen resumiert: EPIC FAIL.

.
.


Spaß beiseite - Du hast tatsächlich versucht, einen Armed Assault (ArmA) Patch unter/über ArmA 2 zu installieren.

Letzte Patch bei Armed Assault = 1.18

Letzte Patch bei ArmA 2 = 1.05

Für ArmA2 gibt es allerdings regelmäßig Betapatches: KLICK
__________________
>Windows 7 ab 69 EURO!!< !!!!NEW: Duke Nukem Forever - It´s down!

Letzter Login am 10.12.2010. Tschüss und alles Gute.
Blackland ist offline   Mit Zitat antworten
Alt 24.11.2010, 15:11   #50 (permalink)
Newbie
 
Registriert seit: 04.01.2010
Beiträge: 19
Standard

Der Patch 1.08 für Arma2 sowie der Patch 1.55 für Arma 2 OA bringen bei mir auf dem Win 7 64bit System immer wieder Patch Fehler. Jedesmal an anderen Dateien, sproadisch also. Bei XP läuft es problemlos durch.
Hat diese Win 7 64 bit Patchfehler noch jemand oder ne Idee an was das liegen könnte?
scale ist offline   Mit Zitat antworten
Alt 25.11.2010, 13:47   #51 (permalink)
Newbie
 
Registriert seit: 04.01.2010
Beiträge: 19
Standard

Lösung bei mir:
Hatte Arma auf Laufwerk c: installiert und den Patch auch von laufwerk c: gestartet.
Nach dem ich jetzt das Game auf e: installiert hab liefen alle patches ohne jegliches mucken durch.

scale ist offline   Mit Zitat antworten
Alt 01.03.2011, 11:29   #52 (permalink)
Newbie
 
Registriert seit: 23.02.2011
Beiträge: 3
Standard

also ich habe das Problem gefunden. in meinem fall war es vermutlich ein defekter ramblock bzw. ein defekter steckplatz am motherboard.

habe den ramblock entfernt und somit keinen crc-fehler mehr bei der installation gehabt.

p.s. hatte in der vergangenheit aber auch recht häufig einen bluescreen... das hat einen freund und mich auch auf diese fehlerherkunft gebracht.

lg
Newcirk ist offline   Mit Zitat antworten
Alt 10.09.2012, 16:08   #53 (permalink)
Newbie
 
Registriert seit: 05.09.2009
Ort: Oberlausitz
Beiträge: 11
Icon4

Ich habe auch ein Installprobb

Ich besitze schon seit Anfang an Arma2 und auch OA

Jetzt habe ich mich dazu durchgerungen Reinforcements auch noch zu kaufen, gesagt getan Amazon lieferte schnell, ich lege die DVD ins Laufwerk und starte Autorun klicke auf nur PMC und Baf installieren aber nichts passiert ausser einem Appcrash (Wohlgemerkt ich habe A2 und OA auf dem aktuellsten Patch und im Falle von OA auch betapatch)
Ich las von einem DLC hotfix setup file, dieses habe ich auch geladen aber dasselbe appcrash auch wenn ich in den DLC ordner auf der DVD gehe kommt immer wieder setup crash.
Wie bekomme ich die Addons jetzt installiert, kann man irgendwie die Ordner als Modfolder im ArmA II verzeichnis selber rüberkopieren?
Ich bin echt am Verzweifeln.
Ich habe ein Win Server 2008 Enterprise System mit 4 GB Ram und einer NV 9800GX2 Grafikkarte.
Das System selber kann aber im Falle einer Installation die nicht startet nicht der ausschlaggebende Punkt sein, A2 wäre zumindest das 1. Spiel wo der Installer schon abkackt.
Kann mir jemand helfen, muss ich A2 nochmal neu installieren diesmal nur mit PAF und BAF nach OA jedoch vor dem Patch 1.62 oder wird das setup dann auch wieder abbrechen?
Zulu ist offline   Mit Zitat antworten
Alt 10.09.2012, 17:45   #54 (permalink)
500 Beiträge1000 Beiträge
 
Benutzerbild von Pfandgiraffe
 
Registriert seit: 16.09.2008
Ort: Berlin
Alter: 33
Beiträge: 1.737
Pfandgiraffe eine Nachricht über ICQ schicken Pfandgiraffe eine Nachricht über Skype™ schicken
Standard

Alles deinstallieren und das Komplettpacket neu installieren, anschließend patchen.
__________________
Niemand hat die Absicht eine Tüte zu bauen!
​​​​​​​
___<<<A3 Wounding System>>>___
Pfandgiraffe ist offline   Mit Zitat antworten
Alt 10.09.2012, 17:50   #55 (permalink)
Newbie
 
Registriert seit: 05.09.2009
Ort: Oberlausitz
Beiträge: 11
Icon4

Zitat von Psychobastard Beitrag anzeigen

Alles deinstallieren und das Komplettpacket neu installieren, anschließend patchen.

Ich hab ja kein richtiges Komplettpack habe A2 DVD, OA DVD und jetzt noch neu dazubekommen RFT DVD
ich installiere ArmA2 eben grade frisch und anschliessend soll ich RFT installieren oder OA? damit OA vernünftig installiert werden kann muss ich ja min P1.07 installieren. Auf der RFT-Dvd ist A2 P109 scheinbar schon drauf, gibt das dann keine probbs mit dem 1.62'er patch? Solangsam wird man bekloppt, ich hab ja schon viel erlebt und ich hab ace2 damals mit als betatester erlebt, aber das eine installdvd nicht losläuft war mir auch bei ArmA2 noch neu
Zulu ist offline   Mit Zitat antworten
Alt 10.09.2012, 18:48   #56 (permalink)
500 Beiträge1000 Beiträge
 
Benutzerbild von Pfandgiraffe
 
Registriert seit: 16.09.2008
Ort: Berlin
Alter: 33
Beiträge: 1.737
Pfandgiraffe eine Nachricht über ICQ schicken Pfandgiraffe eine Nachricht über Skype™ schicken
Standard

Zuerst A2, dann OA, dann dein Reinforcment und anschließend die ganze Suppe mit dem aktuellsten Patch fertig abschmecken.
__________________
Niemand hat die Absicht eine Tüte zu bauen!
​​​​​​​
___<<<A3 Wounding System>>>___
Pfandgiraffe ist offline   Mit Zitat antworten
Alt 10.09.2012, 19:23   #57 (permalink)
Newbie
 
Registriert seit: 05.09.2009
Ort: Oberlausitz
Beiträge: 11
Icon6

Hab ich gemacht, hab A2 P1.07 und dannach A2OA installiert, leider passiert wenn ich dann die RFT DVD installieren will wieder dasselbe, Setup.exe reagiert nicht mehr wegen einem App-Crash, auch die fixed setup von BI stürzt ab. Hab extra nur bei der autorun auf installiere BAF und PMC only geklickt. Habe separat noch die setup im Ordner DLC versucht zu starten überall der selbe sch****(öne) Appcrash.
Wie bekomme ich die RFT nun zum laufen?
die pbo's in den DLC ordnern sind ja alles pbo.xz files muss man die nur umbenennen oder sind die gepackt? So wird es auch schwer die Addons manuell zu installieren.
Bin mit meinem Latein so langsam am Ende.

edit:
Habe im BI Forum einen interessanten Beitrag gefunden, der dasselbe Probb wohl hat wie ich. Reinforcements DVD Setup.exe AppFault.

Geändert von Zulu (10.09.2012 um 20:00 Uhr). Grund: Lösung angefügt
Zulu ist offline   Mit Zitat antworten
Alt 12.09.2012, 17:22   #58 (permalink)
Newbie
 
Registriert seit: 05.09.2009
Ort: Oberlausitz
Beiträge: 11
Icon6

Also egal wie ich es mache ich bekomme die rft dlc's nicht zum laufen.
Habe jetzt in einer winxp_VM komplett a2 oa und baf/pmc only installiert
dannach rüberkopiert in meinen serverspace(aka hdd ) habe dann p 1.60 und 162 installiert ohne fehlermeldungen und wenn ich a2oa starte werden die dlc's bei erweiterungen auch angezeigt allerdings sehe ich die neuen inseln und kampagnen nicht bei einzelspieler.
Das spiel selber startet auch mit fehlermeldung irgendwas mit air_pmc.pbo oder air_d_baf.pbo decryption of header failed. Im Menü bekomme ich dann noch ne Fehlermeldung
hier nen auszug aus meiner rpt datei :
Code:
Version 1.62.96836
Failed to get key "Software\Bohemia Interactive Studio\ArmA 2 BAF" from registry.
Cannot get serial number from registry path "Software\Bohemia Interactive Studio\ArmA 2 BAF"
Failed to get serial numbers for header decryption.
Failed to create header protection class.
Warning Message: Failed to load file "E:\spiele\Bohemia Interactive\ArmA 2\BAF\addons\air_d_baf.pbo" - decryption of headers failed.
Failed to get key "Software\Bohemia Interactive Studio\ArmA 2 BAF" from registry.
Cannot get serial number from registry path "Software\Bohemia Interactive Studio\ArmA 2 BAF"
Failed to get serial numbers for header decryption.
Failed to create header protection class.
Warning Message: Failed to load file "E:\spiele\Bohemia Interactive\ArmA 2\BAF\addons\characters_d_baf.pbo" - decryption of headers failed.
Failed to get key "Software\Bohemia Interactive Studio\ArmA 2 BAF" from registry.
Cannot get serial number from registry path "Software\Bohemia Interactive Studio\ArmA 2 BAF"
Failed to get serial numbers for header decryption.
Failed to create header protection class.
Warning Message: Failed to load file "E:\spiele\Bohemia Interactive\ArmA 2\BAF\addons\characters_w_baf.pbo" - decryption of headers failed.
Failed to get key "Software\Bohemia Interactive Studio\ArmA 2 BAF" from registry.
Cannot get serial number from registry path "Software\Bohemia Interactive Studio\ArmA 2 BAF"
Failed to get serial numbers for header decryption.
Failed to create header protection class.
Was ich dem entnehmen kann ist das ich wohl im vm_xp nochmal in der registry schauen muss welche schlüssel für Baf und PMC in der registry erstellt worden sind.
kann man das evtl aus den install.csv files herauslesen?

edit:
Ich hinterlasse das jetzt für leute die ähnliche Probbs mit server2008 und Reinforcements haben.
die regkeys aus win xp hatte ich hinzugefügt die Speicherlocation war allerdings in XP bei "HKEY_LOCAL_MACHINE\SOFTWARE\Bohemia Interactive Studio\". Meine A2 und OA keys in win server 2008 reg befinden sich allerdings bei "HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Bohemia Interactive Studio\".

also die keys für baf und pmc nochmal exportiert, die Location angepasst, die alten Keys am falschen Ort gelöscht und die baf und pmc keys anschliessend hinzugefügt voila keine Fehlermeldungen mehr und die Kampagnen werden bei einzelspieler angezeigt.

Geändert von Zulu (12.09.2012 um 18:11 Uhr). Grund: Lösung gefunden
Zulu ist offline   Mit Zitat antworten
Alt 12.09.2012, 17:51   #59 (permalink)
Imperator fori nocturni - This sucks more than anything that has ever sucked before 10 Jahre hx3
20.000 Beiträge
 
Benutzerbild von burns
 
Registriert seit: 13.04.2003
Ort: Monerica
Alter: 37
Beiträge: 32.433
Standard

Das geht jetzt langsam in eine Richtung, bei der auch Raubkopierer etwas davon haben könnten. Darum bitte ich dich, selbst wenn du nun weiter damit rumfummeln willst, es nicht mehr hier im Forum nachzuhalten, oder dahingehend (Registry) Hilfe zu erbitten.

Wegen dem eigentlichen Problem der nicht-Installation, wende dich doch mal direkt ans BI Forum. Ein Post in der Troubleshooting Sektion, evtl. Suche obs schonmal behandelt wurde, oder alternativ ein paar private Nachrichten an Dwarden und Co., sollten doch Abhilfe schaffen können.
__________________

burns ist offline   Mit Zitat antworten
Alt 09.02.2016, 13:18   #60 (permalink)
Trucker Maik 10 Jahre hx3
5000 Beiträge
 
Benutzerbild von Pelzgurké
 
Registriert seit: 06.01.2006
Ort: Deutschland
Alter: 34
Beiträge: 6.568
Standard

*ausgrab*

Juhu, deinstalliere niemals ArmA vom PC

Auf der OA DVD sind zwar ein paar Kratzer drauf, bin mir aber sicher, das die damit nix zu tun haben.
Firmware vom Laufwerk ergab auch nix.
Angehängte Grafiken
Dateityp: jpg crc.jpg (24,0 KB, 38x aufgerufen)
__________________
Zitat von Jägermeischter: Alkoholspiegel steigt, anzahl der im kasten befindlichen bier sinkt

<- hat jetzt auch Windows 7!!!
<- hat sich jetzt endlich ArmA3 gekooft




Geändert von Pelzgurké (09.02.2016 um 13:21 Uhr).
Pelzgurké ist offline   Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Revive Fehler S4mmy Editing 9 11.06.2008 13:56
Respawn Fehler General Hummel Editing 6 08.03.2008 01:37
Fehler bei einheiten Mafiu Hilfe 12 08.05.2005 19:14
DXDLL fehler Hot-Dog Hilfe 1 05.12.2004 11:19


Kontakt - HX3.de - Archiv - Nach oben

Angetrieben durch vBulletin, Entwicklung von Philipp Dörner & Tobias



SEO by vBSEO 3.2.0 ©2008, Crawlability, Inc.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117