Armed-Assault.de Twitter
Antwort
 
Themen-Optionen Ansicht
Alt 31.05.2009, 18:13   #21 (permalink)
Super Moderator 10 Jahre hx3
500 Beiträge1000 Beiträge
 
Benutzerbild von ApoTTCC
 
Registriert seit: 09.11.2006
Ort: Daham
Alter: 45
Beiträge: 1.677
Standard

Also in dem Fall die DVD umtauschen, am Wochendende mit darauffolgenden Feiertag allerdings ein shice Tip.
Falls der Händler wegen dem Key Ärger macht soll er nur die DVD selber tauschen, ohne den Rest.

Hab bei mir mal nachgesehen, die Dateien sind auf der DVD. Gesamt ca 650MB.

H:\ARMA2\addons
air2.pbo.gz
characters.pbo.gz
wheeled.pbo.gz

Im Installationsverzeichniss /AddOns sind keine *.gz Dateien, somit dürfte das schicken nichts bringen denk ich mal. Die Dateien werden wohl beim Installieren entpackt.
__________________
Intel i7-3770K 3,5GHz | Gigabyte GTX 1080 G1 Gaming | Kingston HyperX 16GB
Gigabyte Z77X-UD3H | BeQuiet Dark Power Pro 11 750W | Cooler Master HAF932
Logitech G105 & G402 | Logitech G51 5.1 & G430 | Win10 Pro 64bit

Proud Ex-Member of the vBulletin Club

Geändert von ApoTTCC (31.05.2009 um 18:16 Uhr).
ApoTTCC ist offline   Mit Zitat antworten
Alt 31.05.2009, 19:10   #22 (permalink)
Newbie
 
Registriert seit: 26.05.2009
Beiträge: 13
Standard

ok thx wird aber nix mittem umtauschen heute mehr ich hab mirs kaufen lassen und habs erst heute bekommen

Sonntag -.- mies

aber thx für antworten^^
NakedSnake ist offline   Mit Zitat antworten
Alt 01.06.2009, 01:16   #23 (permalink)
Newbie
 
Registriert seit: 30.05.2009
Beiträge: 14
Standard

Also hab es das WE nun mehrmals probiert, auch den Support mehrmals kontaktiert, leider ohne erfolg..... Habe nun die möglichkleit gehabt, die DvD auf einem anderen Rechner zu installieren dort ging es problemlos... also liegt es an meinem Sys. Sonst hab ich nie Probs und meine knapp 800 GB auf dem Sys sind mit 600 GB voll, so daß ich keinen Bock hab ein eigentlich gut laufendes Sys mit all den 600 GB Proggys und Games neu zu installieren, das gleiche trifft natürlich auf auf den ganzen updateaufwand zu, zumal ich hier ne erbärmliche i-net verbindung auf dem land habe...

Gibt es ne möglichkeit herauszufinden, was verhindert Arma bei mir zu installieren? An Laufwerk liegts auch nicht, denn genau das laufwerk von dem anderen rechner hab ich ausgebaut und in meinen rein, dort wieder der gleiche fehler...

Ach ja, was mich stutzig macht: wenn ich den inhalt der Arma 2 DVD anschaue, erscheint "nur" die Handbuch.pdf" im verzeichnis... ist das normal? oder hilft das jemanden?...

Bitte helft mir....

LG Tri
Trianguli ist offline   Mit Zitat antworten
Alt 01.06.2009, 06:56   #24 (permalink)
Newbie
 
Registriert seit: 30.06.2008
Ort: Schweiz
Beiträge: 14
Standard Lesefehler

Bei mir gings beim 2. Mal. Sicherheitshalber habe ich noch als Admin ausführen gewählt (Kontextmenu mit Rechtsklick). Weiss nicht ob das etwas ausmacht. Bin auf jeden Fall froh, dass es gleich beim 2. Anlauf geklappt hat.

Wenn die Installation abbricht, werden alle Dateien auf der Festplatte wieder gelöscht. Mann kann also die fehlende Datei nicht von Hand kopieren. Die ganze Installation ist wieder weg.

Ja die Fenster von Festplattenordner und DVD hatte ich auch geöffnet. Vielleicht nützt das auch was (so in der Art beten )

Wünsch euch allen viel Glück und wenn es nicht klappt, soviel besser als das Alte ist es auch nicht.
Blaunarwal ist offline   Mit Zitat antworten
Alt 01.06.2009, 07:00   #25 (permalink)
Newbie
 
Registriert seit: 30.06.2008
Ort: Schweiz
Beiträge: 14
Standard

Zitat von Trianguli Beitrag anzeigen


Ach ja, was mich stutzig macht: wenn ich den inhalt der Arma 2 DVD anschaue, erscheint "nur" die Handbuch.pdf" im verzeichnis... ist das normal? oder hilft das jemanden?...

Bitte helft mir....

LG Tri

Ich sehe 15 Dateien und drei Ordner.
Blaunarwal ist offline   Mit Zitat antworten
Alt 01.06.2009, 07:00   #26 (permalink)
500 Beiträge1000 Beiträge
 
Registriert seit: 12.06.2006
Beiträge: 1.252
Standard

Versuch n Image von der DVD zum installeren zu machen.
.kju ist offline   Mit Zitat antworten
Alt 01.06.2009, 15:55   #27 (permalink)
Newbie
 
Registriert seit: 01.06.2009
Beiträge: 2
Icon5

Hallo, habe ein kleines Problem,nach der Instalation ist der Instalordner leer. Die Instalation ist gut verlaufen. Bitte um Hilfe.
accord300 ist offline   Mit Zitat antworten
Alt 01.06.2009, 18:46   #28 (permalink)
Newbie
 
Registriert seit: 01.06.2009
Beiträge: 2
Standard

nach dem 3 Versuch hat es geklapt.
accord300 ist offline   Mit Zitat antworten
Alt 01.06.2009, 20:28   #29 (permalink)
Newbie
 
Registriert seit: 30.05.2009
Beiträge: 14
Standard

Zitat von .kju Beitrag anzeigen

Versuch n Image von der DVD zum installeren zu machen.


Hatte ich bereits zu Anfang versucht.... nun auch mit dem "Lauffähigen" Sys, jedoch ohne Erfolg. Denke mal dass ne config in der Registry stört... ev sogar eine von Securom!?....

Werde mal versuchen mein sys zu spiegeln und alle regeinträge dann durchforsten... ka obs hilft...
Trianguli ist offline   Mit Zitat antworten
Alt 02.06.2009, 04:13   #30 (permalink)
Newbie
 
Registriert seit: 30.05.2009
Beiträge: 14
Standard

Na endlich....

Habe nun ArmA 2 und Patch installieren können und es läuft.... (die ersten Minuten zumindest )

Habe Arma 2 ohne Probs im Abgesicherten Modus von XP installieren können, hat zwar ne ewigkeit gebraucht es zu installlieren (ka warum ), aber es läuft....

Danke vorerst auf jeden Fall mal für alle hilfen, vielleicht hab ich mit meiner Entdeckung ja nun auch wem helfen können...

sehen uns hoffentlich mal online, werd nun erst mal Arma 2 ein wenig "anschauen" gehen

LG Tri
Trianguli ist offline   Mit Zitat antworten
Alt 06.06.2009, 18:19   #31 (permalink)
Newbie
 
Registriert seit: 06.06.2009
Beiträge: 1
Standard

jo servus,

will nu kein extra Topic dafür aufmachn daher hier:

Arma 2 bringt mich zum verzweifeln, beim allerersten Installieren bekam ich diesen CRC Fehler - ca. 5 Installationen später kam dieser nicht mehr, die Installation war aber schon in der Mitte fertig mit der Meldung, dass DirectX nicht installiert werden kann.
Daraufhin bekam ich dann allerdings die normale Meldung die Installation sei zu Ende und ich könnte das Spiel starten.
Beim Spielstart nächster Fehler -> "Addon 'CAA10' requires addon 'CAWeapons'
Trotzdem startet das Spiel (noch ungepatcht in V 1.0). Vor dem Menü dann die Ingame Meldung "No entry 'bin\config.bin/CfgWeapons.M4A1_AIM'.
Das Menü seh ich dann übrigens in simplen grauen Kästen mit Text, kann allerdings nichts weiter starten.

Soweit so schlecht, bei der Installation des Final Patches 1.01 bekomm ich dann ca 15-20mal den Fehler "ADDONS\DUBBING.PBO.BI.BISIGN (00000000! = 00000001) mit jeweils verschiedenen dateien im ordner ADDONS.
Diese habe ich alle ignoriert bis der Patch durchgelaufen war.

Danach komm ich immer noch ins Spiel mit diversen Fehlern - dort geht nun allerdings garnichts mehr (kein Text mehr etc.)

Ich weiss nicht mehr weiter, als Admin starten, im abgesicherten Modus, CD Daten aufn PC kopieren und von dort installieren - alles schon probiert.

Daher bitte ich hier um Hilfe / Rat, was auch immer :x

Danke im Voraus (ne Menge Text sry :/)

achja meine System:
Intel Core2Duo E8400
4Gb Ram
GeForce 9800GTX+
Vista Ultimate (64Bit)
DX 10

Geändert von caeDeZz (06.06.2009 um 18:22 Uhr).
caeDeZz ist offline   Mit Zitat antworten
Alt 07.06.2009, 12:58   #32 (permalink)
50 Beiträge100 Beiträge
 
Benutzerbild von Lightman
 
Registriert seit: 03.01.2008
Beiträge: 238
Standard

Bei CRC Fehlern sollte man wärend der Installation gegebenenfalls mal den Virenscanner ausschalten.
Ich habe da, besonders mit AntiVir, schon öfter CRC Installationsprobleme gehabt, die danach behoben waren - unter Anderem bei ArmA 2.
__________________
BUMM - Aua!

Geändert von Lightman (07.06.2009 um 13:01 Uhr).
Lightman ist offline   Mit Zitat antworten
Alt 20.06.2009, 09:38   #33 (permalink)
Newbie
 
Registriert seit: 03.02.2008
Beiträge: 17
Standard

Ich habe das gleiche Problem mit meiner originalen ARMA 2 DVD. Ich habe ein neues DVD Laufwerk/Brenner und mit diesem hatte ich auch immer diesen Fehler beim Installieren. Ich habe dann einfach mein altes DVD LAufwerk angeschlossen. Mit dem ging es dann. Kann es sein, dass es am Kopierschutz liegt?
Novaliz ist offline   Mit Zitat antworten
Alt 28.06.2009, 19:37   #34 (permalink)
Newbie
 
Registriert seit: 28.06.2009
Beiträge: 10
Icon5 arma fehler bei installation !!!!

arma 2 funktioniert nicht!! BITTE hilft mir! arma 2 installationsfehler !!! bitte hilfe !!!! hallo, ich habe mir heute arma 2 gekauft und als ich ihn installieren , doch dann stand da "X3DAudio1_5.dll nicht gefunden" !!!
und dann steht da arma.exe funtioniert nicht mehr!!! bitte hilfe ich wills unbedingt spielen!
sinankurt ist offline   Mit Zitat antworten
Alt 28.06.2009, 20:04   #35 (permalink)
Master Sergeant Shooter Sergeant Person! 10 Jahre hx3
5000 Beiträge
 
Benutzerbild von King Homer
 
Registriert seit: 04.05.2004
Alter: 32
Beiträge: 9.320
Standard

Gib einfach mal X3DAudio1_5.dll in die SuFu ein, dieses Problem wurde hier schon öfters erwähnt.
__________________
King Homer ist offline   Mit Zitat antworten
Alt 28.06.2009, 20:11   #36 (permalink)
Newbie
 
Registriert seit: 28.06.2009
Beiträge: 10
Icon13 alles schon verscuht

ich habe alles gelesen, doch nichts hat was gebracht!!!
bitte um hilfe, ich habe dix 10 installiert, und ja hab eigentlich alles gemacht!
sinankurt ist offline   Mit Zitat antworten
Alt 22.08.2009, 16:32   #37 (permalink)
Newbie
 
Registriert seit: 08.08.2009
Beiträge: 14
Standard

Ich hab mich seit Gestern auch mit dem Problem rum geschlagen das entweder die Installation, spätestens aber der Patchvorgang mit nem CRC Fehler abbrach.
Meißtens bei der dubbing.pbo, manchmal auch bei anderen Dateien.

Ich hab so ziemlich alles gemacht was google her gab, hab mir ACHT Programme runtergeladen und ausgeführt. Nix hat geholfen...

Irgendwann hab ich Nero 8 installiert und Installation samt Patch liefen Problemlos durch.
Keine Ahnung was Nero am System verändert, ist mir aber auch egal solange es hilft
Prosac ist offline   Mit Zitat antworten
Alt 03.09.2009, 14:00   #38 (permalink)
Newbie
 
Registriert seit: 03.09.2009
Beiträge: 4
Standard

Hay Leute! Ich brauch dringend hilfe! hab mir gestern arma 2 gekauft war ganz heiß drauf wollte es installieren und.... kam gleich die erste CRC fehlermeldung das die datei charaktere 2pbo nicht kopiert werden kann oder so ähnlich! hab es später wieder versucht das gleiche wieder an der selben stelle! nach dem 6 mal versuch kam die meldung immer noch! da haben sich mir die fußnägel hochgerollt! kann mir bitte irgendeiner helfen? bittteeeeeeee
Seeza ist offline   Mit Zitat antworten
Alt 03.09.2009, 14:09   #39 (permalink)
Newbie
 
Registriert seit: 03.09.2009
Beiträge: 4
Standard

also die meldung heißt: fehler beim kopieren der datei (CRC stimmt nicht überein). daran schuld sei die datei Charakters.pbo! so ein mist! was kann man dagegen tun? bitte bald eine antwort! bitte....
Seeza ist offline   Mit Zitat antworten
Alt 03.09.2009, 16:09   #40 (permalink)
Newbie
 
Registriert seit: 03.09.2009
Beiträge: 4
Standard

also leute! folgender stand! ich hab jetz das spiel bei dem rechner von meinem dad installiert und komischer weise geht es dort! die installation läuft durch dauert nicht mal ne halbe stunde! und spielen kann man es auch! ich denke eher das da das laufwerk schuld an den CRC fehlern ist! den mein rechner ist auf den neusten stand und der von meinem dad... naja neu kann man da seit einigen jahren nich mehr sagen!.... überhaupt hat er fast die gleichen programme wie ich drauf! und es geht trotzdem hm....
Seeza ist offline   Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Revive Fehler S4mmy Editing 9 11.06.2008 13:56
Respawn Fehler General Hummel Editing 6 08.03.2008 01:37
Fehler bei einheiten Mafiu Hilfe 12 08.05.2005 19:14
DXDLL fehler Hot-Dog Hilfe 1 05.12.2004 11:19


Kontakt - HX3.de - Archiv - Nach oben

Angetrieben durch vBulletin, Entwicklung von Philipp Dörner & Tobias



SEO by vBSEO 3.2.0 ©2008, Crawlability, Inc.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117