Armed-Assault.de Twitter
Antwort
 
Themen-Optionen Ansicht
Alt 04.12.2010, 10:43   #21 (permalink)
Newbie
 
Registriert seit: 29.11.2010
Beiträge: 6
Standard

Habe jetzt einen Athlon II X3 450 (Kern freigeschalten, also effektiv 4x 3,2 GHz) eingebaut, und siehe da - das Ruckeln hat sich deutlich verbessert. Ebenso die Texturennachladeprobleme, wobei ich das noch gegentesten muss.
Kraligor ist offline   Mit Zitat antworten
Alt 04.12.2010, 11:25   #22 (permalink)
500 Beiträge1000 Beiträge2.500 Beiträge
 
Benutzerbild von Cyborg11
 
Registriert seit: 26.03.2008
Beiträge: 2.822
Standard

Für Performancesteigerung unbedingt son Mist wie EPU 4/6 ausmachen.
Jetzt hab ich sogar ab und zu bis zu 100 FPS
Cyborg11 ist offline   Mit Zitat antworten
Alt 04.12.2010, 12:49   #23 (permalink)
500 Beiträge1000 Beiträge
 
Registriert seit: 05.01.2008
Alter: 29
Beiträge: 1.703
Standard

Ich auch

@Kraligor Such mal nach dem Thread ArmA 2 Ram Disk (Ka wie der genau heißt) mit hat das sehr geholfen.
JoeJoe87577 ist offline   Mit Zitat antworten
Alt 17.01.2011, 10:09   #24 (permalink)
500 Beiträge
 
Benutzerbild von Muecke
 
Registriert seit: 03.09.2006
Beiträge: 716
Standard

Zitat von Cyborg11 Beitrag anzeigen

Für Performancesteigerung unbedingt son Mist wie EPU 4/6 ausmachen.
Jetzt hab ich sogar ab und zu bis zu 100 FPS

Wat isn EPU ?

Ich hab eigentlich durchgehend gute FPS um den 30ger Bereich.
Was ich nicht verstehe sind die stetigen Einbrüche bis auf 5 FPS.
Das kommt dann wenn z.b ein Luftangriff passiert und 30-40 Raketen einschlagen. Oder wenn ich mit Waffen zoome.

Zeitgleich ist meine GPU auf 40% und die CPU auf 50% ! ! !
Wenn die FPS sich wieder auf normal einpendelt geht auch die GPU und CPU wieder hoch....

Weis jemand woran das liegt ?
__________________
Event: Jeden Freitag & Sonntag
Projekt: crCTI Proman
Spruch: I am washed with all waters...
Muecke ist offline   Mit Zitat antworten
Alt 17.01.2011, 11:40   #25 (permalink)
50 Beiträge100 Beiträge250 Beiträge
 
Benutzerbild von Dieter66
 
Registriert seit: 11.08.2004
Ort: Bokel, Schleswig-Holstein
Beiträge: 486
Standard

Zitat von Muecke Beitrag anzeigen

Wat isn EPU ?

Ich hab eigentlich durchgehend gute FPS um den 30ger Bereich.
Was ich nicht verstehe sind die stetigen Einbrüche bis auf 5 FPS.
Das kommt dann wenn z.b ein Luftangriff passiert und 30-40 Raketen einschlagen. Oder wenn ich mit Waffen zoome.

Zeitgleich ist meine GPU auf 40% und die CPU auf 50% ! ! !
Wenn die FPS sich wieder auf normal einpendelt geht auch die GPU und CPU wieder hoch....

Weis jemand woran das liegt ?

Hier findest du EPU: ASUSTeK Computer Inc. -Support- FAQ P5N72-T PREMIUM FAQ EPU-4/6 Engine erkennt meine Grafikkarte nicht

Hab nur Einbrüche bis auf 25 FPS runter. Ansonsten mal System und Settings posten. Alles andere wäre Glaskugelleserei.
__________________
Intel 2600k@4500, Asus P8Z68-V Pro/Gen3, 16GB Corsair 1600, HD7950@1100, 128GB Curical M4 SSD, Corsair P128 SSD, Corsair H80, Win7 Prof 64-Bit, X-Fi Titanium, Syncmaster P2770 (1920x1080)

Geändert von Dieter66 (17.01.2011 um 11:50 Uhr).
Dieter66 ist offline   Mit Zitat antworten
Alt 17.01.2011, 12:28   #26 (permalink)
10 Jahre hx3
5000 Beiträge
 
Benutzerbild von INNOCENT&CLUELESS
 
Registriert seit: 16.11.2006
Ort: Paris-Rom-Erkner
Alter: 50
Beiträge: 6.201
Standard

Ich habe FPS Jagt aufgegeben. Hatte nen sauteuren Rechner gebaut und es ist in MP völlig durchwachsen, mal hat ne Warfare auf Tscherna 35+, mal ewig nur 20+.

Mal ist ne WF auf Taki ständig bei 60 (mehr geht nicht) mit gelegentlichen Zucken auf 55-60, dann bricht es selbst in der ödesten Sandbüchse auf Taki auf 25+ ein.

Ich krieg da kein System rein.
__________________
INNOCENT&CLUELESS ist offline   Mit Zitat antworten
Alt 17.01.2011, 13:55   #27 (permalink)
500 Beiträge
 
Benutzerbild von Muecke
 
Registriert seit: 03.09.2006
Beiträge: 716
Standard

@Dieter66
Intel Core 2 Quad CPU @6600 @2,4GHz
6GB Ram
NVIDIA GeForce GTX 260
Win 7 64bit

Ist kein Megasystem.
Ich habe keine Ruckler, nur diese FPS Einbrüche im MP wenns kurzzeitig heftiges Gefeuer gibt.
Wie gesagt im selben Moment stehen GPU und CPU auf halber Leistung.

@H&M
Alles was über 20 FPS ist wäre mir genehm

Tante Edit:
Board ASUSTeK P5B-Plus
__________________
Event: Jeden Freitag & Sonntag
Projekt: crCTI Proman
Spruch: I am washed with all waters...

Geändert von Muecke (17.01.2011 um 14:03 Uhr).
Muecke ist offline   Mit Zitat antworten
Alt 17.01.2011, 17:00   #28 (permalink)
50 Beiträge100 Beiträge250 Beiträge
 
Benutzerbild von Dieter66
 
Registriert seit: 11.08.2004
Ort: Bokel, Schleswig-Holstein
Beiträge: 486
Standard

Welche Auflösung spielst du eigentlich ? AA aus ? Nachbearbeitungseffekte aus ? Vsync aus ?
Hast du schon einmal ans übertackten gedacht ? Also ich hatte auch mal nen Q6600@3200 (FSB 8 x 400). Bei dem brachte dat übertakten schon ne Menge. Die CPU muss dann allerdings besser gekühlt werden, als mit dem Standartlüfter. Es lief aber spürbar besser.
Frameeinbrüche bis auf 5 FPS runter hatte ich auch da eigentlich nie.
Dat mit der halben Leistung, kann ich mir auch nicht erklären, haben wir aber auch schon festgestellt. Vielleicht schlechte Programmierung ? k.a. bin kein Progammierer.
__________________
Intel 2600k@4500, Asus P8Z68-V Pro/Gen3, 16GB Corsair 1600, HD7950@1100, 128GB Curical M4 SSD, Corsair P128 SSD, Corsair H80, Win7 Prof 64-Bit, X-Fi Titanium, Syncmaster P2770 (1920x1080)
Dieter66 ist offline   Mit Zitat antworten
Alt 17.01.2011, 17:12   #29 (permalink)
500 Beiträge
 
Benutzerbild von Muecke
 
Registriert seit: 03.09.2006
Beiträge: 716
Standard

Ja das mit den Grafikoptionen in A2OA is ja auch ne Kunst.
Hab da alles ausprobiert wie H&M auch, das bringt nicht wirklich viel.
Vsync hab ich aus und sogar Schatten.

Mit dem Übertakten von der CPU is das so eine Sache.
Was kommt dabei herraus wenn ein Konditor eine Sau schlachten soll ?
Steht ja auf 2,4GHz, meinste auf 3,0GHz !?

Gibts ein Tool oder muß man da BIOS auf der Brust tätoviert haben ?
Bin Hadwarenoob !
__________________
Event: Jeden Freitag & Sonntag
Projekt: crCTI Proman
Spruch: I am washed with all waters...
Muecke ist offline   Mit Zitat antworten
Alt 17.01.2011, 18:31   #30 (permalink)
10 Jahre hx3
5000 Beiträge10.000 Beiträge15.000 Beiträge
 
Benutzerbild von burns
 
Registriert seit: 13.04.2003
Ort: Monerica
Alter: 39
Beiträge: 32.643
Standard

Zitat von Muecke Beitrag anzeigen

Bin Hadwarenoob !

Jeder fängt mal klein an.
Also wenn du genug Geld auf der hohen Kante hast um evtl. Schäden und den damit verbundenen ArmA Ausfall schnell wieder geradezubiegen kann eigentlich nichts passieren.
Zuerst sollteste halt gucken was deine Kühlung kann, wenn der Prozzi mit Standardtakt nie über 40° geht, ist Raum nach oben offen.


Grundsätzliches:
Lesen, lesen, lesen, verstehen, nochmal lesen, übertakten.

Oder anders gesagt: 2x messen, 1x sägen


edit: Folgender Artikel hatte mir sehr geholfen als ich nach 5 Jahren Abstinenz nen neuen PC kaufte - Hardwareoverclock.com | Intel Core2Duo E8200 Overclocking Anleitung - da finden sich auch Tips und Anleitungen zu anderen Prozzis.
__________________

burns ist offline   Mit Zitat antworten
Alt 17.01.2011, 20:47   #31 (permalink)
50 Beiträge100 Beiträge250 Beiträge
 
Benutzerbild von Dieter66
 
Registriert seit: 11.08.2004
Ort: Bokel, Schleswig-Holstein
Beiträge: 486
Standard

Hmm, wenn du wirklich keinen Plan vom übertakten hast, dann lass es lieber.
Ansonsten wüßte ich auch nix mehr, was man noch machen könnte.
__________________
Intel 2600k@4500, Asus P8Z68-V Pro/Gen3, 16GB Corsair 1600, HD7950@1100, 128GB Curical M4 SSD, Corsair P128 SSD, Corsair H80, Win7 Prof 64-Bit, X-Fi Titanium, Syncmaster P2770 (1920x1080)
Dieter66 ist offline   Mit Zitat antworten
Alt 18.01.2011, 12:16   #32 (permalink)
500 Beiträge
 
Benutzerbild von Muecke
 
Registriert seit: 03.09.2006
Beiträge: 716
Standard

@Burns
Danke für den Link.

@Dieter66
Ich werde deinem Rat folgen und nichts übertakten.
Vielleicht bringt der nächste Patch ja eine Performancesteigerung.

Danke für die Ratschläge.
__________________
Event: Jeden Freitag & Sonntag
Projekt: crCTI Proman
Spruch: I am washed with all waters...
Muecke ist offline   Mit Zitat antworten
Alt 18.01.2011, 19:33   #33 (permalink)
10 Jahre hx3
500 Beiträge
 
Registriert seit: 09.12.2005
Ort: Deutschland
Alter: 47
Beiträge: 942
Standard

ach quatasch, nicht kleckern, sondern klotzen!

kauf dir ein bisschen power von amazon für $1,60 die stunde . die ersten brute force hacker sind schon auf den zug aufgesprungen, hi hi.

Amazon startet cloudbasierten Supercomputing-Dienst - Internet | News | ZDNet.de
luemmel ist offline   Mit Zitat antworten
Alt 20.01.2011, 11:18   #34 (permalink)
500 Beiträge
 
Benutzerbild von Muecke
 
Registriert seit: 03.09.2006
Beiträge: 716
Standard

Zitat von luemmel Beitrag anzeigen

ach quatasch, nicht kleckern, sondern klotzen!

kauf dir ein bisschen power von amazon für $1,60 die stunde . die ersten brute force hacker sind schon auf den zug aufgesprungen, hi hi.

Amazon startet cloudbasierten Supercomputing-Dienst - Internet | News | ZDNet.de

Amazon sind KapitalistenGrunz!!

Ne, ich denke bei mir ist es die GTX260 die zu schwach ist seit OA.
Meine CPU läuft auf 70% mit allen 4 Kernen.Die GPU schwankt von 0-96%.
Lediglich der Ram der Grafikkarte ist über längere Zeit voll ausgelastet.
Eine neue Graka ist zur Zeit nicht drin, und da lohnt sich nur was um die Klasse GTX580 herum, oder halt ATI.
Werd ich wohl mal ein paar Musikinstrumente verscherbeln müßen.
__________________
Event: Jeden Freitag & Sonntag
Projekt: crCTI Proman
Spruch: I am washed with all waters...
Muecke ist offline   Mit Zitat antworten
Alt 20.01.2011, 11:24   #35 (permalink)
500 Beiträge1000 Beiträge
 
Benutzerbild von realplayer
 
Registriert seit: 12.04.2005
Ort: Lummerland
Beiträge: 1.121
Standard

Zitat von Kraligor Beitrag anzeigen

@realplayer

Habe ich gemacht, immer dasselbe Muster: Viel Grafik, wenig KI: ruckelfrei; viel Grafik, viel KI: ruckelt wie blöd. Ich werde dann den CPU Direktvergleich machen; vorher-nachher.

Viel KI - braucht viel CPU Power - mit Deinem Dualcore bist Du nicht mehr in den Hitlisten.
realplayer ist offline   Mit Zitat antworten
Alt 20.01.2011, 13:49   #36 (permalink)
500 Beiträge1000 Beiträge
 
Registriert seit: 01.12.2006
Ort: Bergen/Südheide
Alter: 42
Beiträge: 1.863
Standard

Tach,

also ich habe meinen Q9550 auch mal spaßeshalber von 2,83 GHz auf 3,5 GHz angehoben.
Resultat ist das ich ca. 12 FPS mehr im E:08 Benchmark bekomme...
Habe aber trotzdem immer noch Texturen "gepoppe" und "gematsche". Und ob ich im Gefecht im MP Game nun mit 30 oder 40 FPS rumlaufe macht nun wirklich keinen Unterschied, das einzige was echt zum Spielspaß Verderber wird ist das "gepoppe" und "gematsche" der Texturen.

Wie sieht es denn bei den High End System Besitzern aus (GTX580, Sandybridge etc. ...)
Auch "gepoppe" und "gematsche" der Texturen ??
KidDynamite ist offline   Mit Zitat antworten
Alt 21.01.2011, 07:53   #37 (permalink)
50 Beiträge100 Beiträge
 
Benutzerbild von Jack Unger
 
Registriert seit: 15.06.2009
Ort: RLP
Alter: 42
Beiträge: 202
Jack Unger eine Nachricht über ICQ schicken
Standard

gefühlt ist es schon besser geworden, aber vorhanden ist das Problem immer noch. Aber ich hab mich eh damit abgefunden.

Gruß
Jack
__________________
Jack Unger
Führung von www.fh-warzone.de

Jack Unger ist offline   Mit Zitat antworten
Alt 21.01.2011, 15:49   #38 (permalink)
10 Jahre hx3
500 Beiträge1000 Beiträge
 
Benutzerbild von TeilX
 
Registriert seit: 24.02.2008
Beiträge: 2.397
Standard

Ich kann seid dem patch noch nich mehr auf default stellen schon kommen Grafikfehler was aussieht wie überhitzung aber ist es halt nicht. Denke daher es wird wohl eher an Arma 2 und den Karten liegen mit diesen Textur und Lod probs. als am Cpu und HD(bewirkt höchsten das sie schneller geladen werden). Mit meiner alten Nvidia sah Arma 2 gut aus aber nicht mehr so gut spielbar und jetzt mit der ATI sieht es matschig aus aber gut flüssig bis auf paar geringe ausnahmen. Also ick habs auch schon aufgegeben es hinzubekommen weil geploppe war mit default fast weg und nu geht default nicht mehr und ick darf mir wieder dieses texturgewechsel antun.
__________________
http://geeksandgames.de/wp-content/uploads/300x248xred-ochestra-300x248.jpg.pagespeed.ic.CrmwMVyGBi.jpg
masturbation simulator

Arma 3 Dev" so far we haven't deemed it an issues significant enough for hotfixing and also there haven't been many requests for it." so Arbeitet man
TeilX ist offline   Mit Zitat antworten
Alt 21.01.2011, 15:56   #39 (permalink)
10 Jahre hx3
500 Beiträge1000 Beiträge2.500 Beiträge
 
Benutzerbild von JumpingHubert
 
Registriert seit: 30.05.2006
Alter: 50
Beiträge: 3.091
Standard

Zitat von Muecke Beitrag anzeigen

Amazon sind KapitalistenGrunz!!

Ne, ich denke bei mir ist es die GTX260 die zu schwach ist seit OA.
Meine CPU läuft auf 70% mit allen 4 Kernen.Die GPU schwankt von 0-96%.
Lediglich der Ram der Grafikkarte ist über längere Zeit voll ausgelastet.
Eine neue Graka ist zur Zeit nicht drin, und da lohnt sich nur was um die Klasse GTX580 herum, oder halt ATI.
Werd ich wohl mal ein paar Musikinstrumente verscherbeln müßen.

soweit man offiziellen Benchmarks trauen darf, scheint die olle HD5870 gerade für Arma2 ein Geheimtipp zu sein (in Arma2 schneller sogar als die 6970). Ist auch preislich schwer abgesackt: XFX Radeon HD 5870 875M XXX XFX-Design, 1024MB GDDR5, 2x DVI, HDMI, DisplayPort, PCIe 2.1 (HD-587X-ZNDC) | Geizhals.at Deutschland
__________________
R290 @ 1200mhz/1560mhz ram, 3570k @ 4.8Ghz, Win10-64bit, Asrock-Z77 Ekzem4, 16GB Ram @ 2666mhz, deepoon e2 (dk2-Klon)
JumpingHubert ist offline   Mit Zitat antworten
Alt 23.01.2011, 14:21   #40 (permalink)
Newbie
 
Registriert seit: 24.11.2010
Ort: Nähe Regensburg
Beiträge: 21
Standard

lol
ich spiel mit ner hd5770 ruckelfrei und alles auf low bis mittel.
allerdings bei großen maps kann es schonmal anfangen zu laggen aber bei den domination karten laggt nix in oa!
Soldat deLta ist offline   Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus


Kontakt - HX3.de - Archiv - Nach oben

Angetrieben durch vBulletin, Entwicklung von Philipp Dörner & Tobias



SEO by vBSEO 3.2.0 ©2008, Crawlability, Inc.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118