HX3 Foren

HX3 Foren (https://hx3.de/)
-   Technische Fragen & Probleme (https://hx3.de/technische-fragen-probleme-162/)
-   -   FPS Problem Pc oder Server ? (https://hx3.de/technische-fragen-probleme-162/fps-problem-pc-server-22997/)

Zockerx33 08.10.2013 17:23

FPS Problem Pc oder Server ?
 
Hallo Community,

ich weiß das es schon einige Forums und Videos für Fps probleme gibt aber mir Hat bis jetzt nichts geholfen daher erstelle ich jetzt mal nen Beitrag dazu evtl kann mir jemand da besser helfen als die Forums. Mein problem ist das ich grad mal mit 15-20Fps spiele liegt das am Server oder an mein Pc

PC:

- AMD FX-6100 3.3 Ghz
- 8 Gb DDR3
- nVidia GeForce GTX 650, 2 GB
- Asus M58a78l Le, Amd 760G
- Hitachi, 1000 Gb 7200 rpm 32mb Sata-300
- Win 7

Folgendes waren meine Fix versuche:

Neusten Beta Patch 108074
Neusten Grafik Treiber

View Distance Mod und Fps Regler
http://forums.bistudio.com/showthrea...-Saver-(VFFPSS)

Arma2.cfg
GPU_MaxFramesAhead=1000;
GPU_DetectedFramesAhead=3 ;



language="English";
adapter=-1;
3D_Performance=-4194304;
Resolution_Bpp=32;
Windowed=0;
Resolution_W=1920;
Resolution_H=1080;
refresh=75;
winX=16;
winY=32;
winW=800;
winH=600;
winDefW=800;
winDefH=600;
Render_W=1440;
Render_H=900;
FSAA=2;
postFX=2;
GPU_MaxFramesAhead=1;
GPU_DetectedFramesAhead=1;

HDRPrecision=8;
lastDeviceId="";
localVRAM=2087387136;
nonlocalVRAM=2147483647;

Arma2OA.cfg
GPU_MaxFramesAhead=1000;
GPU_DetectedFramesAhead=3;


language="English";
adapter=-1;
3D_Performance=1500000;
Resolution_Bpp=32;
Windowed=0;
Resolution_W=1920;
Resolution_H=1080;
refresh=60;
winX=16;
winY=32;
winW=800;
winH=600;
winDefW=800;
winDefH=600;
Render_W=1280;
Render_H=900;
FSAA=0;
postFX=0;
GPU_MaxFramesAhead=1;
GPU_DetectedFramesAhead=1;

HDRPrecision=8;
lastDeviceId="";
localVRAM=2087387136;
nonlocalVRAM=2147483647;
vsync=0;
AToC=0;
PPAA=0;
PPAA_Level=0;
serverLongitude=51;
serverLatitude=9;
class ModLauncherList

PlayerProfil.cfg

sceneComplexity auf 150000 runtergesetzt

Grafik Einstellung im Spiel

http://s1.directupload.net/file/d/3404/vg2li9qr_jpg.htm

NVIDIA Settings:

Anisotrope Filterung - Anwendungsgesteuert
Antialiasing FXAA - AUS
Antialiasing Einstellung - Globale Einstellung
Antialiasing Gammakorrektur - Ein
Antialasing Modus - Anwengungsgesteuert
Antialasing Transparenz - AUS
CUDA GPUs - ALLE
Dreifach Puffer - AUS
Energieverwaltungsmodus - Maximale Leistung bevorzugen
Maximale Anzahl der vorgerenderten Einzelbilder - 4
Multi Display/gemischte Cpu-Beschleunigung EinzelDisplay Leistung Modus
Texturfilterung Anisotrope Abtastoptimierung - Ein
Texturfilterung Negativer LOD Bias - Zugelassen
Texturfilterung Qualität - Hohe Leistung
Texturfilterung Trinneare Optimierung - Ein
Thereaded Optimierung - Auto
Umgebungsverdeckung - Aus
Vertikale Synchroniesierung - Aus

Arma2 OA start Bat.

-nosplash -maxMem=4096 -cpuCount=6 -world=empty -noCB


Evtl kann mir ja da jemand helfen.

Mfg. Zockerx33

burns 08.10.2013 18:41

Zitat:

Zitat von Zockerx33 (Beitrag 460895)
Mein problem ist das ich grad mal mit 15-20Fps spiele liegt das am Server oder an mein Pc

Beantworte dir die Frage doch selber, und hoste die fragliche Mission/Situation auf deinem PC und spiels alleine. Wenns dann schlecht läuft, ist dein PC (bzw. die Mission) schuld ;)

Zockerx33 08.10.2013 18:45

Stimmt versuch ich gleich mal danke schonmal :)


Alle Zeitangaben in WEZ +1. Es ist jetzt 02:34 Uhr.

Angetrieben durch vBulletin, Entwicklung von Philipp Dörner & Tobias


SEO by vBSEO 3.2.0 ©2008, Crawlability, Inc.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118