HX3 Foren

HX3 Foren (https://hx3.de/)
-   Technische Fragen & Probleme (https://hx3.de/technische-fragen-probleme-162/)
-   -   Mit Beta Patch kein Multiplayer! (https://hx3.de/technische-fragen-probleme-162/beta-patch-kein-multiplayer-19056/)

Berliner19 05.06.2010 15:17

Mit Beta Patch kein Multiplayer!
 
Tag Kammeraden

Ich hab da ein mittelschweres Problem. Und zwar kann ich mit keinem einzigem Beta Patch mehr Online spielen. Mit dem Final Patch 1.05 funktioniert alles super. Wenn ich dann allerdings irgendein Beta patch mitlade(egal welche Version...auch der neuste) schmiert mir mein ArmA ständig ab bzw hängt sich im "Emfange Daten" Bildschirm auf. Dieses passiert allerdings nur wenn ich auf Multiplayer gehe oder per Launcher direkt auf ein Server Connecten will.

Kennt wer von euch das Problem?

JumpingHubert 05.06.2010 19:42

habe vor einer Woche zuletzt mit dem damals aktuellen beta online (DAO-Server, berzerk) ohne Probleme gespielt.

P.S. Kameraden nur mit 1 x m :zahn:

Blackland 05.06.2010 20:07

Zitat:

Zitat von Berliner19 (Beitrag 313414)
Tag Kammeraden

Ich hab da ein mittelschweres Problem. Und zwar kann ich mit keinem einzigem Beta Patch mehr Online spielen. Mit dem Final Patch 1.05 funktioniert alles super. Wenn ich dann allerdings irgendein Beta patch mitlade(egal welche Version...auch der neuste) schmiert mir mein ArmA ständig ab bzw hängt sich im "Emfange Daten" Bildschirm auf. Dieses passiert allerdings nur wenn ich auf Multiplayer gehe oder per Launcher direkt auf ein Server Connecten will.

Kennt wer von euch das Problem?

Ich kenns net, hört sich allerdings nach FW oder anderen "Spieleunterdrückern" an.

Da 1.05 problemlos funzt ... :komisch:

Schau in die Ereignisanzeige, vielleicht steht da was. Lösch vorsichtshalber die arma2.cfg auch mal.

Cyborg11 05.06.2010 23:28

Hm ... Xeno sagte mir, dass er das selbe Problem mit den letzten Beta Patches hat.

Blackland 06.06.2010 00:25

Zitat:

Zitat von Cyborg11 (Beitrag 313501)
Hm ... Xeno sagte mir, dass er das selbe Problem mit den letzten Beta Patches hat.

Ja dann Gemeinsamkeiten suchen ....

Ich habe selber mit Leuten gespielt, die definitiv Beta mitgestartet hatten. Da war alles easy. :komisch:

Check doch mal die FW-Einstellungen.

Berliner19 06.06.2010 00:32

Zitat:

Zitat von Blackland (Beitrag 313509)
Ja dann Gemeinsamkeiten suchen ....

Ich habe selber mit Leuten gespielt, die definitiv Beta mitgestartet hatten. Da war alles easy. :komisch:

Check doch mal die FW-Einstellungen.

Hab mit Xeno geredet...der kann in den MP joinen. Bei ihm Crasht das gesamte Spiel egal ob Sp/MP.

FW-Einstellungen?

Termi 06.06.2010 09:46

Zitat:

Zitat von Blackland (Beitrag 313509)
Ja dann Gemeinsamkeiten suchen ....

Ich habe selber mit Leuten gespielt, die definitiv Beta mitgestartet hatten. Da war alles easy. :komisch:

Check doch mal die FW-Einstellungen.

Schuldig euer Ehren

Blackland 07.06.2010 07:18

Zitat:

Zitat von Berliner19 (Beitrag 313510)
Hab mit Xeno geredet...der kann in den MP joinen. Bei ihm Crasht das gesamte Spiel egal ob Sp/MP.

FW-Einstellungen?

FW = Firewall.... :rolleyes:

Wie gesagt, bis auf zwei, drei Leute hier hab ich nix negatives bzgl. MP Inkompatibilität gelesen.

Da liegt die Vermutung schon nahe, dass es restriktive FW EInstellungen sind, die ev. das Verbinden verhindern.

Wie ich schon mehrmals schrieb (auch im Erste Hilfe Thread), darf man beim benutzen der Beta-Exe nicht vergessen, dass es sich für "Schutzprogramme" um eine neue Startdatei handelt. Die "alte" arma2.exe ist bekannt, die "neue" noch nicht. Namensgleichheit hat natürlich nichts zu sagen, die jeweiligen Prüfdaten werden gespeichert.

Ich habe z.B. sowohl die Startdatei, als auch den Prozess im Virenscanner ausgeschlossen und in der FW per Hand eingetragen (Avira Sec. Suite).

Es ist nur eine Vermutung, da es naheliegend ist. Kann natürlich auch eine andere Ursache haben.



@Termi

Bist Du doch immer... :zahn: :ugly:

Berliner19 07.06.2010 10:03

Hmm oK werde ich mal testen.

Edit: Jo das wars. Hätte ich ja auch selber drauf kommen können.

Kann Zu...


Alle Zeitangaben in WEZ +1. Es ist jetzt 12:04 Uhr.

Angetrieben durch vBulletin, Entwicklung von Philipp Dörner & Tobias


SEO by vBSEO 3.2.0 ©2008, Crawlability, Inc.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118