Armed-Assault.de Twitter
Antwort
 
Themen-Optionen Ansicht
Alt 09.06.2009, 12:19   #21 (permalink)
50 Beiträge
 
Benutzerbild von Empath
 
Registriert seit: 08.06.2009
Ort: Köln / Tschernarussland
Alter: 38
Beiträge: 79
Empath eine Nachricht über ICQ schicken Empath eine Nachricht über MSN schicken Empath eine Nachricht über Skype™ schicken
Standard

aber was macht es für Sinn Vsync zu deaktivieren, wenn TFTs eh nicht über 60 Hz kommen (außer diesen Samsung 120hz für 3d Brille) es kommt doch zu Input Lag und Darstellungsfehlern
Empath ist offline   Mit Zitat antworten
Alt 09.06.2009, 13:46   #22 (permalink)
50 Beiträge
 
Registriert seit: 06.06.2009
Beiträge: 53
Standard

Was hat die Hz Zahl des Monitors bitte mit den FPS zu tun? - mein TFT hat auch nur 60Hz und trotzdem habe ich in anderen Spielen 200 FPS.
Ektomorf ist offline   Mit Zitat antworten
Alt 09.06.2009, 14:07   #23 (permalink)
50 Beiträge100 Beiträge
 
Benutzerbild von kowa1981
 
Registriert seit: 29.05.2009
Ort: Zauberland
Alter: 38
Beiträge: 181
Standard

Zitat von Ektomorf Beitrag anzeigen

Was hat die Hz Zahl des Monitors bitte mit den FPS zu tun? - mein TFT hat auch nur 60Hz und trotzdem habe ich in anderen Spielen 200 FPS.

und ein zerreissendes bild ;-)
__________________
mein system:


kowa1981 ist offline   Mit Zitat antworten
Alt 09.06.2009, 15:41   #24 (permalink)
Newbie
 
Benutzerbild von Theojin
 
Registriert seit: 29.05.2009
Alter: 43
Beiträge: 24
Standard

Ich hätte gern mal nen Tip, wie ich meiner ATI 4890 sagen kann, sie soll bei ArmA 2 nicht nur mit 33-40% Leistung rumdüpeln, sondern mal Attacke machen.

Dann würde das Spiel vielleicht auch besser laufen bei mir.
__________________

Theojin ist offline   Mit Zitat antworten
Alt 09.06.2009, 15:48   #25 (permalink)
50 Beiträge100 Beiträge
 
Registriert seit: 04.05.2009
Ort: München
Beiträge: 165
Standard

probier mal -winxp in der startverknüpfung,
achte aber bitte auf das leerzeichen vor dem -winxp
__________________
MB : Asus M3A32 Deluxe / Bios 1604
CPU: AMD X4 Phenom II 940 @ 3,6 ghz | 1,42V (3,8ghz | 1,5V)
Kühlung: Thermalright IFX-14 / 2 x 120mm
GPU: XFX + MSI 4850 1GB Crossfire @ OC 700 mhz / 2200mhz
RAM: 4x 1Gig DDR2-800 PC6400 OCZ Platinum Rev.2 @ DDR2-824 / 4-4-4-12
NT : Corsair TX 650W ATX 2.2
Vista Home Prem. 64Bit / SP1
iiyama ProLite E2407HDS-B1

Geändert von HerrAnders (09.06.2009 um 15:51 Uhr).
HerrAnders ist offline   Mit Zitat antworten
Alt 09.06.2009, 16:59   #26 (permalink)
50 Beiträge
 
Registriert seit: 02.12.2006
Beiträge: 88
Standard

@theojin

Bei mir funktionierts auch nur mit dem -winxp Anhang. Ohne dümpel ich selbst im Hauptmenü mit max. 20Frames rum - als würde die HD4890 komplett ignoriert werden. Mit -winxp sinds 60 (oder auch mehr, wenn denn mehr fps möglich wären)

Probier mal den neuen Beta-Treiber von Ati (siehe Patch-Fred) und schreib mal obs damit besser funktioniert.
BuddyCasino ist offline   Mit Zitat antworten
Alt 09.06.2009, 19:06   #27 (permalink)
Newbie
 
Benutzerbild von Theojin
 
Registriert seit: 29.05.2009
Alter: 43
Beiträge: 24
Standard

Ohne -winxp könnte ich gar nicht spielen, da hab ich nur Textur- und Fragmentfehler, allerdings auch schon mit meiner ATI 3870.

Und den Catalyst 9.6 ( Beta? ) Treiber hab ich auch schon drauf.

Aber besser ist damit nichts geworden.

Eigenartigerweise sagt mir Fraps auch, das die meisten Einstellungen im Spiel bei ArmA 2 sich quasi gar nicht auf die FPS auswirken.

Mache ich alles mehr oder minder auf maximum ( Füllrate 150, Sichweite 6km, Rest so hoch wie es geht ) hab ich genausoviele FPS, als wenn ich moderate Einstellungen wähle. Irgendwie sehr komisch.

Im Treiber habe ich AA, AF anwendungsgesteuert, Vsync über Treiber ist auch aus.

Generell ist der Unterschied von meiner 3870 zur 4890 nicht wirklich groß, wenn beide immer nur unter 50 % Leistung rumeiern.

Ach ja, im Hauptmenü mit dem Flugzeugträger geht es eigenartigerweise ganz gut, da habe ich eigentlich immer meine 60 FPS, aber sobald es dann ans Spielen geht, kommt es mir so vor, als ob ArmA 2 meiner GraKa einen Riegel vorschiebt.

Andere Spiele und Benchmarks laufen mit normaler Auslastung.
Zu heiß wird meine GraKa oder andere Komponenten auch nicht, Temperaturen und so weiter haben ich per Everest/G15 immer im Blick.
__________________


Geändert von Theojin (09.06.2009 um 19:09 Uhr).
Theojin ist offline   Mit Zitat antworten
Alt 09.06.2009, 19:15   #28 (permalink)
50 Beiträge100 Beiträge
 
Registriert seit: 04.05.2009
Ort: München
Beiträge: 165
Standard

das ist aber wirklich komisch,
weil ich habe 3870er und ohne -winxp ist es so wie bei dir 20fps,
mit -winxp sind es beim flugzeugträger auch 60fps (CF ist dann aktiv),
aber grafik oder texture fehler habe ich weder mit oder ohne -winxp.
__________________
MB : Asus M3A32 Deluxe / Bios 1604
CPU: AMD X4 Phenom II 940 @ 3,6 ghz | 1,42V (3,8ghz | 1,5V)
Kühlung: Thermalright IFX-14 / 2 x 120mm
GPU: XFX + MSI 4850 1GB Crossfire @ OC 700 mhz / 2200mhz
RAM: 4x 1Gig DDR2-800 PC6400 OCZ Platinum Rev.2 @ DDR2-824 / 4-4-4-12
NT : Corsair TX 650W ATX 2.2
Vista Home Prem. 64Bit / SP1
iiyama ProLite E2407HDS-B1
HerrAnders ist offline   Mit Zitat antworten
Alt 09.06.2009, 19:26   #29 (permalink)
50 Beiträge
 
Registriert seit: 02.12.2006
Beiträge: 88
Standard

@Theojin

Mhm, die selbe Situation wie bei mir. Hast Du ebenfalls Win7 64bit installiert?

Hier gibts übrigens die Beta-Treiber (Version 8.62):
http://hx3.de/242185-beitrag92.html

Allerdings nur über Megaupload zu bekommen (lade hier gerade mit 16kb/s runter ). Nächste Woche soll der offizielle 9.6er Treiber erscheinen.

Wie liest du denn die Auslastung der Graka aus?
BuddyCasino ist offline   Mit Zitat antworten
Alt 09.06.2009, 19:41   #30 (permalink)
50 Beiträge
 
Benutzerbild von Empath
 
Registriert seit: 08.06.2009
Ort: Köln / Tschernarussland
Alter: 38
Beiträge: 79
Empath eine Nachricht über ICQ schicken Empath eine Nachricht über MSN schicken Empath eine Nachricht über Skype™ schicken
Icon2

hiermit ... sieht wie Taskmanager aus
Angehängte Dateien
Dateityp: zip VidMemWatchV3.zip (33,3 KB, 154x aufgerufen)
Empath ist offline   Mit Zitat antworten
Alt 09.06.2009, 19:49   #31 (permalink)
Newbie
 
Benutzerbild von Theojin
 
Registriert seit: 29.05.2009
Alter: 43
Beiträge: 24
Standard

Ich hab eine Logitech G15, und lasse mir über Everest auf meinem Tastaturendisplay die Werte anzeigen.

Von daher sehe ich das immer recht genau. Und die Werte stimmen ja auch.

Betriebssystem habe ich Vista 64bit. Win 7 will ich mir eigentlich erst sehr sehr seehr viel später installieren, wenn die Kinderkrankheiten mal raus sind.

Und die neuen Treiber habe ich schon drauf, heute morgen schon runtergeladen. Vielleicht gibt es die ja morgen dann offiziell von ATI.

Ich hab jetzt mal alles, was ich von ArmA2 auf der Platte hatte runtergeschmissen, und installiere einfach mal neu.

Ich hab das Spiel gekauft, als ich noch meine 3870 hatte und zwischendurch einfach nur meine neue GraKa eingebaut, Treiber neu drauf, vielleicht lag es auch daran. Das werde ich jetzt mal testen.
__________________

Theojin ist offline   Mit Zitat antworten
Alt 19.06.2009, 10:51   #32 (permalink)
50 Beiträge100 Beiträge
 
Benutzerbild von Blackfly
 
Registriert seit: 03.06.2009
Beiträge: 185
Standard

Zitat von Empath Beitrag anzeigen

... dass alles in Sekunden geladen wird. Firefox startet sofort ... Photoshop lädt in 2 sek mit allen Plugins....

Ich habe Vista x64 und 8 gig ram und photoshop brauch bei mir auch nur 2 sek. Schonmal was von superfetch gehört? Muss also keine SSD sein, die zugriffszeiten sind natürlich porno aber ich würd noch etwas warten bis die SSD billiger und größer sind.
__________________
// E8500@3,9 GHZ - Enermax Cluster
// Asus 5PQ@410FSBx9.5
// Corsair Dominator 1066mhz/8192 MB
// GTX 260@630/1350 - EXO Edition
// 1,2 TB Raid 0 (Western digital)
// Lian Li C-A05B Mini Tower ATX Aluminium black
3DMark06: 16353 Pkt.
Blackfly ist offline   Mit Zitat antworten
Alt 19.06.2009, 11:20   #33 (permalink)
Master Sergeant Shooter Sergeant Person! 10 Jahre hx3
5000 Beiträge
 
Benutzerbild von King Homer
 
Registriert seit: 04.05.2004
Alter: 32
Beiträge: 9.320
Standard

Ihr könnt euch auch einfach nen neuen USB Stick mit 8 GB einbauen, das ist dann die Billig-Variante der SSD. Am besten mit USB auf SATA oder eSATA Adapter.
__________________
King Homer ist offline   Mit Zitat antworten
Alt 19.06.2009, 20:59   #34 (permalink)
Newbie
 
Registriert seit: 18.06.2009
Beiträge: 39
Standard

Muss der Wert bei (Non)LocalVram in MB umgerechnet Sinn ergeben ?

Wenn ich das umrechne hab ich nur 190MB Vram...

localVRAM=922091520;
nonlocalVRAM=1878607872;
Hugo2 ist offline   Mit Zitat antworten
Alt 20.06.2009, 07:31   #35 (permalink)
Newbie
 
Registriert seit: 03.06.2009
Beiträge: 9
Standard

Zitat von Hugo2 Beitrag anzeigen

Muss der Wert bei (Non)LocalVram in MB umgerechnet Sinn ergeben ?

Wenn ich das umrechne hab ich nur 190MB Vram...

localVRAM=922091520;
nonlocalVRAM=1878607872;


Sollte doch passen oder? Oder verrechne ich mich da so arg?

Mit Punkten:
localVRAM=922.091.520;
nonlocalVRAM=1878.607.872;
passt..

Ich denke deine Graka hat 896 MB Speicher oder? Und vom Arbeitsspeicher werden noch mal knapp 1700 MB benutzt.
Wolle78 ist offline   Mit Zitat antworten
Alt 20.06.2009, 23:47   #36 (permalink)
Newbie
 
Registriert seit: 18.06.2009
Beiträge: 39
Standard

Zitat:

Hier mal mein Vorgehen, wie ich c.a. 20 fps mehr bekommen habe:

WinXP installiert
Forceware 190 beta installiert
Defragmentiert

Folgende Einstellungen Ingame:
Linke Seite auf Sehr Hoch, Mitte auf Normal, Schatten auf Hoch (damit es die Graka und nicht die CPU berechnet), Effekte aus (Geschmackssache)
=> Pic-Upload.de - Kostenlos Bilder & Fotos hochladen

keine Parameter in der .exe ausser -nosplash

Im Forceware Menu folgende Einstellungen:
AA override 4x, im Spiel dafür deaktiviert (verhindert Grafikfehler)
AA Transparacy On (schönere Kanten, nicht wichtig)
Maximum Pre Rendered Frames = 8 (flüssigeres Spiel)
Single Display Performance Mode
VSync Force OFF (offenbar viel mehr Frames auch unter 60fps)
=> Pic-Upload.de - Kostenlos Bilder & Fotos hochladen

Antiviren Programm aus, Game Booster laufen lassen (bringt nicht wirklich viel)

Ergebnis: 45 fps in den schwierigsten Multiplayer Momenten, vorher hatte ich c.a. 20




Vlt. fällt jemandem ja noch mehr dazu ein.
Hugo2 ist offline   Mit Zitat antworten
Alt 21.06.2009, 08:14   #37 (permalink)
Newbie
 
Registriert seit: 31.05.2009
Beiträge: 10
Standard

Also ich habe Pre Rendered frames auf '0' und es ist auch flüssig. Ich hatte es vorher mal von standardmäßig '3' auf '4' und '5' hochgestellt und hatte den Eindruck, dass die Maus damit etwas zäher ist.

Gibt es mehr Meinungen/Erfahrungen dazu?

Michael
cropduster69 ist offline   Mit Zitat antworten
Alt 21.06.2009, 22:58   #38 (permalink)
50 Beiträge100 Beiträge250 Beiträge
 
Registriert seit: 24.12.2008
Beiträge: 424
Standard

also ich habe mal in der ARMA2.cfg den Wert für die Hdrprecision auf 32 gestellt. Ich meine das sich die Framerate stark verbessert hat.


ich bitte die Nutzer das mal bei euch zu testen.
Frankyman ist offline   Mit Zitat antworten
Alt 22.06.2009, 10:48   #39 (permalink)
50 Beiträge
 
Benutzerbild von Empath
 
Registriert seit: 08.06.2009
Ort: Köln / Tschernarussland
Alter: 38
Beiträge: 79
Empath eine Nachricht über ICQ schicken Empath eine Nachricht über MSN schicken Empath eine Nachricht über Skype™ schicken
Standard

hmm dachte der niedrigere Wert wäre schneller
__________________
CPU: W3530@4 Ghz (1,3 Volt) Thermalright Venomous-X
MB: Gigabyte X58A-UD7 (F8c) , 24 GB Kingston DDR3-1600 CL9
Grafik:EVGA GTX580-950Mhz, Eizo SX2761W, Philips 52PFL9704H
Storage: Intel X-25E-32GB, X25M-160GB, 7xWD20EADS, Seagate 3TB
Tower: Fractal Design R3 @ 6x Noiseblocker PL-1, Corsair 1000W, LG-H20L
Clan Page
Arma2 Download Version

Empath ist offline   Mit Zitat antworten
Alt 22.06.2009, 12:52   #40 (permalink)
Newbie
 
Registriert seit: 18.06.2009
Beiträge: 39
Standard

Probiert unbedingt mal im Forceware Menu Pre Rendered Frames auf 8 zu stellen und Vsync abzuschalten. Bringt bei mir 45 statt 29 Frames in Szenen mit vielen Einheiten.

*edit*

HDR Prec = 32 bringt auch nochma 5+ Frames.

Geändert von Hugo2 (22.06.2009 um 12:56 Uhr).
Hugo2 ist offline   Mit Zitat antworten
Antwort

Stichworte
grafik aufmöbeln


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
ArmA2 Photothread burns Community 1224 17.04.2016 13:04
Evolution für ArmA2 Steffen1401 Multiplayer 41 06.07.2009 00:37
Sightseeing Arma2 UnXplaind Community 106 31.05.2009 17:09
[Windows] Tuning ZUI Software & Hardware 1 23.05.2005 18:34
Need for Speed Most Wanted - Tuning und Verfolgungsjagden Kompost Sonstige Genres & Themen 2 25.04.2005 18:25


Kontakt - HX3.de - Archiv - Nach oben

Angetrieben durch vBulletin, Entwicklung von Philipp Dörner & Tobias



SEO by vBSEO 3.2.0 ©2008, Crawlability, Inc.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117