Armed-Assault.de Twitter
Antwort
 
Themen-Optionen Ansicht
Alt 11.02.2010, 22:01   #121 (permalink)
50 Beiträge100 Beiträge250 Beiträge
 
Benutzerbild von Vyte
 
Registriert seit: 19.12.2008
Ort: Hannover
Alter: 33
Beiträge: 346
Vyte eine Nachricht über ICQ schicken Vyte eine Nachricht über Skype™ schicken
Standard

Also die treibergeschichte bringt weder nen Vor- noch einen Nachteil. bei beiden Versionen die selbe FPS, dennoch danke für den Tipp
__________________
Intel i7 3700k
GTX 670 OZ 2GB DDR3
10 GB DDR3 Ram
Windows 8.1
Vyte ist offline   Mit Zitat antworten
Alt 20.02.2010, 13:08   #122 (permalink)
His Awesomeness!
10 Jahre hx3
5000 Beiträge
 
Benutzerbild von flickflack
 
Registriert seit: 25.07.2006
Ort: Regnum Borussiae
Beiträge: 9.282
Standard

Bin wieder zurück auf 186.16 nachdem die 190er nur gelaggt haben, vor allem in der Nähe der Hohen Kiefern - oder was das genau ist. Seitdem wieder ordentlich Schmierung auf'm Bus.
flickflack ist offline   Mit Zitat antworten
Alt 25.02.2010, 19:04   #123 (permalink)
User gesperrt
50 Beiträge100 Beiträge
 
Registriert seit: 09.10.2009
Ort: Schweiz
Alter: 25
Beiträge: 242
Standard

Was habt ihr den für eine Grafikkarte? Bei mir hat es vor dem neusten Treiber bugs gegeben.
HenkerundKoch36 ist offline   Mit Zitat antworten
Alt 25.02.2010, 19:22   #124 (permalink)
His Awesomeness!
10 Jahre hx3
5000 Beiträge
 
Benutzerbild von flickflack
 
Registriert seit: 25.07.2006
Ort: Regnum Borussiae
Beiträge: 9.282
Standard

Altes Modell - Alte Teile -> 9800GTX+

OS ist Win7/64U. 4GB RAM, Graka ist ne 512MBer, Prozi Q9950.
flickflack ist offline   Mit Zitat antworten
Alt 25.02.2010, 19:27   #125 (permalink)
User gesperrt
50 Beiträge100 Beiträge
 
Registriert seit: 09.10.2009
Ort: Schweiz
Alter: 25
Beiträge: 242
Standard

Willst du nicht mal eine neu kaufen? kannst dir ja die neuen GTX kaufen.
HenkerundKoch36 ist offline   Mit Zitat antworten
Alt 25.02.2010, 19:34   #126 (permalink)
His Awesomeness!
10 Jahre hx3
5000 Beiträge
 
Benutzerbild von flickflack
 
Registriert seit: 25.07.2006
Ort: Regnum Borussiae
Beiträge: 9.282
Standard

Naja sicher, aber das lohnt für die Kiste atm nicht mehr. Wenn nen neues System kommt, dann kann man drüber nachdenken, aber im Moment hab ich bei keinem aktuellen Titel ein Problem mit der Karte. Sicher, ich kann nicht alles aufdrehen, aber mir reicht das
flickflack ist offline   Mit Zitat antworten
Alt 02.03.2010, 17:09   #127 (permalink)
500 Beiträge1000 Beiträge
 
Benutzerbild von Buccs
 
Registriert seit: 03.10.2006
Ort: Aus dem Oooosten
Alter: 49
Beiträge: 1.286
Standard

Neuer nVIDIA-Treiber Version 196.75 ist da.
Der hat auch bei einigen Spielen Performancegewinne im Gepäck.

* Adds support for Next Generation ION.
* Adds support for GeForce GT 320, GeForce GT 330, and GeForce GT 340.
* Upgrades PhysX System Software to version 9.10.0129.
* Upgrades HD Audio driver to version 1.0.9.1 (for supported GPUs).
* Increases performance in several PC games from v196.21 WHQL. The following are examples of measured improvements. Results will vary depending on your GPU and system configuration:

o Up to 13% performance increase in Crysis: Warhead with a single GPU
o Up to 30% performance increase in Crysis: Warhead with SLI technology
o Up to 13% performance increase in H.A.W.X with single GPU
o Up to 15% performance increase in H.A.W.X with SLI technology
o Up to 30% performance increase in Left 4 Dead with single GPU
o Up to 28% performance increase in Left 4 Dead with SLI technology

* Adds SLI and multi-GPU support for top new gaming titles including Assassin Creed II, Battlefield: Bad Company 2, Command and Conquer 4: Tiberium Twilight, Grand Theft Auto IV: Episodes from Liberty City, Mass Effect 2, Napoleon: Total War, and Zombie Driver.
* Enhanced SLI support for World of Warcraft and Unigine.
* Adds override anti-aliasing support for Mass Effect 2.
* Includes numerous bug fixes.

Vielleicht ist ja etwas Leistungszuwachs auch für ArmA II dabei.

Geändert von Buccs (02.03.2010 um 17:13 Uhr).
Buccs ist offline   Mit Zitat antworten
Alt 08.03.2010, 12:07   #128 (permalink)
10 Jahre hx3
500 Beiträge1000 Beiträge2.500 Beiträge
 
Benutzerbild von JumpingHubert
 
Registriert seit: 30.05.2006
Alter: 48
Beiträge: 3.091
Standard

hatte noch einen Download gefunden (ist ja wegen Lüfterbug zurückgezogen worden). Läuft ca. 2% besser (im leeren Editor/Waldrand) als der extra für arma2 optimierte 191.07.
__________________
R290 @ 1200mhz/1560mhz ram, 3570k @ 4.8Ghz, Win10-64bit, Asrock-Z77 Ekzem4, 16GB Ram @ 2666mhz, deepoon e2 (dk2-Klon)
JumpingHubert ist offline   Mit Zitat antworten
Alt 08.03.2010, 14:12   #129 (permalink)
Super Moderator 10 Jahre hx3
500 Beiträge1000 Beiträge
 
Benutzerbild von ApoTTCC
 
Registriert seit: 09.11.2006
Ort: Daham
Alter: 45
Beiträge: 1.677
Standard

Ich würde aufgrund des Bugs die Finger vom 196.75 lassen, egal was der an Performance bringt. Wenn meine Karte das Zeitliche segnet weil der Lüfter bei Volllast nur auf Low läuft verzichte ich gerne drauf.
__________________
Intel i7-3770K 3,5GHz | Gigabyte GTX 1080 G1 Gaming | Kingston HyperX 16GB
Gigabyte Z77X-UD3H | BeQuiet Dark Power Pro 11 750W | Cooler Master HAF932
Logitech G105 & G402 | Logitech G51 5.1 & G430 | Win10 Pro 64bit

Proud Ex-Member of the vBulletin Club
ApoTTCC ist offline   Mit Zitat antworten
Alt 08.03.2010, 14:57   #130 (permalink)
10 Jahre hx3
500 Beiträge1000 Beiträge2.500 Beiträge
 
Benutzerbild von JumpingHubert
 
Registriert seit: 30.05.2006
Alter: 48
Beiträge: 3.091
Standard

hab keinen Lüfter an der Graka dran weil wakü
__________________
R290 @ 1200mhz/1560mhz ram, 3570k @ 4.8Ghz, Win10-64bit, Asrock-Z77 Ekzem4, 16GB Ram @ 2666mhz, deepoon e2 (dk2-Klon)
JumpingHubert ist offline   Mit Zitat antworten
Alt 09.03.2010, 00:58   #131 (permalink)
Super Moderator 10 Jahre hx3
500 Beiträge1000 Beiträge
 
Benutzerbild von ApoTTCC
 
Registriert seit: 09.11.2006
Ort: Daham
Alter: 45
Beiträge: 1.677
Standard

Zitat von JumpingHubert Beitrag anzeigen

hab keinen Lüfter an der Graka dran weil wakü

WaKü is in dem Fall natürlich eine Ausnahme.
Alle mit LuKü sollten aber wie gesagt die Finger davon lassen.
__________________
Intel i7-3770K 3,5GHz | Gigabyte GTX 1080 G1 Gaming | Kingston HyperX 16GB
Gigabyte Z77X-UD3H | BeQuiet Dark Power Pro 11 750W | Cooler Master HAF932
Logitech G105 & G402 | Logitech G51 5.1 & G430 | Win10 Pro 64bit

Proud Ex-Member of the vBulletin Club
ApoTTCC ist offline   Mit Zitat antworten
Alt 09.03.2010, 13:28   #132 (permalink)
500 Beiträge1000 Beiträge
 
Benutzerbild von realplayer
 
Registriert seit: 12.04.2005
Ort: Lummerland
Beiträge: 1.121
Standard

Zitat von Apo-TTCC Beitrag anzeigen

WaKü is in dem Fall natürlich eine Ausnahme.
Alle mit LuKü sollten aber wie gesagt die Finger davon lassen.

An dem Problem wird ja gearbeitet...
realplayer ist offline   Mit Zitat antworten
Alt 29.04.2010, 15:14   #133 (permalink)
Newbie
 
Registriert seit: 10.04.2010
Beiträge: 12
Standard

hi Leute,

ich hänge jetzt hier auch mal meine Frage an (hoffentlich schaut hier noch ab und zu mal jemand vorbei, da der letzte Beitrag ja schon ne Zeit lang her ist )

Ich hatte in letzter Zeit ein paar Probleme mit meinem GraKa-Treiber, die ich, mit Hilfe aus dem Forum hier gott sei dank gelöst bekommen habe. Jetzt habe ich mir mal den Nvidia-Tuning-Thread angeschaut und auch einen kleinen Leistungsschub bekommen (von 18 auf 28 FPS). Allerdings bringt es bei mir nur etwas wenn ich in der NVidia Systemsteuerung rumspiele, und alle anderen Tipps, z.B.-cpuCount, maxmem, oder verschiedene performance Addons, bringen bei mir gar nichts. Ist das normal? Denn 28 FPS hört sich doch recht wenig an wenn ich mich hier umsehe .

Ich habe auf Armaholic.com auch dieses Addon gefunden:

USSOCOM Performance Mod - Armaholic.com

Da steckte ich dann wieder meine ganze Hoffnung rein aber es brachte nicht mal ein einziges FPS mehr. Hat damit jemand Erfahrung? Bringt das wirklich was? Zum Test meiner FPS benutze ich die BI Benchmark Testmissionen die, ich glaube mit dem 1.5 Patch gekommen sind.

Zu meinem System:

ASUS Laptop X57Vn
Intel Core Duo T5800 @2 GHz Prozessor
3GB RAM
NVidia GeForce 9650M GT mit 1GB VRAM
250GB Festplatte
Win7 Professional 64-Bit

Da ich mich da nicht so gut auskenne wollte ich mal Frage ob ihr denkt das da noch ein paar FPS rauszuholen sind. Natürlich weiß ich das das mit Schleppis immer ein bisschen schwierig ist, aber meine GraKa ist ja jetz auch nicht sooo schlecht oder?

Und noch eine Frage von einem total PC-Idiot:

Ich habe mir schon überlegt die 3GB RAM aufzurüsten musste jedoch lesen das man meinen Schleppi nur bis maximal 4GB aufrüsten kann. Das hat mich ziemlich verwirrt weil ich immer dachte das die maximal nutzbare RAM-Größe vom Betriebssystem abhängt. Geliefert wurde der Lappi ja mit Vista 32-Bit, das ich auf Win7 64-Bit ersetzt habe. Also müssten doch auch so 6GB RAM drin sein dachte ich, oder kann es sein das einfach mein Mainboard nicht mehr "verträgt"?

Sorry, für die dummen Fragen aber wie gesagt: Ich kenn ma da wirklich nicht gut aus.

Freu mich schon auf Antworten!

MfG Hamish
Hamish1969 ist offline   Mit Zitat antworten
Alt 01.05.2010, 09:25   #134 (permalink)
50 Beiträge100 Beiträge250 Beiträge
 
Benutzerbild von Dieter66
 
Registriert seit: 11.08.2004
Ort: Bokel, Schleswig-Holstein
Beiträge: 486
Standard

@Hamish:
Moin ! Das Betriebsystem gibt vor wieviel Ram es verarbeiten kann. 32-bit bis 3,nochwas GB und 64-bit, 4 GB und mehr. Allerdings kann auch dein Mainboard die Rammenge begrenzen. Gerade bei Laptops. Wenn es nur max 4 GB verarbeiten kann, dann ist das wohl so ! Müßte allerdings auch was darüber im Handbuch deines Mainboards (oder Laptops) stehen.
__________________
Intel 2600k@4500, Asus P8Z68-V Pro/Gen3, 16GB Corsair 1600, HD7950@1100, 128GB Curical M4 SSD, Corsair P128 SSD, Corsair H80, Win7 Prof 64-Bit, X-Fi Titanium, Syncmaster P2770 (1920x1080)
Dieter66 ist offline   Mit Zitat antworten
Alt 01.05.2010, 14:35   #135 (permalink)
10 Jahre hx3
500 Beiträge1000 Beiträge2.500 Beiträge
 
Benutzerbild von JumpingHubert
 
Registriert seit: 30.05.2006
Alter: 48
Beiträge: 3.091
Standard

was sehr viel Performance frißt, sind die Landschaftsdetails. Regeln in erster Linie den sichtbaren Grasradius um einen herum. Die LD würde ich, egal bei welchem System, auf Niedrig (nicht sehr niedrig, damit wäre ja dat Gras ganz wech) stellen. Bringt wie gesagt viel Performance, sieht kaum schlechter aus als hoch oder sehr hoch und gibt damit Luft für andere Grafikverbesserungen (z.B. für Objektdetails, wo auf niedrig das Gras etwas wie holländische Pommes aussieht).

Überhaupt würde ich in Verbindung mit fraps und einem beliebigen editor-Savegame in Waldnähe mit den ingame Grafiksettings rumspielen, um den goldenen Schnitt fürs eigene System zu finden. Da läßt sich gerade bei arma2 ne Menge rausholen.
__________________
R290 @ 1200mhz/1560mhz ram, 3570k @ 4.8Ghz, Win10-64bit, Asrock-Z77 Ekzem4, 16GB Ram @ 2666mhz, deepoon e2 (dk2-Klon)
JumpingHubert ist offline   Mit Zitat antworten
Alt 01.05.2010, 15:42   #136 (permalink)
Newbie
 
Registriert seit: 10.04.2010
Beiträge: 12
Standard

Zitat von Dieter66 Beitrag anzeigen

@Hamish:
Müßte allerdings auch was darüber im Handbuch deines Mainboards (oder Laptops) stehen.

Stimmt, ich bin ja auch blöd! Auf die Idee bin ich gar nicht gekommen! Aber danke für die allgemeine Info!


Zitat von JumpingHubert Beitrag anzeigen

Die LD würde ich, egal bei welchem System, auf Niedrig (nicht sehr niedrig, damit wäre ja dat Gras ganz wech) stellen.

Landschaftsdetails sind bei mir auf der niedrigsten Stufe, wie fast alle Grafiksettings. AA, AF und Nachbearbeitungseffekte sind sogar ganz ausgeschalten. Trotzdem komme ich nicht über 28 FPS hinaus. Hätte schon gern etwas mehr. Mir macht es auch nichts aus wenn darunter die Grafik "leidet" da ich da mehr Wert auf ein flüssiges Spiel lege.
Hamish1969 ist offline   Mit Zitat antworten
Alt 01.05.2010, 19:04   #137 (permalink)
500 Beiträge
 
Registriert seit: 25.02.2008
Alter: 32
Beiträge: 589
Christian.1987 eine Nachricht über ICQ schicken Christian.1987 eine Nachricht über MSN schicken Christian.1987 eine Nachricht über Skype™ schicken
Standard

Also das mit dem V-Sync abschalten stimmt absolut. Leistungsschub (bei mir von 24/25 - 27/29 FPS), getestet mit EW Kamp. 2 Teil.


Aber mit der ArmA.cfg Profile unter (refresh=**) werd ich nicht schlau ?
Angeblich soll mit einem Höheren wert eine *bessere* Spielbarkeit gebracht werden. (Computerbase.de)
Christian.1987 ist offline   Mit Zitat antworten
Alt 02.05.2010, 10:24   #138 (permalink)
50 Beiträge100 Beiträge250 Beiträge
 
Registriert seit: 30.12.2009
Ort: Frankfurt/M
Alter: 36
Beiträge: 261
Cruise eine Nachricht über ICQ schicken
Standard

gibts auch nen trick wenn das spiel verzögert auf die maus reagiert? hab stellenweise bis zu ner halben sec verzögerung wenn mich mit der maus schnell die richtung wechsel
Cruise ist offline   Mit Zitat antworten
Alt 02.05.2010, 15:33   #139 (permalink)
50 Beiträge100 Beiträge250 Beiträge
 
Benutzerbild von Dieter66
 
Registriert seit: 11.08.2004
Ort: Bokel, Schleswig-Holstein
Beiträge: 486
Standard

Zitat von Cruise Beitrag anzeigen

gibts auch nen trick wenn das spiel verzögert auf die maus reagiert? hab stellenweise bis zu ner halben sec verzögerung wenn mich mit der maus schnell die richtung wechsel

Moin,
gehe mal in Option/Steuerung/Mausglätten oder Option/Spieloption/Floating-Bereich und probiere da mal ein wenig rum. Müsste danach hinhauen.
__________________
Intel 2600k@4500, Asus P8Z68-V Pro/Gen3, 16GB Corsair 1600, HD7950@1100, 128GB Curical M4 SSD, Corsair P128 SSD, Corsair H80, Win7 Prof 64-Bit, X-Fi Titanium, Syncmaster P2770 (1920x1080)
Dieter66 ist offline   Mit Zitat antworten
Alt 02.05.2010, 15:42   #140 (permalink)
50 Beiträge100 Beiträge250 Beiträge
 
Registriert seit: 30.12.2009
Ort: Frankfurt/M
Alter: 36
Beiträge: 261
Cruise eine Nachricht über ICQ schicken
Standard

floating sowie kopfnicken ist aus. das mit der mausglättung muss ich mal testen.
habe aber vorhin noch festgestellt das das problem auch bei tastatureingaben auftritt. also grad bei richtungswechseln.
Cruise ist offline   Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Arma2 Tuning Empath Technische Fragen & Probleme 246 22.05.2011 19:20
Tuning für ArmA 2 RC Shad0w Technische Fragen & Probleme 6 12.06.2009 23:39
Nvidia Panel einstellungen sowie Overlays gehen nicht mit arma2 kai990 Technische Fragen & Probleme 4 04.06.2009 01:05
[Windows] Tuning ZUI Software & Hardware 1 23.05.2005 18:34


Kontakt - HX3.de - Archiv - Nach oben

Angetrieben durch vBulletin, Entwicklung von Philipp Dörner & Tobias



SEO by vBSEO 3.2.0 ©2008, Crawlability, Inc.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117