Armed-Assault.de Twitter
Antwort
 
Themen-Optionen Ansicht
Alt 11.06.2010, 10:55   #181 (permalink)
Newbie
 
Registriert seit: 28.05.2006
Beiträge: 25
Standard

Zitat von Dieter66 Beitrag anzeigen

Junge, Junge, da hast du dir ja mal was Schönes gegönnt. Herzlichen Glückwunsch !
Da bin ich ja mal auf Benchmarks gespannt.

So ich hab mal einen gemacht mit den Einstellungen.

AMRA Benchmark 01



Uploaded with ImageShack.us

Average FPS: 47

Geändert von Icon (11.06.2010 um 10:58 Uhr).
Icon ist offline   Mit Zitat antworten
Alt 11.06.2010, 11:59   #182 (permalink)
50 Beiträge100 Beiträge
 
Benutzerbild von Doorgunner
 
Registriert seit: 15.02.2010
Ort: Niedersachsen/Kreis NI
Alter: 41
Beiträge: 209
Standard

47!!!

Ich komm in der Benchmark auf stolze 16.
Doorgunner ist offline   Mit Zitat antworten
Alt 11.06.2010, 12:32   #183 (permalink)
50 Beiträge100 Beiträge250 Beiträge
 
Benutzerbild von Dieter66
 
Registriert seit: 11.08.2004
Ort: Bokel, Schleswig-Holstein
Beiträge: 486
Standard

Zitat von Rettich Beitrag anzeigen

Wieso Nö? Wozu gibt es den Editor….

Ich denke mal die Frage bezog sich auf die unveränderte Standard-Kampange. Dort gehts definitiv nicht !

Wenn Icon natürlich mit dem Editor umgehen kann, dann kann er sich das selbst hin bauen. Logisch ! Wenn er das aber könnte, hätte er wohl nicht gefragt, oder ?

@Icon: 47 FPS ist doch schon nett. Bist du nun zufrieden ?
__________________
Intel 2600k@4500, Asus P8Z68-V Pro/Gen3, 16GB Corsair 1600, HD7950@1100, 128GB Curical M4 SSD, Corsair P128 SSD, Corsair H80, Win7 Prof 64-Bit, X-Fi Titanium, Syncmaster P2770 (1920x1080)
Dieter66 ist offline   Mit Zitat antworten
Alt 11.06.2010, 12:47   #184 (permalink)
500 Beiträge1000 Beiträge
 
Benutzerbild von Buccs
 
Registriert seit: 03.10.2006
Ort: Aus dem Oooosten
Alter: 50
Beiträge: 1.286
Standard

Zitat von Doorgunner Beitrag anzeigen

47!!!

Ich komm in der Benchmark auf stolze 16.

In dem ersten? Dann mach mal den zweiten. Da müsste dann ja ein Standbild übrigbleiben.

47 ist wirklich ordentlich bei den Einstellungen. Glückwunsch.

Geändert von Buccs (11.06.2010 um 13:44 Uhr).
Buccs ist offline   Mit Zitat antworten
Alt 11.06.2010, 13:21   #185 (permalink)
Newbie
 
Registriert seit: 01.12.2006
Beiträge: 17
Standard ...

Also lohnt sich der Kauf??

Ich hab nen I7/950, 6GBRAM und ne GTX295...und dauernd ruckelt es, bin irgendwie der Meinung das die Grafikkarte bremst...
Pranne ist offline   Mit Zitat antworten
Alt 11.06.2010, 13:27   #186 (permalink)
500 Beiträge1000 Beiträge
 
Registriert seit: 12.06.2006
Beiträge: 1.252
Standard

Wohl erstma richtige Settings verwenden - siehe Link oben.
Verwendest du den neuesten Beta Patch / cpuCount / hast du HT deaktiviert?
__________________
PvPscene
.kju ist offline   Mit Zitat antworten
Alt 11.06.2010, 13:41   #187 (permalink)
Newbie
 
Registriert seit: 01.12.2006
Beiträge: 17
Standard ..

Da kannste tricksen wie du willst, klappt nicht...mit diesem Cpucount sehe ich auch keinen Vorteil....wenn ich mal zwischendurch im TaskManager schaue sind 2 Kerne genutzt, der Rest kaum bis gar nicht.

Hyperhtreading kann ich bei mir im BIOS nicht abstellen, geht aber irgendwie unter Win7, da kannste die Anzahl der Kerne einstellen...4 ausgewählt, das sollte HT abstellen...bringt aber auch nichts sichbares.

Ach ja...Patch...hab wohl den 1.05, aber sonst nichts.

Geändert von Pranne (11.06.2010 um 13:44 Uhr).
Pranne ist offline   Mit Zitat antworten
Alt 11.06.2010, 13:55   #188 (permalink)
10 Jahre hx3
500 Beiträge1000 Beiträge2.500 Beiträge
 
Benutzerbild von JumpingHubert
 
Registriert seit: 30.05.2006
Alter: 49
Beiträge: 3.091
Standard

Zitat von Buccs Beitrag anzeigen

47 ist wirklich ordentlich bei den Einstellungen. Glückwunsch.

ich hätte mehr erwartet. Habe mal mit denselben Settings den 1. Bench durchlaufen lassen. Mit meinem System (siehe Sig.) exakt 47fps . Hab allerdings nur 1680x1050er Auflösung.

@Icon
mache mal folgendes:
1. 3D-res=Monitorauflösung
2. Sichtweite auf min. 4000m
3. Nachbearbeitungseffekte auf sehr hoch.
4. Landschaftsdetails auf niedrig (nicht auf sehr niedrig)
5. AA auf normal.
6. Rest auf Sehr hoch.
6. deine CPU etwas hochtakten (mindestens auf 3,5GHZ, sofern du etwas Ahnung vom Übertakten hast).
__________________
R290 @ 1200mhz/1560mhz ram, 3570k @ 4.8Ghz, Win10-64bit, Asrock-Z77 Ekzem4, 16GB Ram @ 2666mhz, deepoon e2 (dk2-Klon)

Geändert von JumpingHubert (11.06.2010 um 13:59 Uhr).
JumpingHubert ist offline   Mit Zitat antworten
Alt 11.06.2010, 14:20   #189 (permalink)
50 Beiträge100 Beiträge
 
Benutzerbild von Doorgunner
 
Registriert seit: 15.02.2010
Ort: Niedersachsen/Kreis NI
Alter: 41
Beiträge: 209
Standard

Zitat von Buccs Beitrag anzeigen

In dem ersten? Dann mach mal den zweiten. Da müsste dann ja ein Standbild übrigbleiben.

Ja, 16 im ersten. Im zweiten komm ich auf 7 Fps.
Doorgunner ist offline   Mit Zitat antworten
Alt 11.06.2010, 14:49   #190 (permalink)
Newbie
 
Registriert seit: 01.12.2006
Beiträge: 17
Standard

Zitat von JumpingHubert Beitrag anzeigen


6. deine CPU etwas hochtakten (mindestens auf 3,5GHZ, sofern du etwas Ahnung vom Übertakten hast).


Also davon lasse ich lieber die Griffel
Pranne ist offline   Mit Zitat antworten
Alt 11.06.2010, 16:05   #191 (permalink)
10 Jahre hx3
500 Beiträge1000 Beiträge2.500 Beiträge
 
Benutzerbild von JumpingHubert
 
Registriert seit: 30.05.2006
Alter: 49
Beiträge: 3.091
Standard

@Pranne
deine Grafikkarte bremst ganz sicher nicht. 16fps im ersten Bench mit den Settings von icon aus dem Screen....da stimmt irgendwas mit deinem System/Installation/Treibereinstellungen oder was sonst nicht. Wie gesagt bekomme ich mit meinem System 47fps im ersten Bench mit icons settings (statt einen 24"er hab ich allerdings einen 22"er). Unterstützt arma2 nicht mittlerweile 2 Gpu´s?
__________________
R290 @ 1200mhz/1560mhz ram, 3570k @ 4.8Ghz, Win10-64bit, Asrock-Z77 Ekzem4, 16GB Ram @ 2666mhz, deepoon e2 (dk2-Klon)

Geändert von JumpingHubert (11.06.2010 um 16:10 Uhr).
JumpingHubert ist offline   Mit Zitat antworten
Alt 11.06.2010, 16:23   #192 (permalink)
Newbie
 
Registriert seit: 28.05.2006
Beiträge: 25
Standard

Im zweiten Benchmark sind es 21 FPS.

Also ich hab für Rechner und Monitor 1700 Euronen bezahlt und ich bereue es nicht, allein schon aus dem Grund das ich ARMA jetzt voll und ganz genießen kann, und wenn man bedenkt das meine alte Möhre schon 6 Jahre alt war, ist ein Neukauf schon längst überfällig gewesen, wie Dieter66 richtig erkannt hat. ;-)
Hab gerade wieder 5 Std. gespielt und ich komme einfach nicht von dem Game los, das ist genauso so wie damals bei Operation Flashpoint.

Also das mit dem Übertakten lass ich lieber mal sein, dass einzige was ich je übertaktet habe war meine alte Grafikkarte denn das geht super easy mit Rivatuner.
Aber meinen neuen CPU will ich mir nicht gleich ins Nirwana takten, der ist erst drei Tage alt.

Beta-Patch hab ich noch nicht drauf.
Ich warte lieber bis der offizielle erscheint.

HT kann ich bei mir im Bios auch nicht abstellen.
Erst lief es mit allen 8 Kernen aber da hatte ich noch diese Mini-Ruckler, also hab ich mit den Arma-Launcher auf 4 Kerne umgestellt und die cfg. neu installiert und jetzt sind auch die Ruckler verschwunden.
Das einzige Problem was ich noch habe ist das nach längerem Spielen wie heute zb. 5 Std. Grafikfehler auftauchen und dann gibt es einen CTD.
Aber das passiert erst nach langer Spielzeit.

Zitat von Dieter66 Beitrag anzeigen

Ich denke mal die Frage bezog sich auf die unveränderte Standard-Kampange. Dort gehts definitiv nicht !
?

Schade, genau das war meine Frage.

Geändert von Icon (11.06.2010 um 16:45 Uhr).
Icon ist offline   Mit Zitat antworten
Alt 11.06.2010, 16:31   #193 (permalink)
König der Schwaben
500 Beiträge1000 Beiträge
 
Benutzerbild von brombeerwilly
 
Registriert seit: 04.05.2009
Ort: Schwabenland
Alter: 35
Beiträge: 1.335
brombeerwilly eine Nachricht über ICQ schicken
Standard

stell aber wie schon erwähnt die 3d-Auflösung auf die selbe wie die Monitorauflösung.
__________________
Gruß
Sepp

Gottes schönste Gabe ist der Schwabe
brombeerwilly ist offline   Mit Zitat antworten
Alt 11.06.2010, 16:38   #194 (permalink)
Newbie
 
Registriert seit: 28.05.2006
Beiträge: 25
Standard

Ok wird gemacht.
Icon ist offline   Mit Zitat antworten
Alt 11.06.2010, 17:35   #195 (permalink)
500 Beiträge1000 Beiträge
 
Registriert seit: 23.11.2005
Beiträge: 1.935
Standard

Zitat von Icon Beitrag anzeigen

Beta-Patch hab ich noch nicht drauf.
Ich warte lieber bis der offizielle erscheint.

Wieso? Da machste weder was kaputt, es verstellt sich nichts und wenn Du ihn nicht mehr möchtest - einfach den Beta Ordner löschen!

Probiere es aus, bringt echt was - gerade bei Mehrkernern!
__________________
>Windows 7 ab 69 EURO!!< !!!!NEW: Duke Nukem Forever - It´s down!

Letzter Login am 10.12.2010. Tschüss und alles Gute.
Blackland ist offline   Mit Zitat antworten
Alt 12.06.2010, 07:34   #196 (permalink)
Newbie
 
Registriert seit: 01.12.2006
Beiträge: 17
Standard ..

Zitat von JumpingHubert Beitrag anzeigen

@Pranne
deine Grafikkarte bremst ganz sicher nicht. 16fps im ersten Bench mit den Settings von icon aus dem Screen....da stimmt irgendwas mit deinem System/Installation/Treibereinstellungen oder was sonst nicht. Wie gesagt bekomme ich mit meinem System 47fps im ersten Bench mit icons settings (statt einen 24"er hab ich allerdings einen 22"er). Unterstützt arma2 nicht mittlerweile 2 Gpu´s?


Die Kiste die ich hier habe ist n Dell XPS....das da irgendwas nicht stimmt habe ich mir auch schon gedacht, das Dumme nur, wie komme ich dahinter was?

Hatte ARMA 2 ja schon auf meinem alten Rechner (AMD 4000+ single core)+ GTX 8800, da lief es langsam, und jetzt mit I7/950 + GTX295 läuft es zwar schneller, aber ganz bestimmt nicht so wie man es eigentlich von so einem Teil erwarten sollte.

gestern habe ich mal Benchmark 01 laufen lassen, da waren 10-Sekunden-Standbilder dabei, plus dieses komische Soundcrash, als ob die Soundkarte zusammenbricht...am Ende hatte ich 25 FPS, und zwar war es quasi egal mit was für ner Auflösung, Grafikqualität und so weiter....wenn ich alles runterstell brachte es so gut wie nix.

Und wegen Treiber: Ich weiss nicht mal welche Treiber ich installieren soll. Grafikkartentreiber ist ja klar (NVIDIA), aber Mainboard/Chipsatz und so weiter, weiss ich leider nicht was da drin verbaut wurde.

Es ist ein 3000-Euro-Mysterium!

Eine Frage habe ich auch noch:

Wo kann ich diese ominöse FÜLLRATE einstellen?

Kann mich irgendwie drann erinnern das ich sowas in früheren Versionen hatte unter den Grafikeinstellungen, aber das finde ich jetzt irgendwie nicht mehr...??
__________________
Dell XPS 730X
1.1kW Chassis
Intel Core I7/950
6144MB (3 x 2048 ) 1067MHz DDR3
NVIDIA Geforce GTX295 1789MB
Soundblaster Xfi Titanium
Windows 7

Geändert von Pranne (12.06.2010 um 08:26 Uhr).
Pranne ist offline   Mit Zitat antworten
Alt 12.06.2010, 08:53   #197 (permalink)
50 Beiträge100 Beiträge250 Beiträge
 
Benutzerbild von Dieter66
 
Registriert seit: 11.08.2004
Ort: Bokel, Schleswig-Holstein
Beiträge: 486
Standard

@Pranne:Wo kann ich diese ominöse FÜLLRATE einstellen?

unter 3D-Auflösung.

Ansonsten wie du schon erwähnt hast, würde ich erstmal alle Treiber, DirektX und den neuesten BetaPatch (Beta patch) auf den neuesten Stand bringen. Es gibt doch Hilfsprogramme, wie "SiSoft Sandra Lite 2010" (download unter SiSoft Sandra Lite 2010 - Download - CHIP Online ), um Hardware auszulesen und zu erkennen.
Hast du bei deinem I7 eigentlich "Hyper Threading" deaktiviert ? siehe hier: Game configuration [PvPscene]

Viel Erfolg !
__________________
Intel 2600k@4500, Asus P8Z68-V Pro/Gen3, 16GB Corsair 1600, HD7950@1100, 128GB Curical M4 SSD, Corsair P128 SSD, Corsair H80, Win7 Prof 64-Bit, X-Fi Titanium, Syncmaster P2770 (1920x1080)
Dieter66 ist offline   Mit Zitat antworten
Alt 12.06.2010, 09:27   #198 (permalink)
Newbie
 
Registriert seit: 01.12.2006
Beiträge: 17
Standard ...

Zitat von Dieter66 Beitrag anzeigen

@Pranne:Wo kann ich diese ominöse FÜLLRATE einstellen?

unter 3D-Auflösung.

Ansonsten wie du schon erwähnt hast, würde ich erstmal alle Treiber, DirektX und den neuesten BetaPatch (Beta patch) auf den neuesten Stand bringen. Es gibt doch Hilfsprogramme, wie "SiSoft Sandra Lite 2010" (download unter SiSoft Sandra Lite 2010 - Download - CHIP Online ), um Hardware auszulesen und zu erkennen.
Hast du bei deinem I7 eigentlich "Hyper Threading" deaktiviert ? siehe hier: Game configuration [PvPscene]

Viel Erfolg !

Verdammt an Sandra habe ich gar nicht gedacht!

Ich hatte HT mal abgestellt, aber brachte irgendwie nichts...

Werd mich nochmal bemühen und dann mal schaun!

Danke!
__________________
Dell XPS 730X
1.1kW Chassis
Intel Core I7/950
6144MB (3 x 2048 ) 1067MHz DDR3
NVIDIA Geforce GTX295 1789MB
Soundblaster Xfi Titanium
Windows 7
Pranne ist offline   Mit Zitat antworten
Alt 12.06.2010, 11:16   #199 (permalink)
500 Beiträge1000 Beiträge
 
Benutzerbild von Buccs
 
Registriert seit: 03.10.2006
Ort: Aus dem Oooosten
Alter: 50
Beiträge: 1.286
Standard

Letztens hatte einer kein aktuelles directX 9 installiert. Auch daran gedacht?
Buccs ist offline   Mit Zitat antworten
Alt 12.06.2010, 11:51   #200 (permalink)
Newbie
 
Registriert seit: 28.05.2006
Beiträge: 25
Standard

Zitat von Blackland Beitrag anzeigen

Wieso? Da machste weder was kaputt, es verstellt sich nichts und wenn Du ihn nicht mehr möchtest - einfach den Beta Ordner löschen!

Probiere es aus, bringt echt was - gerade bei Mehrkernern!

Ok, also wenn der offizielle Patch kommt muss ich einfach nur den Beta Ordner wieder löschen, mehr nicht?
Icon ist offline   Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Arma2 Tuning Empath Technische Fragen & Probleme 246 22.05.2011 18:20
Tuning für ArmA 2 RC Shad0w Technische Fragen & Probleme 6 12.06.2009 22:39
Nvidia Panel einstellungen sowie Overlays gehen nicht mit arma2 kai990 Technische Fragen & Probleme 4 04.06.2009 00:05
[Windows] Tuning ZUI Software & Hardware 1 23.05.2005 17:34


Kontakt - HX3.de - Archiv - Nach oben

Angetrieben durch vBulletin, Entwicklung von Philipp Dörner & Tobias



SEO by vBSEO 3.2.0 ©2008, Crawlability, Inc.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117