HX3 Foren

HX3 Foren (https://hx3.de/)
-   Technische Fragen & Probleme (https://hx3.de/technische-fragen-probleme-162/)
-   -   Allgemeine Hardware Fragen [Sammelthread] (https://hx3.de/technische-fragen-probleme-162/allgemeine-hardware-fragen-sammelthread-16297/)

Mr.NiceGuy 28.05.2009 21:34

Allgemeine Hardware Fragen [Sammelthread]
 
Folgende Situation...:
Ich habe 2 Festplatten,boote von jeder mit einem anderen Windows.
1xVista-1xXP
Ich habe unter XP! Arma2 installiert und nicht auf das Verzeichniss geachtet.Jetzt hab ich es also auf der Vista Festplatte installiert,spiele aber unter XP......Kann es sein dass das die Zugriffszeit verschlechtert und somit Performance.
Die XP Platte ist allerdings ein bisschen älter,merke ich einen Performanceunterschied wgn der Zugriffzeit was bei der Festplatte Umdrehungen in der Minute usw angeht..?
Danke schonmal..

startbahn 29.05.2009 14:19

Notebook-kompatibel
 
Tach,

wird das Spiel auf diesem Notebook anständig laufen?

notebooknet.de - MSI GT725-8647VHP 0017222-SKU2

Myke 29.05.2009 14:24

definiere "anständig". ArmA2 sollte auf diesem Teil laufen solange Du nicht so wahnsinnig bist und alles auf "Sehr hoch" und Sichtweite 10km einstellst.

Vorsichtig geschätzt, normale Einstellungen (einzelne ev. etwas niedriger) und Sichtweite bis 3km sind realistisch.

startbahn 29.05.2009 14:26

Im oberen Drittel sollten die Einstellungen schon angesiedelt sein.

Kennt vielleicht jemand ein passendes Notebook bis max. 1500 Euro?

Myke 29.05.2009 14:35

Hmmm....selbst Highend Desktop-PC's kommen ins schwitzen mit Einstellungen "im oberen Drittel", wieso glaubst Du das mit nem Notebook bis 1500€ hinzubekommen?

Ich will jetzt nicht sagen dass dies mit nem Notebook nicht geht aber in dieser Preisklasse sehe ich eher schwarz.

ArmA2 hängt wie ArmA auch sehr an der CPU-Performance. 2.8GHz Quad sollte es schon sein für die von dir angepeilten Einstellungen. Grafikkarte eine HD4850 oder höher (bzw. entsprechendes nVidia pendant) mit mindestens 512MB dedizierten Speicher (kein Turbocache oder hypermemory).

Ich denke Du solltest entweder
- deine Ansprüche runterschrauben
oder aber
- das Budget hochschrauben.

startbahn 29.05.2009 14:40

Hast du vielleicht ein konkretes Beispiel? Ich meine, wenn ich den Preis auf max. 2000 Euro anheben würde, müsste doch was zu finden sein!?

startbahn 29.05.2009 14:46

Oder anders gefragt, wie müsste ich z.B. dieses Teil konfigurieren, um einen guten Kompromiss im Preis- Leistungsverhältnis in Bezug auf arma2 zu bekommen?

mySN® Schenker-Notebook

Myke 29.05.2009 14:58

Die CPU auf nen Core2Duo T9800 (2.93GHz) upgraden.
Graka auf GTX280 upgraden.

Leider gibts wohl für Notebooks keine CPU's mit hohem Takt. Daher nen Dualcore mit möglichst hohem Takt. Mit diesen upgrades kommst Du auf 1'990€ rund.

Bitte erlaube mir die Frage warum es ein Schlepptop sein soll, mit nem Desktop PC kämst Du günstiger weg.

startbahn 29.05.2009 15:06

Ich pendle zwischen zwei Wohnungen. In einer davon ist schon kein Platz mehr für ein Desktop-System und ich möchte an beiden Orten Spielen können.

sniperlein 29.05.2009 17:38

Also ich zocke es auf nem Notebook (Alienware m17) und muss sagen, dass es egtl. ganz gut läuft hab vieles in den Einstellungen auf hoch nur die Sichtweite habe ich auf ca 2300m begrenzt, um den Prozessor (P8400 mit 2x2,26ghz) zu entlasten. Das einzige was mich stört, ist dass die Einheitentexturen extrem schwammig sind. Entweder ein bug im Spiel oder ein Fehler der Grafikkarten. Also was Notebooks angeht muss noch gesagt werden, dass die gtx 280m und die gtx 260m in dem Sinne keine neuen Karten sind, sondern einfach nur alte 8800gt/x modelle sind die umgetauft wurden.

Messiahs 29.05.2009 23:09

HD 4870X2 Rampage Gainward
 
Ich die genante Grafikkarte , es ist eine sogenante Multi Gpu Karte also nix mit CrossFire. Mir ist jedoch aufgefallen das bei Arma2 nur eine Gpu ihre Abreit macht.Ich wollte daher Fragen ob jemand eine Lösung hat und mir genau beschreiben kann wie ich das löse :-)
Mfg

Myke 29.05.2009 23:17

Auch wenns auf einem PCB ist, technisch ist die X2 ein Crossfireverbund und damit denselben Problemen unterworfen wie Crossfire mit 2 Karten.

ApoTTCC 29.05.2009 23:17

Bei einer Multi GPU Karte ist das SLI/Crossfire intern gelöst...

Wer suchet der Findet... :rolleyes:

http://hx3.de/technische-fragen-prob...ossfire-16332/

Messiahs 29.05.2009 23:41

Aber wie
 
Wie mache ich das den genau? Also ich habe diesen Beitrag gelesen verstehe aber nicht was ich da genau machen muss. Und was mich auch Intressieren würde warum sollte es dann gehen bzw warum wurde das nicht ins Spiel mit eingebaut ... ich denke mal das jedes Modernes Spiel das unterstützen sollte !

ApoTTCC 29.05.2009 23:43

Steht doch in dem anderen Thread den ich verlinkt hab... :schlau:

edit:

Rechtsklick auf die Verknüpfung auf den Desktop > Eigenschaften > im Fenster Ziel: -winxp anhängen (Leerzeichen davor) > Übernehmen > OK

Beispiel:
Ziel: "F:\Games\ArmA 2\arma2.exe" -winxp

Viele moderne Spiele unterstützen SLI/Crossfire leider garnicht. Das man bestimmte Settings per Config oder Shortcut (wie in dem Fall) erzwingen muss ist keine Seltenheit.

Messiahs 29.05.2009 23:46

Hmm
 
Ja das ich da was mit der Verknüpfung machen muss ! Verstehe aber nicht genau was ^^ Spielst du das SPiel auch im MP?

ApoTTCC 29.05.2009 23:52

Les mal alles nach edit:, da ist es genau beschrieben was du machen musst.

edit:

Wenns damit net klappt dann weiss ich auch nimmer weiter...

http://img41.imageshack.us/img41/4529/arma2cf.jpg

Messiahs 30.05.2009 00:24

Super
 
Danke sehr hat gefunzt.Habe das ganze mal mit Riva Tuner geprüft und er teilt sich nun die arbeit auf.Was mich jedoch verwundert ist das das sich die Spiel Performenc nicht verbessert hat , es ist gleich geblieben.Laut Riva Tuner hat arbeiten nun 2 Cpus jedoch nur unter minimaler last! Was ist da los -.-

Myke 30.05.2009 00:27

Möglich dass die CPU da limitierend wirkt. Versuch mal Füllrate auf rechtsanschlag und AF auf Sehr hoch. Schau dann nochmal ob sich die Auslastung ändert und wie die FPS sind.

Messiahs 30.05.2009 00:41

Done
 
Auch das bewirkt leider nichts , es läuft immer gleich "Flüssig" egal wie hoch oder wie niedrig ich was einstelle.Es ändert sich null bei der Perfomance -.-


Alle Zeitangaben in WEZ +1. Es ist jetzt 12:53 Uhr.

Angetrieben durch vBulletin, Entwicklung von Philipp Dörner & Tobias


SEO by vBSEO 3.2.0 ©2008, Crawlability, Inc.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120