HX3 Foren

HX3 Foren (https://hx3.de/)
-   Technische Fragen & Probleme (https://hx3.de/technische-fragen-probleme-162/)
-   -   190.38_desktop_win7_winvista_64bit_international_b eta (https://hx3.de/technische-fragen-probleme-162/190-38_desktop_win7_winvista_64bit_international_b-eta-17432/)

hammergut 16.07.2009 21:21

190.38_desktop_win7_winvista_64bit_international_b eta
 
BIS war nicht schuld an dem nicht richtig erkannten V-ram. der fehler lag alleine bei nvidia.

mir diesen treibern klappt es nun einwandfrei !!

den betatreiber findet ihr auf der nvidia seite.

greetz
hämmer

mospider 16.07.2009 21:36

kann ich nicht bestätigen. Der Fehler ist unter Vista64 in Verbindung mit 8GB Arbeitsspeicher immer noch da.

Ich musste leider wieder zurück zum 182.50

hammergut 16.07.2009 21:40

Zitat:

Zitat von mospider (Beitrag 254335)
kann ich nicht bestätigen. Der Fehler ist unter Vista64 in Verbindung mit 8GB Arbeitsspeicher immer noch da.

Ich musste leider wieder zurück zum 182.50

ich habe vista 64 mit 8 gb speicher !! hast du auch alte treiber deinstalliert und drivercleaner genutzt ??

mospider 16.07.2009 21:44

Treiber wurde sauber deinstalliert. Programme wie Drivercleaner sind meiner Meinung nach völlig überflüssig.

Was für eine Karte hast du denn?

hammergut 16.07.2009 21:51

Zitat:

Zitat von mospider (Beitrag 254340)
Treiber wurde sauber deinstalliert. Programme wie Drivercleaner sind meiner Meinung nach völlig überflüssig.

Was für eine Karte hast du denn?

drivercleaner sind wir halt unterschiedlicher meinung, ich finde es sinnvoll auch die registry-einträge zu killen. aber jedem das seine ;)

ich habe eine gtx 295 / win vista 64bit / 8 gb ram

King Homer 17.07.2009 06:26

Ich werde den Treiber heute Abend mal testen und dann berichten. Bis jetzt hab ich für Windows 7 noch 181.71 benutzt.

hammergut 17.07.2009 12:48

habe gestern mal länger gezockt, und ab und zu texturfehler gehabt. z.b. landebahn war plötzlich weg u.s.w.
konnte es bis jetzt aber nicht reproduzieren.

starten von arma mit:

-cpucount=4 -winxp

also doch die treiber erstma weiter testen.

greetz

Woohoo 17.07.2009 14:26

Der Treiber verursacht bei mir heftige Grafikfehler und unspielbare Fps.

Vista64 / GtX285 /

Nutze jetzt wieder den Treiber 182.50

cropduster69 18.07.2009 12:51

Es scheint dass weder BIS noch NVidia schons eit mehreren Driver-Releases überhaupt keine Lösung für das Local VRAM Problem haben. Bei mir funktioniert nur der 182.50.

Funktioniert es eigentlich, die Arma2.cfg auf schreibgeschützt zu setzen, so dass auch bei einer höheren Treiber-Version der VRAM korrekt verwendet wird?

Grüße,

Cropduster

mospider 18.07.2009 17:13

Zitat:

Funktioniert es eigentlich, die Arma2.cfg auf schreibgeschützt zu setzen, so dass auch bei einer höheren Treiber-Version der VRAM korrekt verwendet wird?
Nein, funktioniert nicht.

King Homer 19.07.2009 10:06

Bei mir verursacht der Treiber genauso Grafikprobleme wie der 186.18. Bin jetzt auf 181.71 zurück.

Lence 21.07.2009 07:23

Moin

ich habe den 190 deinstalliert da ich andauertn abstürze wegen V-Ram hatte! bin auf den 185 win7 64 treiber umgestiegen und der funktioniert bei mir einwandfrei! wenn jetzt noch die directx9 abstürze weg wären :D (passiert aber zumglück recht selten!)

Unas 21.07.2009 10:57

Dx9 Abstürze?

In form eines CTD mit Fehlermeldung arma2.exe hat Fehler blah in dx9xxx.dll :ugly: ?

Hatte ich auch!

Ich habe, die Dx9 Version von der Arma2 DVD reinstalliert,

und

Habe (falls es bei dir der Fall sein sollte) Mein System welches OC war wieder auf Standart gestellt.

Siehe da... kein Dx9 Fehler mehr.

Vllt. hilfts.

gruß

DerFox 21.07.2009 11:52

Bringt nix bei mir und daraufhinaus habe ich in World of Warcraft mit dem Treiber massive Grafikprobleme. :(

King Homer 21.07.2009 13:31

Zitat:

Zitat von King Homer (Beitrag 254866)
Bei mir verursacht der Treiber genauso Grafikprobleme wie der 186.18. Bin jetzt auf 181.71 zurück.

Ich widerrufe meine Aussage. Ich habe versehentlich den 190.15 installiert - mit dem 190.38 läuft das Spiel einwandfrei unter Win7 x64 mit 8 GB RAM.


Alle Zeitangaben in WEZ +1. Es ist jetzt 05:59 Uhr.

Angetrieben durch vBulletin, Entwicklung von Philipp Dörner & Tobias


SEO by vBSEO 3.2.0 ©2008, Crawlability, Inc.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117