Armed-Assault.de Twitter


Technische Fragen & Probleme Hardware & Software Probleme, Bugs & Performance

Antwort
 
Themen-Optionen Ansicht
Alt 14.02.2009, 21:33   #61 (permalink)
Trucker Maik 10 Jahre hx3
5000 Beiträge
 
Benutzerbild von Pelzgurké
 
Registriert seit: 06.01.2006
Ort: Deutschland
Alter: 38
Beiträge: 6.568
Standard

Zitat von burns Beitrag anzeigen

Party schon vorbei oder wat?

C2D E8200 @3290mhz
EVGA 8800GT
2Gig Mushkin 1066´er
XP SP1

So, nun weissts ganz genau. Viel Spaß beim weiterrätseln.
Das Superclocked ist übrigens nicht ausschlaggebend, da lediglich 50-150mhz mehr bei GPU und VRAM. Peanuts.

Ach ich check das nit...

Joar Party würd ich jetzt nit sagen... gemütliches beisammensein


€: Burns, bekomm ich deine?
__________________
Zitat von Jägermeischter: Alkoholspiegel steigt, anzahl der im kasten befindlichen bier sinkt

<- hat jetzt auch Windows 7!!!
<- hat sich jetzt endlich ArmA3 gekooft




Geändert von Pelzgurké (14.02.2009 um 21:39 Uhr).
Pelzgurké ist offline   Mit Zitat antworten
Alt 14.02.2009, 21:57   #62 (permalink)
500 Beiträge1000 Beiträge2.500 Beiträge
 
Benutzerbild von Cyborg11
 
Registriert seit: 26.03.2008
Beiträge: 2.822
Standard

Zitat von burns Beitrag anzeigen

Deine CPU Taktet langsamer, und von den 4GB Ram werden nur 3 genutzt (32Bit XP Grenze).
Zudem ist bei dir wohl noch der originale FSB eingestellt, also irgendwas um die 333 x 9.5

Meiner läuft auf 405 x 8 (oder so ähnlich), schaufelt also pro Takt 21% mehr Daten durch den Arbeitsspeicher.
Natürlich ist das alles nur Theorie, und besonders die Rechnung mit den 21 Prozent könnte komplett bescheuert und falsch sein. Hab mich lang nicht mehr wirklich mit der Materie auseinandergesetzt

Falsch! Mein XP nutzt 3,25 GB

Hm ... dann muss ich doch mal meine CPU höher takten. Gibt es irgendwelche guten Tools dafür?

Und was meinst du damit, dass bei mir noch der originale FSB eingestellt ist?
Cyborg11 ist offline   Mit Zitat antworten
Alt 14.02.2009, 22:02   #63 (permalink)
Trucker Maik 10 Jahre hx3
5000 Beiträge
 
Benutzerbild von Pelzgurké
 
Registriert seit: 06.01.2006
Ort: Deutschland
Alter: 38
Beiträge: 6.568
Standard

Front Side Bus vom Board
__________________
Zitat von Jägermeischter: Alkoholspiegel steigt, anzahl der im kasten befindlichen bier sinkt

<- hat jetzt auch Windows 7!!!
<- hat sich jetzt endlich ArmA3 gekooft




Geändert von Pelzgurké (14.02.2009 um 22:11 Uhr).
Pelzgurké ist offline   Mit Zitat antworten
Alt 14.02.2009, 22:07   #64 (permalink)
10 Jahre hx3
5000 Beiträge10.000 Beiträge15.000 Beiträge
 
Benutzerbild von burns
 
Registriert seit: 13.04.2003
Ort: Monerica
Alter: 42
Beiträge: 32.976
Standard

Front Side Bus heisst der Mann, und hängt von der CPU ab


@Pelzi: Nee, du kriegst die auch nicht
@Cyborg: Die Werkseinstellung meine ich.
__________________

burns ist offline   Mit Zitat antworten
Alt 14.02.2009, 22:12   #65 (permalink)
500 Beiträge1000 Beiträge2.500 Beiträge
 
Benutzerbild von Cyborg11
 
Registriert seit: 26.03.2008
Beiträge: 2.822
Standard

Meinst du jetzt mit der Werkseinstellung die Taktrate usw.?
Wenn du das meinst, dann stimmts. Meine CPU läuft noch auf Werkseinstellungen
Mit was kann ich die denn ändern?
Will sie auf 3,5 hochtakten

Zitat von Burns

@Pelzi: Nee, du kriegst die auch nicht

Willst du meine HD4870 dafür? Kriegst auch Performanceinbußen in ArmA gratis dazu! Das ist doch ein Angebot oder nicht?
Cyborg11 ist offline   Mit Zitat antworten
Alt 14.02.2009, 22:13   #66 (permalink)
Trucker Maik 10 Jahre hx3
5000 Beiträge
 
Benutzerbild von Pelzgurké
 
Registriert seit: 06.01.2006
Ort: Deutschland
Alter: 38
Beiträge: 6.568
Standard

Zitat von Cyborg11 Beitrag anzeigen

Willst du meine HD4870 dafür? Kriegst auch Performanceinbußen in ArmA gratis dazu! Das ist doch ein Angebot oder nicht?

bäh, mir reicht erstma die 38.. X2
__________________
Zitat von Jägermeischter: Alkoholspiegel steigt, anzahl der im kasten befindlichen bier sinkt

<- hat jetzt auch Windows 7!!!
<- hat sich jetzt endlich ArmA3 gekooft



Pelzgurké ist offline   Mit Zitat antworten
Alt 14.02.2009, 22:15   #67 (permalink)
500 Beiträge1000 Beiträge2.500 Beiträge
 
Benutzerbild von Cyborg11
 
Registriert seit: 26.03.2008
Beiträge: 2.822
Standard

Zitat von Pelzgurke Beitrag anzeigen

bäh, mir reicht erstma die 38.. X2

Deine Schrottkarte will ich doch gar nicht
Will burns seine
Cyborg11 ist offline   Mit Zitat antworten
Alt 14.02.2009, 22:19   #68 (permalink)
10 Jahre hx3
5000 Beiträge10.000 Beiträge15.000 Beiträge
 
Benutzerbild von burns
 
Registriert seit: 13.04.2003
Ort: Monerica
Alter: 42
Beiträge: 32.976
Standard

Zitat von Cyborg11 Beitrag anzeigen

Meinst du jetzt mit der Werkseinstellung die Taktrate usw.?
Wenn du das meinst, dann stimmts. Meine CPU läuft noch auf Werkseinstellungen
Mit was kann ich die denn ändern?
Will sie auf 3,5 hochtakten

Würd ich an deiner Stelle von absehen, ist nämlich mit der Gefahr verbunden sich die CPU zu zerbraten, und daran will ich nicht mit Schuld haben

Wenns dich dennoch juckt, such im Internet. Dort gibts tausende Anleitungen zum Übertakten.
__________________

burns ist offline   Mit Zitat antworten
Alt 14.02.2009, 22:20   #69 (permalink)
Trucker Maik 10 Jahre hx3
5000 Beiträge
 
Benutzerbild von Pelzgurké
 
Registriert seit: 06.01.2006
Ort: Deutschland
Alter: 38
Beiträge: 6.568
Standard

@Burns: bekomm ich dein Rechner?
Will hier och über 4600 mit dem ArmA Mark kommen...
__________________
Zitat von Jägermeischter: Alkoholspiegel steigt, anzahl der im kasten befindlichen bier sinkt

<- hat jetzt auch Windows 7!!!
<- hat sich jetzt endlich ArmA3 gekooft



Pelzgurké ist offline   Mit Zitat antworten
Alt 14.02.2009, 22:27   #70 (permalink)
500 Beiträge1000 Beiträge2.500 Beiträge
 
Benutzerbild von Cyborg11
 
Registriert seit: 26.03.2008
Beiträge: 2.822
Standard

Zitat von Pelzgurke Beitrag anzeigen

@Burns: bekomm ich dein Rechner?
Will hier och über 4600 mit dem ArmA Mark kommen...

Pelzi, wir sollten uns ne neue Graka holen, dann haben wir mehr Punkte

Naja ... hoffe, dass ArmA2 dorthingehend besser läuft.
Hat jemand eine Liste, was bei den Grafikoptionen am meisten FPS saugt und was man beruhigt einschalten kann?
Cyborg11 ist offline   Mit Zitat antworten
Alt 14.02.2009, 22:42   #71 (permalink)
Trucker Maik 10 Jahre hx3
5000 Beiträge
 
Benutzerbild von Pelzgurké
 
Registriert seit: 06.01.2006
Ort: Deutschland
Alter: 38
Beiträge: 6.568
Standard

Zitat von Cyborg11 Beitrag anzeigen

Pelzi, wir sollten uns ne neue Graka holen, dann haben wir mehr Punkte

Naja ... hoffe, dass ArmA2 dorthingehend besser läuft.
Hat jemand eine Liste, was bei den Grafikoptionen am meisten FPS saugt und was man beruhigt einschalten kann?

Jo, die nächste wird ne Geforce!
Schatten frisst viel... hab ich erst auf sehr hoch gehabt und nun auf normal gestellt... also bei mir waren es ca. 5-10 fps unterschied.
AA hab ich auch auf normal... den rest auf sehr hoch außer das Pro dingens.... das is niedrig
Aber musste halt selbst probieren was gut für DICH ist!
__________________
Zitat von Jägermeischter: Alkoholspiegel steigt, anzahl der im kasten befindlichen bier sinkt

<- hat jetzt auch Windows 7!!!
<- hat sich jetzt endlich ArmA3 gekooft



Pelzgurké ist offline   Mit Zitat antworten
Alt 15.02.2009, 00:10   #72 (permalink)
50 Beiträge100 Beiträge
 
Registriert seit: 24.08.2005
Alter: 38
Beiträge: 123
Standard

Tja, dann hat sich mein Verdacht wohl bewahrheitet.
Arma ist einfach unspielbar. 3km Sicht und alles auf normal, da stockts teilweise im Arma Hauptmenü. Kann doch ned sein das Arma mit Ati oder umgekehrt nicht zurecht kommt. Alles andere läuft wunderbar.
flashbang ist offline   Mit Zitat antworten
Alt 15.02.2009, 00:33   #73 (permalink)
500 Beiträge1000 Beiträge2.500 Beiträge
 
Benutzerbild von Cyborg11
 
Registriert seit: 26.03.2008
Beiträge: 2.822
Standard

Also wenn man sich mal so die ganzen Probleme anschaut, dann haben die meisten Leute auch eine ATI Karte drinnen.

Hm ... meint ihr, dass das BIS noch iwann fixen wird? Oder wird das erst in ArmA2 gefixt sein? o.o

@Pelzi: THX. Muss mal dann ein bisschen rumspielen :> Was ich auch bemerkt habe, ist, dass die Texturen auf Hoch auch sehr auf die Performance gehen.
Cyborg11 ist offline   Mit Zitat antworten
Alt 01.03.2009, 14:18   #74 (permalink)
Newbie
 
Registriert seit: 26.02.2009
Beiträge: 25
Standard

Hallo alle zusammen. ich hab ein grafikproblem mit arma bzw. mit dem ace mod.
Ich hab ruckeln unscharfe schriften kein fadenkreuz komische soldaten un fahrzeuge. Im normalem arma hab ich das alles nicht nur im ace mod im warfare modus.

Ich hab ne Gforce 8600
2gb speicher.

und ich würde gern wissen wie mann die racs einheiten auswechseln kann z.B andere uniformen.

Danke schonmal im vorraus.
overlord82 ist offline   Mit Zitat antworten
Alt 01.03.2009, 19:17   #75 (permalink)
500 Beiträge
 
Benutzerbild von Tom2e
 
Registriert seit: 27.12.2006
Beiträge: 655
Standard

Die Grafikfehler hatte ich noch keine bezogen auf nur ACE.

Die Uniformen von RACS kann man so nicht wechseln. Oder Alg. egal welche.

Das einzigste ist Replacements zu downloaden + das eigentliche Skinpack. Diese überschreiben z.b die orginal ACE RACS SKINS ...


Replacments findent man z.b auf dieser Seite genügend.
Replacement Packs - Addons, Mods, Files, Missions, Scripts, Demo's, Patches

So ob die aber auch alle mit ACE funktionieren weiss ich nciht, da ist bestimmt die Mod lade Reihenfolge wichtig, naja ..
Tom2e ist offline   Mit Zitat antworten
Alt 01.03.2009, 22:04   #76 (permalink)
500 Beiträge1000 Beiträge
 
Registriert seit: 09.04.2008
Beiträge: 1.309
Standard

overlord82
Zitat von Blackland

ERSTE HILFE bei Problemen mit ArmA: >>Offizielles Supportforum - Hier Klicken!!<<



Anti Aliasing und Anisitropic Filtering auf anwendungsgesteuert
Die arma.cfg löschen im "Eigene Dateien/Arma - Verzeichnis

Wenn die Schriftarten unleserlich sind, solltest du in den Grafik-Optionen eine Auflösung wählen, die dein Monitor gut abbilden kann.
Aktualisiere mal deinen Grafiktreiber.
Krypto ist offline   Mit Zitat antworten
Alt 13.05.2009, 22:17   #77 (permalink)
500 Beiträge1000 Beiträge2.500 Beiträge
 
Benutzerbild von Cyborg11
 
Registriert seit: 26.03.2008
Beiträge: 2.822
Standard

Was ist denn eigentlich die optimale Größe der Auslagerungsdatei? Hab die jetzt einfach mal auf das Doppelte von meinem Ram gesetzt, also auf 8 GB. Hatte vorher auch nur eine 2 GB große Auslagerungsdatei. Bisschen klein oder?

Geändert von Cyborg11 (13.05.2009 um 22:25 Uhr).
Cyborg11 ist offline   Mit Zitat antworten
Alt 24.05.2009, 14:29   #78 (permalink)
Newbie
 
Registriert seit: 24.05.2009
Beiträge: 3
Standard

Hallo!
Habe einen zimlich merkwürdigen Fehler bei mir, zu dem ich auch nach langem googeln und suchen nichts gefunden habe:

Und zwar stockt bei mir das Spiel immer ein paar Sekunden, wenn ich das Menü öffne, Waffen aufnehmen will, in Warfare das "T-Menü" oder die Landkarte öffnen will.

Das Spiel an sich läuft ohne Probleme, nur eben stockt es immer ein paar Sekunden bei den oben genannten Aktionen

Arma 1.14 final

System:
Quad Core 2,44GHz
2GB RAM
Nvidia 9800GTX
Windows XP Home

Schon mal Danke für eure Hilfe!!
Sh4dowStiker ist offline   Mit Zitat antworten
Alt 26.05.2009, 08:50   #79 (permalink)
Newbie
 
Registriert seit: 24.05.2009
Beiträge: 3
Standard

Zitat von Sh4dowStiker Beitrag anzeigen

Hallo!
Habe einen zimlich merkwürdigen Fehler bei mir, zu dem ich auch nach langem googeln und suchen nichts gefunden habe:

Und zwar stockt bei mir das Spiel immer ein paar Sekunden, wenn ich das Menü öffne, Waffen aufnehmen will, in Warfare das "T-Menü" oder die Landkarte öffnen will.

Das Spiel an sich läuft ohne Probleme, nur eben stockt es immer ein paar Sekunden bei den oben genannten Aktionen

Arma 1.14 final

System:
Quad Core 2,44GHz
2GB RAM
Nvidia 9800GTX
Windows XP Home

Schon mal Danke für eure Hilfe!!

Habe Arma nochmal komplett neuinstalliert und gepatcht. Problem besteht immernoch
Sh4dowStiker ist offline   Mit Zitat antworten
Alt 26.05.2009, 10:22   #80 (permalink)
500 Beiträge1000 Beiträge
 
Registriert seit: 23.11.2005
Beiträge: 1.935
Standard

Zitat von Sh4dowStiker Beitrag anzeigen

Habe Arma nochmal komplett neuinstalliert und gepatcht. Problem besteht immernoch

Wenn Datenverkehr stockt: Hintergrundanwendungen überprüfen, Scandisk und Defrag (Auslogic diskdefrag2) ausführen und Auslagerungsdatei überprüfen. Ebenso den Arma.exe Prozess im Virenscanner frei geben.

Probier das mal aus.
__________________
>Windows 7 ab 69 EURO!!< !!!!NEW: Duke Nukem Forever - It´s down!

Letzter Login am 10.12.2010. Tschüss und alles Gute.
Blackland ist offline   Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
dxdll performance bei reflektionen Dr.Pulp Hilfe 6 02.09.2005 08:58
Grafikfehler trotz "-nomap" Lee Hilfe 2 09.06.2005 10:30
Massive Performance Probleme Lonely Hilfe 7 30.04.2005 18:23


Kontakt - HX3.de - Archiv - Nach oben

Angetrieben durch vBulletin, Entwicklung von Philipp Dörner & Tobias



SEO by vBSEO 3.2.0 ©2008, Crawlability, Inc.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119