Armed-Assault.de Twitter


Technische Fragen & Probleme Hardware & Software Probleme, Bugs & Performance

Antwort
 
Themen-Optionen Ansicht
Alt 08.03.2009, 12:30   #121 (permalink)
50 Beiträge100 Beiträge250 Beiträge
 
Benutzerbild von Steffen1401
 
Registriert seit: 10.07.2008
Ort: Güstrow (MV)
Alter: 31
Beiträge: 250
Steffen1401 eine Nachricht über ICQ schicken
Standard

E-Mail Benachrichtigung bei Antwort zu einem Thema, deswegen so schnell

Über die 1.14.exe ? Der Beta Patch installiert sich zusätzlich. Es wird auch extra ein Ordner angelegt der "Beta" heißt und auf deinem Desktop sollte sich eine Verknüpfung befinden zu ArmA die "Launch Arma Beta Patch 1.15" heißt.

Ganz wichtig bei der EXE ist das Ziel, wo sie ausgeführt wird:
-> "C:\Program Files\Bohemia Interactive\ArmA\beta\arma.exe" -mod=beta -nosplash"

Ich hoffe auch schon seit langem, dass der Patch final raus kommt, abe rmein Beileid, zum Glück bin ich von solchen Fehler verschont (halbwegs)
__________________
ArmA2 OA rennt auf einem: AMD Phenom II X6 1090T @ 3,6 Ghz / 4x 2GB DDR3 1333 Kingston / AMD Radeon 5870 auf Very High by 1920x1080
Steffen1401 ist offline   Mit Zitat antworten
Alt 04.08.2009, 17:12   #122 (permalink)
Newbie
 
Registriert seit: 04.08.2009
Beiträge: 1
Standard

ArmA 2:
hey, ich hab schon sooo viel gegoogelt und gelesen wegen diesen dummen grafikfehlern...
nur leider schaff ich es nicht!
bei mir sieht es sowas von kaputt aus.. lauter polygone und schwarze sachen...

habe schon diesen mod geladen aber ka ob ich es richtig gemacht habe (einfach in arma 2 ordner und bei der arma2.exe die endung "-mod=noblurB -nosplash" hinzugefügt)

installiert habe ich alle 3 patches...
habe auch schon in der cfg. dieses hd zeugs auf 0 gestellt ...

möchte es endlich mal spielen können ... -.-

DANKE AN EUCH !

habe Windows 7 RC 64 bit
8 GB RAM
GeForce GTX 275 (190.38)
AMD Phenom 955 @ 3,6 GHz

Geändert von derick41 (04.08.2009 um 17:39 Uhr).
derick41 ist offline   Mit Zitat antworten
Alt 13.08.2009, 16:51   #123 (permalink)
Newbie
 
Benutzerbild von idefix
 
Registriert seit: 15.06.2009
Ort: NRW
Beiträge: 31
Standard

derik, ich denke HIER bist du besser aufgehoben!

Die Startparameter hast Du wohl an der falschen Stelle eingegeben. >> richtig wäre, in einer Verknüpfung. >> praktischer wäre, einen Arma-Launcher zu nutzen.

Cheers,
idefix
idefix ist offline   Mit Zitat antworten
Alt 24.09.2009, 13:39   #124 (permalink)
50 Beiträge100 Beiträge
 
Registriert seit: 02.02.2009
Beiträge: 164
Standard

Ich hab das Grafikproblem, dass bei Nacht bzw. Dunkelheit der Rauch von zerstörten, abbrennenden Panzern wild flackert. Ist das bekannt? Kann man das fixen? Grafikkarte ist von ATI, Treiber aktuell, ArmA gepatched auf v1.16 sonst startets nicht.
Pandecho ist offline   Mit Zitat antworten
Alt 09.10.2009, 17:47   #125 (permalink)
50 Beiträge100 Beiträge
 
Registriert seit: 02.02.2009
Beiträge: 164
Standard

Zitat von Pandecho Beitrag anzeigen

Ich hab das Grafikproblem, dass bei Nacht bzw. Dunkelheit der Rauch von zerstörten, abbrennenden Panzern wild flackert. Ist das bekannt? Kann man das fixen? Grafikkarte ist von ATI, Treiber aktuell, ArmA gepatched auf v1.16 sonst startets nicht.

Ist das nun normal oder nicht?
Pandecho ist offline   Mit Zitat antworten
Alt 15.10.2009, 19:52   #126 (permalink)
50 Beiträge100 Beiträge
 
Registriert seit: 02.02.2009
Beiträge: 164
Standard

Zitat von Pandecho Beitrag anzeigen

Ist das nun normal oder nicht?

Sollte doch einfach zu beantworten sein bei sovielen Experten die hier unterwegs sind?
Pandecho ist offline   Mit Zitat antworten
Alt 07.01.2010, 18:58   #127 (permalink)
Newbie
 
Registriert seit: 07.01.2010
Beiträge: 1
Standard

Hi bin neu hir und wuste jetzt nich genau wo ich meine frage reinschreiben soll!

naja wolte mal fragen ob jemand weis ob Armed Assault Crosfire Unterstüzt?

danke schon mal.
DomeBlack93 ist offline   Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Nachtsichtgerät [FAQ] skynx Technische Fragen & Probleme 9 04.12.2006 22:02
Grafikprobleme und weitere JrOmE Sonstige Genres & Themen 2 24.04.2005 14:57


Kontakt - HX3.de - Archiv - Nach oben

Angetrieben durch vBulletin, Entwicklung von Philipp Dörner & Tobias



SEO by vBSEO 3.2.0 ©2008, Crawlability, Inc.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117