HX3 Foren  

  HX3 Foren > Foren durchsuchen

Zeige Ergebnis 1 bis 4 von 4
Die Suche dauerte 0,01 Sekunden.
Suchen: Beiträge von: Avenger
Forum: Technische Fragen & Probleme 18.06.2009, 21:13
Antworten: 8
Hits: 1.825
Erstellt von Avenger
So, habs jetzt mal unter XP gespielt und es läuft...

So, habs jetzt mal unter XP gespielt und es läuft auf höchsten Einstellungen mit 8 AA und 16 AF mit 50-75 fps. Somit lags wohl doch an Vista
Forum: Technische Fragen & Probleme 18.06.2009, 17:35
Antworten: 8
Hits: 1.825
Erstellt von Avenger
Hallo, hab ArmA jetzt mal auf Windows Xp...

Hallo,

hab ArmA jetzt mal auf Windows Xp installiert. Glücklicherweise hab ich Xp noch als 2. betriebssystem aufm Pc. Werde dann mal testen ob es besser läfut. Vielleicht kann ich da ja dann auch...
Forum: Technische Fragen & Probleme 17.06.2009, 19:21
Antworten: 8
Hits: 1.825
Erstellt von Avenger
Ich wusste doch das ich oebvn was vergessen hatte...

Ich wusste doch das ich oebvn was vergessen hatte :D

Also Grafikkartentreiberversion: 182.50
da fällt mir gerade ein, dass der schon etwas älter ist, aber ich vermute mal, dass es auch nichts...
Forum: Technische Fragen & Probleme 17.06.2009, 18:26
Antworten: 8
Hits: 1.825
Erstellt von Avenger
Icon8 Unterirdische Performance und FPS Einbrüche

Hallo,

bin neu hier und hab auch schon die Suchfunktion benutzt aber keine Lösung für mein Problem gefunden.
Ich hab mir vor einigen Tagen ArmA gekauft (wollte eigentlich ArmA2 aber da wart ich...
Zeige Ergebnis 1 bis 4 von 4

 
Gehe zu


Kontakt - HX3.de - Archiv - Nach oben

Angetrieben durch vBulletin, Entwicklung von Philipp Dörner & Tobias



SEO by vBSEO 3.2.0 ©2008, Crawlability, Inc.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118