Armed-Assault.de Twitter


Multiplayer Community Clans, Spieleabende, Werbung & Szene

Antwort
 
Themen-Optionen Ansicht
Alt 10.12.2006, 15:45   #81 (permalink)
Newbie
 
Benutzerbild von black14987
 
Registriert seit: 08.12.2006
Ort: NRW
Beiträge: 18
Standard

Hab deine CFG mal genommen und umgebastelt und siehe da. es funktioniert. Danke erstmal. :-)
__________________
live and let die
black14987 ist offline   Mit Zitat antworten
Alt 11.12.2006, 13:03   #82 (permalink)
50 Beiträge
 
Benutzerbild von jaeger313
 
Registriert seit: 26.11.2006
Beiträge: 55
Standard

Bei mir leider nicht habe mein Rechner einfach umbenant.
jaeger313 ist offline   Mit Zitat antworten
Alt 11.12.2006, 13:12   #83 (permalink)
Newbie
 
Registriert seit: 10.12.2006
Beiträge: 10
Standard

Gibt es eine Möglichkeit die AI/KI Spieler Serverseitig, vielleicht in der serverconfig oder per Kommandozeile, abzuschalten oder geht das tatsächlich "nur" wenn man sich als Admin auf den Spieleserver selbst einloggt und es dort deaktiviert?


mfg
ftn|BlackSoul ist offline   Mit Zitat antworten
Alt 11.12.2006, 14:22   #84 (permalink)
500 Beiträge
 
Benutzerbild von pr3|Corp.at
 
Registriert seit: 08.01.2006
Ort: Graz / Österreich
Alter: 39
Beiträge: 967
pr3|Corp.at eine Nachricht über ICQ schicken
Standard

Das lässt sich nur als

A) Admin
B) Mapersteller

einstellen
__________________
__________________ ___________________ _________________
|^^^^^^^^^^^^^|-|^^^^^^^^^^^^^| |^^^^^^^^^^^\||____
| The WTF ?? Hanger | | The RTFM !! Hanger | | The STFU Truck |||""'|""\__,_
|_________________|-|_________________|-| _____________ l||__|__|__|)
|(@@)|""""""""""""(@@) |(@@)|""""""""""""(@@) |(@)@)"""""""**|(@)(@)**|(@)
pr3|Corp.at ist offline   Mit Zitat antworten
Alt 12.12.2006, 14:18   #85 (permalink)
Newbie
 
Registriert seit: 01.12.2006
Ort: NRW
Beiträge: 11
Standard

dedicater Armend Assault

Halle liebe Communety

Ich habe seid Freitag bei mir auf Root Server Armend Assault ubgeloeden.
Leider war meine Rar Dartei Kaput.
Ich habe nur leider DSL 1000 :-|
Mehr bekomme ich hier leider nicht ;(
Wollte fragen ob es einer schon auf sein Root Server gemacht hat????
Ob er auch so lieb ist das ich es mir Ziehen dürft????
Würde mich auch natürich erkendlich zeigen!!!!
ISt doch klar
Wenn einer so lieb were meldet sich bitte bei mir.

Gruß
[KdN]Alucard
[KdN]Alucard ist offline   Mit Zitat antworten
Alt 12.12.2006, 14:32   #86 (permalink)
Newbie
 
Benutzerbild von black14987
 
Registriert seit: 08.12.2006
Ort: NRW
Beiträge: 18
Standard

Ich hab da was. Muss die DAtei nur gerade umkopieren und schick dir dann den Link in ner PM
__________________
live and let die
black14987 ist offline   Mit Zitat antworten
Alt 12.12.2006, 15:33   #87 (permalink)
His Awesomeness!
10 Jahre hx3
5000 Beiträge
 
Benutzerbild von flickflack
 
Registriert seit: 25.07.2006
Ort: Regnum Borussiae
Beiträge: 9.282
Standard

Falls es noch nicht erwähnt worden ist, oder hier noch nicht thematisiert wurde:

Via Pinguin und Wine geht's scheinbar nicht so ohne Weiteres, den Win32-Server unter Linux zum starten zu bewegen. Da springt SecuROM an und wirft die beliebte Meldung ,im Hintergrund würde ein Debugger laufen, den man doch bitte abschalten solle - ooookay.

Wir probieren das gerade via VMWare und XP/ReactOS. Das ist zwar gehörig Overhead wegen der VirtualMachine, aber als Übergangslösung und zum Testen vllt ganz hilfreich und hoffentlich erfolgreich - irgendwie und irgendwann.

Hat denn überhaupt schon jemand die Win32-Binary unter Linux, in welcher Konstellation auch immer, angestartet bekommen?
flickflack ist offline   Mit Zitat antworten
Alt 12.12.2006, 16:34   #88 (permalink)
Newbie
 
Registriert seit: 01.12.2006
Ort: NRW
Beiträge: 11
Standard

Habe es endlich drauf hatt einer schon den fehler bekommen???????

[KdN]Alucard ist offline   Mit Zitat antworten
Alt 12.12.2006, 16:42   #89 (permalink)
Newbie
 
Benutzerbild von black14987
 
Registriert seit: 08.12.2006
Ort: NRW
Beiträge: 18
Standard

Hast du den Dedizierten Server gestartet?? Den musst du zusätzlich noch runter laden.
__________________
live and let die
black14987 ist offline   Mit Zitat antworten
Alt 12.12.2006, 17:21   #90 (permalink)
Newbie
 
Registriert seit: 01.12.2006
Ort: NRW
Beiträge: 11
Standard

Dedizierten Server habe ich runtergeladen und gestartet das ist ja die fehler meldung von der Dedizierten Server.exe
[KdN]Alucard ist offline   Mit Zitat antworten
Alt 12.12.2006, 18:01   #91 (permalink)
His Awesomeness!
10 Jahre hx3
5000 Beiträge
 
Benutzerbild von flickflack
 
Registriert seit: 25.07.2006
Ort: Regnum Borussiae
Beiträge: 9.282
Standard

@Linux: Mit einer VMWare und einem kleinen schlanken Win2k haben wir das jetzt zum laufen gebracht. Nu mal abwarten was die Performance sagt.
flickflack ist offline   Mit Zitat antworten
Alt 12.12.2006, 20:49   #92 (permalink)
Newbie
 
Registriert seit: 14.11.2006
Alter: 40
Beiträge: 2
Standard

Hay zusammen bei mir läuft das mit der Class Mission auch net habe,

voteMissionPlayers=0; gestellt usw. Habe gerade das cfg zum 8mal neu geschrieben es funtzt auch alles nur leider will er die Map nicht laden das steht immer ##Warten auf Host###!!! Will aber das er die map wo icgh ausgewehlt habe als erstes startet.
Kann mir wehr helfen???

Hier mal mein Server.cfg


hostname="-=DDS=- Die Durstigen Soeldner ||Public";
passwordAdmin = "xxx";
passwort="xxx";

motd[]=
{
"### Willkommen auf dem -=DDS=- Public Server ###",
"Wir suchen immer noch Member schaut doch bei uns vorbei www.durstigen-soeldner-arma.de",
};

motdInterval=2;
voteThreshold=0.33;

maxplayers=65;

reportingIP="master.gamespy.com";
voteMissionPlayers=0;
checkfiles[]={"HWTL\dta\data3d.pbo","dta\data3d.pbo"};
kickduplicate=1;
equalModRequired=1;

class Missions
{
class Mission01
{
template = MP10HOLDCASTLE.SARA.PBO;
cadetMode = 1;
// param1 = <value>;
// param2 = <value>;
};
// class Mission02
// { … see above … };
// ….
// class Mission<N>
// { … see above … };
};
__________________
Grüße
-=DDS=- Maverick Leader & Webmaster
-=DDS=-Maverick ist offline   Mit Zitat antworten
Alt 12.12.2006, 23:24   #93 (permalink)
Newbie
 
Registriert seit: 10.12.2006
Beiträge: 10
Standard

Ich würde die Dateiendung (.pbo) bei der Karte weglassen.


mfg
ftn|BlackSoul ist offline   Mit Zitat antworten
Alt 12.12.2006, 23:34   #94 (permalink)
Newbie
 
Registriert seit: 14.11.2006
Alter: 40
Beiträge: 2
Standard

jo probiere es mal aus
__________________
Grüße
-=DDS=- Maverick Leader & Webmaster
-=DDS=-Maverick ist offline   Mit Zitat antworten
Alt 13.12.2006, 09:19   #95 (permalink)
His Awesomeness!
10 Jahre hx3
5000 Beiträge
 
Benutzerbild von flickflack
 
Registriert seit: 25.07.2006
Ort: Regnum Borussiae
Beiträge: 9.282
Standard

Okay, also wir haben uns auf der Linux-Büchse den VMWare-Player installiert und dann mit der Lizenz eines Kollegen, einen 10GB Container aufgemacht. Dann für Remote-Tätigkeiten die VMWare-Tools und von hier eine brachliegenden Win2k-Prof in das lokale Laufwerk gepackt und Win2k von hier auf'm Server installiert. Dauerte bei unseren 2MBit von zu Hause, ca 1.5 Hs - der Weg über ein ISO-Mount hat leider nicht geklappt. Das ISO liess sich schlicht und ergreifend nicht mounten. Dann in dem Container den ArmA-Server via FTP gezogen, die Configs angepasst, Ports für den Container forgewardet und nu läuft das Teil. Performance-Tests stehen noch aus, wir waren erst gegen 0200 heute morgen fertig

Aber endlich 'ne ArmA-Serverkrücke unter Linux - über Umwege
flickflack ist offline   Mit Zitat antworten
Alt 13.12.2006, 09:29   #96 (permalink)
Newbie
 
Benutzerbild von black14987
 
Registriert seit: 08.12.2006
Ort: NRW
Beiträge: 18
Standard

Schreib mal wies Performancemäßig aussieht. Würde mich echt interessieren.
__________________
live and let die
black14987 ist offline   Mit Zitat antworten
Alt 13.12.2006, 12:44   #97 (permalink)
Newbie
 
Registriert seit: 01.12.2006
Ort: NRW
Beiträge: 11
Standard

So habe alles hien bekommen lag nur drann das mein Root Server 2003 drauf ist.
man mus XP semolieren dan leuft es einfand frei.

Weis einer wie man Admin wird auf Server.
Das PW habe ich in der Server.cfg rein gemacht und leuft
[KdN]Alucard ist offline   Mit Zitat antworten
Alt 13.12.2006, 13:15   #98 (permalink)
Newbie
 
Registriert seit: 10.12.2006
Beiträge: 10
Standard

Hmmm ... seltsam bei uns läuft auf dem Root Windows Server 2003 in der Web Edition, wenn ich mich nicht irre.

Zum Einloggen als Admin.

Zum "Globalen Kanal" mit "," und "." wechseln. Chatzeile mit "-" öffnen und "#login passwort" eintippen. Wenn du alles richtig gemacht hast, wird das vom Programm mit einem "Login als Admin" quittiert, oder so ähnlich. Ausserdem wird an dein Nick, ein Admin angehangen.

ACHTUNG: Es kann immer nur ein Admin zur gleichen Zeit eingeloggt sein!


mfg
ftn|BlackSoul ist offline   Mit Zitat antworten
Alt 13.12.2006, 13:16   #99 (permalink)
Newbie
 
Benutzerbild von Scorpion0815
 
Registriert seit: 08.12.2006
Alter: 47
Beiträge: 18
Scorpion0815 eine Nachricht über ICQ schicken
Standard

#login xxxPWxxxx

im chatkanal und du bist eingeloggt.

ohen pw geht das so:

#vote admin xxxNICKNAMExxx
__________________
Lieber stehend sterben als knieend Leben...
MfG
Scorpion0815 ist offline   Mit Zitat antworten
Alt 13.12.2006, 17:16   #100 (permalink)
Newbie
 
Registriert seit: 16.08.2003
Ort: Gaggenau
Beiträge: 18
OWF|VorTeX eine Nachricht über ICQ schicken
Standard

Bei uns aufm Win2k3 Web Ed. läuft der dedi ebenfalls.. keine ahnung, was für probleme das warn @ Alucard.
__________________
OFP 4ever.
OWF|VorTeX ist offline   Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Dedicated Server unter Linux? haclevan Multiplayer Community 15 23.12.2006 14:41
FFUR2006 Dedicated LAN SERVER i-mike Multiplayer 1 01.12.2006 00:30


Kontakt - HX3.de - Archiv - Nach oben

Angetrieben durch vBulletin, Entwicklung von Philipp Dörner & Tobias



SEO by vBSEO 3.2.0 ©2008, Crawlability, Inc.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118