Armed-Assault.de Twitter
Antwort
 
Themen-Optionen Ansicht
Alt 16.07.2010, 15:56   #41 (permalink)
10 Jahre hx3
5000 Beiträge10.000 Beiträge15.000 Beiträge
 
Benutzerbild von burns
 
Registriert seit: 13.04.2003
Ort: Monerica
Alter: 39
Beiträge: 32.694
Standard

Init dauert wirklich sehr sehr lange ... auf Utes als nur ich alleine dastand gings ruckzuck, aber auf Cherna mit 3 Gegnergruppen siehts anders aus, hab schon alle Feinde niedergemäht mit dem nun wirklich pervers klingenden M240, aber der rödelt immernoch. Echos gingen trotzdem

PS: Die OA Waffen haben auch schon Echo.
__________________

burns ist offline   Mit Zitat antworten
Alt 16.07.2010, 16:46   #42 (permalink)
500 Beiträge1000 Beiträge
 
Benutzerbild von Termi
 
Registriert seit: 24.10.2006
Beiträge: 1.761
Standard

Zitat von burns Beitrag anzeigen


PS: Die OA Waffen haben auch schon Echo.

Wo du haben gemerkt?
(Haben die einfach die Halls und Echos in die pbos gepackt? Dann wären es ja statische effekte?!)
__________________

Geändert von Termi (16.07.2010 um 16:51 Uhr).
Termi ist offline   Mit Zitat antworten
Alt 16.07.2010, 17:08   #43 (permalink)
10 Jahre hx3
500 Beiträge1000 Beiträge2.500 Beiträge
 
Benutzerbild von JumpingHubert
 
Registriert seit: 30.05.2006
Alter: 50
Beiträge: 3.091
Standard

mal ne doofe Frage: ist das erstmal nur mit original Bis-Sounds möglich oder ist schon eine der guten Soundmods mitunterstützt?
__________________
R290 @ 1200mhz/1560mhz ram, 3570k @ 4.8Ghz, Win10-64bit, Asrock-Z77 Ekzem4, 16GB Ram @ 2666mhz, deepoon e2 (dk2-Klon)
JumpingHubert ist offline   Mit Zitat antworten
Alt 16.07.2010, 17:26   #44 (permalink)
500 Beiträge1000 Beiträge
 
Benutzerbild von Berliner19
 
Registriert seit: 12.10.2005
Ort: BERLIN
Alter: 35
Beiträge: 1.330
Berliner19 eine Nachricht über ICQ schicken
Standard

Zitat von JumpingHubert Beitrag anzeigen

mal ne doofe Frage: ist das erstmal nur mit original Bis-Sounds möglich oder ist schon eine der guten Soundmods mitunterstützt?

Ich glaube der ACE Soundmod wird unterstüzt aber sicher bin ich mir nicht.
Berliner19 ist offline   Mit Zitat antworten
Alt 16.07.2010, 17:33   #45 (permalink)
50 Beiträge100 Beiträge250 Beiträge
 
Registriert seit: 14.06.2009
Beiträge: 456
Standard

Es gibt einen ACE-Ordner für die ACE_SM

Einfach die Dateien des ACE Ordners in dein @HARCP/Addons Packen
__________________
sommergemuese ist offline   Mit Zitat antworten
Alt 16.07.2010, 18:05   #46 (permalink)
500 Beiträge1000 Beiträge
 
Benutzerbild von Termi
 
Registriert seit: 24.10.2006
Beiträge: 1.761
Standard

YouTube Video



Sorry aber ich finds mega peinlich für BIS das sowas "mal eben" von der Com gebastelt wird.
__________________

Geändert von Termi (16.07.2010 um 18:08 Uhr).
Termi ist offline   Mit Zitat antworten
Alt 16.07.2010, 18:15   #47 (permalink)
10 Jahre hx3
5000 Beiträge10.000 Beiträge15.000 Beiträge
 
Benutzerbild von burns
 
Registriert seit: 13.04.2003
Ort: Monerica
Alter: 39
Beiträge: 32.694
Standard

ui, das hast du aber schnell gefunden
__________________

burns ist offline   Mit Zitat antworten
Alt 16.07.2010, 18:20   #48 (permalink)
500 Beiträge1000 Beiträge
 
Benutzerbild von Termi
 
Registriert seit: 24.10.2006
Beiträge: 1.761
Standard

Danke

Während der Initialisierung rödelt die Platte ordentlich und in der Zeit ist die Performance bescheiden.
Ich frag mich gerade ob das z.b. bei AAS oder was auch immer praktikabel ist wenn er nach jedem respawnen von vorne loslegt
__________________
Termi ist offline   Mit Zitat antworten
Alt 16.07.2010, 18:21   #49 (permalink)
500 Beiträge1000 Beiträge
 
Registriert seit: 01.12.2006
Ort: Bergen/Südheide
Alter: 42
Beiträge: 1.863
Standard

holla the woodfairy !!

Was für eine geile Mod !!!

Zitat von Termi

Sorry aber ich finds mega peinlich für BIS das sowas "mal eben" von der Com gebastelt wird.

Ist es, aber was willste machen. Nischt. Also hinnehmen und Spaß haben

Geändert von KidDynamite (16.07.2010 um 18:23 Uhr).
KidDynamite ist offline   Mit Zitat antworten
Alt 16.07.2010, 18:25   #50 (permalink)
10 Jahre hx3
500 Beiträge1000 Beiträge
 
Benutzerbild von TeilX
 
Registriert seit: 24.02.2008
Beiträge: 2.397
Standard

Ist wirklich schönes Teil. Schade das Bis das wirklich nicht von selbst kann .
Aber immer diese Credits im Spiel muss ja immer sein ist ja voll.
TeilX ist offline   Mit Zitat antworten
Alt 16.07.2010, 18:53   #51 (permalink)
10 Jahre hx3
500 Beiträge1000 Beiträge2.500 Beiträge
 
Benutzerbild von JumpingHubert
 
Registriert seit: 30.05.2006
Alter: 50
Beiträge: 3.091
Standard

habs mal eben auf utes mit csm2 probiert: klappt!
__________________
R290 @ 1200mhz/1560mhz ram, 3570k @ 4.8Ghz, Win10-64bit, Asrock-Z77 Ekzem4, 16GB Ram @ 2666mhz, deepoon e2 (dk2-Klon)
JumpingHubert ist offline   Mit Zitat antworten
Alt 16.07.2010, 19:07   #52 (permalink)
Newbie
 
Registriert seit: 18.07.2009
Ort: Wuppertal
Beiträge: 12
Evilmasl eine Nachricht über ICQ schicken
Standard

Mich fragt er zu Start des Spiels nach Extended Eventhandlers, im Spiel geht somit der Mod nicht, auch wenn sich die Waffensounds ändern, habe ich aber kein Eche bzw. Hall...

Was tun?

Greetz
Evilmasl ist offline   Mit Zitat antworten
Alt 16.07.2010, 19:47   #53 (permalink)
10 Jahre hx3
500 Beiträge1000 Beiträge
 
Benutzerbild von Cultivator
 
Registriert seit: 04.03.2009
Beiträge: 1.209
Standard

CBA laden und ab geht die Post....
Cultivator ist offline   Mit Zitat antworten
Alt 16.07.2010, 19:53   #54 (permalink)
Newbie
 
Registriert seit: 18.07.2009
Ort: Wuppertal
Beiträge: 12
Evilmasl eine Nachricht über ICQ schicken
Standard

Vielen Dank! Und das trotz einer Frage, die eig. jeder wissen sollte.

Evilmasl ist offline   Mit Zitat antworten
Alt 16.07.2010, 20:10   #55 (permalink)
Newbie
 
Registriert seit: 18.07.2009
Ort: Wuppertal
Beiträge: 12
Evilmasl eine Nachricht über ICQ schicken
Standard

Jetzt findet er die config.hpp (Userconfig) Datei nicht, obwohl sie im HARCP Ordner drin ist und schmeißt mich wieder ins Windows. Bin ich nun völlig Banane?
Evilmasl ist offline   Mit Zitat antworten
Alt 16.07.2010, 20:18   #56 (permalink)
500 Beiträge1000 Beiträge
 
Benutzerbild von Berliner19
 
Registriert seit: 12.10.2005
Ort: BERLIN
Alter: 35
Beiträge: 1.330
Berliner19 eine Nachricht über ICQ schicken
Standard

Zitat von Evilmasl Beitrag anzeigen

Jetzt findet er die config.hpp (Userconfig) Datei nicht, obwohl sie im HARCP Ordner drin ist und schmeißt mich wieder ins Windows. Bin ich nun völlig Banane?

Der Userconfig Ordner muss ins ArmA2 Haptverzeichniss. Ist auch in der readme so beschrieben.
Berliner19 ist offline   Mit Zitat antworten
Alt 16.07.2010, 20:50   #57 (permalink)
Armed-Assault.de Team10 Jahre hx3
500 Beiträge1000 Beiträge2.500 Beiträge
 
Benutzerbild von Moerderhoschi
 
Registriert seit: 02.07.2006
Ort: Kabul
Alter: 36
Beiträge: 2.666
Standard

hammer geil diese modifikation, so ist das mittendrin gefuehl noch viel intensiever , hoffentlich gibts das auch bald fuer die Takistan Karte.
__________________


Moerderhoschi ist offline   Mit Zitat antworten
Alt 16.07.2010, 20:56   #58 (permalink)
500 Beiträge1000 Beiträge
 
Benutzerbild von Berliner19
 
Registriert seit: 12.10.2005
Ort: BERLIN
Alter: 35
Beiträge: 1.330
Berliner19 eine Nachricht über ICQ schicken
Standard

Zitat von Moerderhoschi Beitrag anzeigen

hammer geil diese modifikation, so ist das mittendrin gefuehl noch viel intensiever , hoffentlich gibts das auch bald fuer die Takistan Karte.

Jup stimme da voll zu. Würde das Ding nicht nur soo ewig zum Laden brauchen.
Berliner19 ist offline   Mit Zitat antworten
Alt 16.07.2010, 21:03   #59 (permalink)
10 Jahre hx3
5000 Beiträge10.000 Beiträge15.000 Beiträge
 
Benutzerbild von burns
 
Registriert seit: 13.04.2003
Ort: Monerica
Alter: 39
Beiträge: 32.694
Standard

Zitat von Berliner19 Beitrag anzeigen

Jup stimme da voll zu. Würde das Ding nicht nur soo ewig zum Laden brauchen.

Liegt bestimmt mit am nun zerhackten Aufruf von user Scripten .. die genaue Erklärung dazu fehlt mir grad, aber vllt. kommt Xeno ja nochmal reingeschneit und weiss bereits eine Lösung die z.B. 58x schneller verarbeitet wird
__________________

burns ist offline   Mit Zitat antworten
Alt 16.07.2010, 21:09   #60 (permalink)
500 Beiträge1000 Beiträge
 
Benutzerbild von Termi
 
Registriert seit: 24.10.2006
Beiträge: 1.761
Standard

yo muss wohl mit der HDD Aktivität zusammenhängen
__________________
Termi ist offline   Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
optimale konfiguration für mein system? ColonelKurtz Software & Hardware 16 02.06.2010 15:47
Riflesounds Big Fan Mods & Addons 3 26.05.2010 04:41


Kontakt - HX3.de - Archiv - Nach oben

Angetrieben durch vBulletin, Entwicklung von Philipp Dörner & Tobias



SEO by vBSEO 3.2.0 ©2008, Crawlability, Inc.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118