HX3 Foren

HX3 Foren (https://hx3.de/)
-   Mods & Addons (https://hx3.de/mods-addons-165/)
-   -   ACE2 MOD - Der Hilfe/FAQ Thread (https://hx3.de/mods-addons-165/ace2-mod-hilfe-faq-thread-18290/)

AHTNTEPPOP 13.07.2010 17:27

Zitat:

Zitat von Humvee28 (Beitrag 321860)
Mir ist gerade was richtig schickes passiert:

Ich habe A2 und OA auf dem Rechner und habe mir ACE 2 mal installiert

( 1.3 für A2 und A2 für OA ). Um die Folder ins Hauptverzeichiss packen zu

können hab ich folgendes gemacht : @ACE, @ACE 1.3, @ACEX, @ACEX

1.3 usw. Wenn ich dann A2 mit 1.3 starten wollte kam folgendes:

http://www.abload.de/thumb/unbenanntk839.png

Ich war schon im Begriff hier nach Hilfe zu fragen, bis mir per Zufall die

Idee kam: Das Leerzeichen, was ich im Foldernamen gesetzt hatte...

Ich dachte ich hinterlasse das mal hier, falls einem mal evtl. das selbe

passiert. Man weiss ja nie..:)

Für ACE2 Beta (für OA) wird eben CBA benötigt. Darum die Fehlermeldung.
http://hx3.de/mods-addons-165/cba-v0...fuer-a2-19212/

Humvee28 13.07.2010 17:52

Zitat:

1.3 für A2 und A2 für OA
Sollte eigentlich 1.3 für A2 und ACE Beta für OA heissen.

Alles was benötigt wird, ist vorhanden. War wirklich das Leerzeichen schuld.

In der Nachtschichtwoche bin ich immer ein wenig gaga.:zahn:

Editieren kann man den Post nicht mehr. Ist jetzt ein wenig blöde.

King Homer 13.07.2010 19:04

Danke für den Hinweis Humvee.

ca$hflow 14.07.2010 06:58

hi zusammen

habe mir gestern ace2 installiert. benutze arma2 und das standalone OA. ich saugte mir dann das rc stable 1.3 pack mit allen benötigten addons und kopiere sie ins arma 2 verzeichnis. dann habe ich mit dem six geupdatet. nun aber wenn ich die arma2.exe starte ist es das ganz normale arma2. ohne ace2. wenn ich in den pfad arma2.exe -mod und die ganzen abkürzungen mache heisst es "something went wrong with starting arma2" wenn ich nix in den pfad eingebe startet das spiel aber ganz normal ohne ace2.

aber wenn ich OA starte dann funzt es mit ACE2 aber dort peil ich es mit den modulen nicht. auch die trainingsmissionen sind zwar da aber kommt ne fehlermeldung das es für utes geeignet ist.

könnte mir jemand helfen?

Blackland 14.07.2010 07:35

Zitat:

Zitat von ca$hflow (Beitrag 322016)
hi zusammen

habe mir gestern ace2 installiert. benutze arma2 und das standalone OA. ich saugte mir dann das rc stable 1.3 pack mit allen benötigten addons und kopiere sie ins arma 2 verzeichnis. dann habe ich mit dem six geupdatet. nun aber wenn ich die arma2.exe starte ist es das ganz normale arma2. ohne ace2. wenn ich in den pfad arma2.exe -mod und die ganzen abkürzungen mache heisst es "something went wrong with starting arma2" wenn ich nix in den pfad eingebe startet das spiel aber ganz normal ohne ace2.

aber wenn ich OA starte dann funzt es mit ACE2 aber dort peil ich es mit den modulen nicht. auch die trainingsmissionen sind zwar da aber kommt ne fehlermeldung das es für utes geeignet ist.

könnte mir jemand helfen?

Es gibt im Sixupdater ein Preset, extra für die Standalone OpA (OA) Version. Darin enthalten:....... CBA_OA!!

Das musst Du mit Laden und Starten - voila, funktioniert im Armer Opa.

Für ArmA2 SOLO musst Du das Stable Packet herunterladen und halt umbenennen.

Eine leider sehr bescheidene Lösung und vor allem leider nicht besser gelöst - der regelmäßige Sixupdate-Nutzer läd sich nämlich die Stable Version ohne Wissen "kaputt" :( .

Man geht im ACE-Team halt grundsätzlich davon aus, dass jeder in den Foren die ACE-Threads jeden Tag liest.

Ich habs schon angesprochen - interessiert aber niemanden. :( Ist ja auch eh zu spät.

ca$hflow 14.07.2010 07:43

Zitat:

Zitat von Blackland (Beitrag 322025)
Es gibt im Sixupdater ein Preset, extra für die Standalone OpA (OA) Version. Darin enthalten:....... CBA_OA!!

Das musst Du mit Laden und Starten - voila, funktioniert im Armer Opa.

Für ArmA2 SOLO musst Du das Stable Packet herunterladen und halt umbenennen.

Eine leider sehr bescheidene Lösung und vor allem leider nicht besser gelöst - der regelmäßige Sixupdate-Nutzer läd sich nämlich die Stable Version ohne Wissen "kaputt" :( .

Man geht im ACE-Team halt grundsätzlich davon aus, dass jeder in den Foren die ACE-Threads jeden Tag liest.

Ich habs schon angesprochen - interessiert aber niemanden. :( Ist ja auch eh zu spät.

vielen dank für die schnelle antwort blackland. momentan bin ich noch im büro. werde es am abend zuhause in aller ruhe nochmal probieren. kann ich mich per pn bei dir melden wenn ich noch schwierigkeiten habe?

King Homer 14.07.2010 07:48

Zitat:

Zitat von Blackland (Beitrag 322025)
Man geht im ACE-Team halt grundsätzlich davon aus, dass jeder in den Foren die ACE-Threads jeden Tag liest.

Ich finde es sehr bescheiden diese Aussage zu machen. Das ACE-Team geht davon aus, dem ambitionierten Arma-Spieler nicht alles vorkauen zu müssen.

Wer nicht das geringste bisschen Eigeniniative zeigt (das richte ich an die Allgemeinheit), dem kann auch von uns nicht mehr geholfen werden.

Wenn man an einer Sache interssiert ist (in diesem Falle ACE), dann hält man sich auf dem Laufenden. Jeder kennt die Anlaufstellen wo welche Informationen zu beziehen sind. Internet =! Kindergarten.

Xeno hatte es hier im Forum angekündigt:
http://hx3.de/320926-beitrag953.html

http://hx3.de/321126-beitrag961.html

In letzerem Beitrag wird sogar explizit auf die Inkompabilität hingewiesen.
Zu den Gründen der Umstellung wurde auch einiges auf Wagn verfasst.

:rolleyes:

Blackland 14.07.2010 10:18

Zitat:

Zitat von King Homer (Beitrag 322032)
Ich finde es sehr bescheiden diese Aussage zu machen. Das ACE-Team geht davon aus, dem ambitionierten Arma-Spieler nicht alles vorkauen zu müssen.

Ich habe das bereits im anderen Thread geschrieben: Wer nun nach dem Upload Eurer Betaversion diese Nachrichten bisher NICHT wahrnahm - aus welchen Gründen auch immer - dem hat es nun mal definitiv die Version versaut!

Daran gibt es absolut nichts zu rütteln - Ihr könnt einfach nicht davon ausgehen, dass man als "normaler" (z.B. Sixupdate)User grundsätzlich VOR einem Update überall informiert, ob nun ausgerechnet dieses Update die Version inkompatibel macht!!! Zumal es sich um ein BETA-Update über eine Stable-Version handelt!!!:oh:

Eure Arbeit und Eure Bemühungen in Ehren, aber das war leider kein gelungener "Umstieg". :(

Aber nun ist es ja egal, wer unbedarft "geupdatet" hat kann bzw. muss sich nun die "alte" ACE2 Version herunterladen und die Ordner halt umbenennen.


@ca$hflow

Probiere es bitte hier im Forum mit nachfragen, ich kann später nicht helfen.

Xeno 14.07.2010 12:03

Zitat:

Zitat von Blackland (Beitrag 322057)
Eure Arbeit und Eure Bemühungen in Ehren, aber das war leider kein gelungener "Umstieg". :(

Sicher, hätte man besser machen können.

Aber da jetzt so einen Aufstand draus machen zu müssen bringt exakt so viel:

Richtig, nichts.

Xeno

Tom2e 15.07.2010 20:46

Da ich Formatierte, ne Frage muss ich jetzt am besten ACE für Arma 2 über den six updater komplett saugen, weil wenn ich stable 1.3 installieren und dann mit den six updater update Probleme auftreten ?

Und es gibt 2 getrennte ACEs einmal fur OA und fur Arma 2 ??

Buccs 16.07.2010 17:56

CBA_OA immer false
 
Ich kann mit dem Six Updater kein CBA_OA laden. Immer steht dort "false" in den Presets.

Habe mir schon eine neue Zusammenstellung gebaut und CBA nicht mit gewählt, dafür CBA_OA, doch wenn ich es dann update will, sieht es so aus:

To be skipped:
Mod Current Latest Remote Changelog Type Fits edition?
@ACE 380 380 Info Changelog Arma2Oa true
@ACEX 257 257 Info Changelog Arma2Oa true
@ACEX_PLA 19 19 Info Changelog Arma2 true
@ACEX_SM 50 50 Info Changelog Arma2Oa true
@CBA 112 112 Info Changelog Arma2Oa true

Disabled:
Mod Current Latest Remote Changelog Type Fits edition?
@CBA_OA none 1 Info Changelog Arma2OaSt false

Cyborg11 16.07.2010 18:00

@CBA_OA brauchst du sowieso nur, wenn du NUR OA hast und das ist ja bei dir nicht der Fall. :daumen:

Buccs 16.07.2010 18:05

Aasooo...
Danke für den schnellen Tipp. :daumen:

Xeno 16.07.2010 18:16

1.5 Beta Update 1 available
 
First 1.5 Beta update 1 available on the SIX Updater network

Release notes:
ACE 1.5 Beta Update 1 - ACE Wagn - Advanced Combat Environment

Xeno

humanerror 21.07.2010 20:36

hab heute arma 2 und oa von de rplatte geschmissen und nur oa wieder instaliert mit neustem beta.danach ace gezogen und noch den neusten armalauncher.aber wenn ich über den armalauncher oa mit ace starten will bekomm ich das hier:komisch:
http://img256.imageshack.us/img256/5159/unbenanntzb.jpg

Moody 21.07.2010 21:08

ACE lässt sich nicht starten ... :-((((
 
Hi, ich bin am verzweifeln:

ich habe ACE über den Six Updater installiert. Sieht alles prima aus, aber wenn ich versuche das Game zu starten bekomme ich als erstes eine Fehler Meldung:
addon ace_anims benötigt 1.5 der Anwendung. Ich habe aber den patch 1.7 installiert.
(Beim original Arma kommt immer der Hinweis auf den Patch - is das normal?)

Mit ok gehts weiter und dann kommt der Fehler include file
"x\cba\addons\main\script_macros_common.hpp not found"
ist aber alles genau so da ....:confused:

System: Win7 64, Installiert nach c:\games\arma2

irgendwie bin ich wohl zu doof ...
Gruß Moody

.kju 21.07.2010 21:32

@humanerror

für den beta patch brauchst -mod=..

liess nochma die readme dazu

Crisis 22.07.2010 06:25

@Moody
Womit startest du OA ? Mit einer auf den Desktop erstellten Verknüpfung auf die im ARMA 2 Hauptordner abgelegte "Launch Arma2 OA Beta Patch " ?
Das ist schon ne Verknüpfung. Du startest also die Verknüpfung zu der Verknüpfung. Hatte ich auch gemacht und den selben Mist gehabt :D
Zitat:

"x\cba\addons\main\script_macros_common.hpp not found"
( im Feld "ausführen in" unter Eigenschaften der Verknüpfung muss bei dir stehen:
c:\games\arma2

Verschieb/kopier die exe aufn Desktop. Dann gehts.

Der Patch Hinweis ist so ok.

Bei der ACE Sache weiß ich nicht zuhelfen.

King Homer 22.07.2010 07:15

Zitat:

Zitat von humanerror (Beitrag 323589)
hab heute arma 2 und oa von de rplatte geschmissen und nur oa wieder instaliert mit neustem beta.danach ace gezogen und noch den neusten armalauncher.aber wenn ich über den armalauncher oa mit ace starten will bekomm ich das hier:komisch:
[IM]http://img256.imageshack.us/img256/5159/unbenanntzb.jpg[/IMG]

Die Fehlermeldung sagt doch das die entsprechende .exe nicht gefunden wurde. Muss nicht die arma2oa.exe ausgewählt sein?

Zitat:

Zitat von Moody (Beitrag 323598)
Hi, ich bin am verzweifeln:

ich habe ACE über den Six Updater installiert. Sieht alles prima aus, aber wenn ich versuche das Game zu starten bekomme ich als erstes eine Fehler Meldung:
addon ace_anims benötigt 1.5 der Anwendung. Ich habe aber den patch 1.7 installiert.
(Beim original Arma kommt immer der Hinweis auf den Patch - is das normal?)

Mit ok gehts weiter und dann kommt der Fehler include file
"x\cba\addons\main\script_macros_common.hpp not found"
ist aber alles genau so da ....:confused:

System: Win7 64, Installiert nach c:\games\arma2

irgendwie bin ich wohl zu doof ...
Gruß Moody


Hört sich für mich an als würdest du kein OA haben. Wenn dem so ist wird die neueste Version von ACE nicht laufen. Bitte benutze die Version 1.3 Stable. Die kann man per Direktdownload runterladen. Link siehe Signatur. ;)

Snevsied 22.07.2010 12:14

Thema wird geschlossen und auf folgenden Thread verwiesen:

ACE 2 (Advanced Combat Environment)


Alle Zeitangaben in WEZ +1. Es ist jetzt 12:32 Uhr.

Angetrieben durch vBulletin, Entwicklung von Philipp Dörner & Tobias


SEO by vBSEO 3.2.0 ©2008, Crawlability, Inc.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117