HX3 Foren

HX3 Foren (https://hx3.de/)
-   Mods & Addons (https://hx3.de/mods-addons-165/)
-   -   ACE2 MOD - Der Hilfe/FAQ Thread (https://hx3.de/mods-addons-165/ace2-mod-hilfe-faq-thread-18290/)

Duke49th 26.12.2009 14:39

Zitat:

Zitat von Booya (Beitrag 286419)
Ich höre meine Mates nich mehr, und hab auch komplett keinen Funk ... hab bei Armaholic mal rumgestöbert da hatte jemand selbe Problem aber meint er hat irgendwas im Wiki dazu gelesen ka. Weiss nich was Wiki is oder wie man es behebt jemand ne Ahnung ? Kein Funk in ACE 2 ? Help :komisch:


In Datei:

D:\Games\ArmA 2\userconfig\Ace\ace_clientside_config.hpp

Eintrag:

#define ACE_NOVOICE

Ändern in:

//#define ACE_NOVOICE

ArmA2 starten->sich von Funk nerven lassen....

Reno 26.12.2009 15:59

Zitat:

Zitat von Duke49th (Beitrag 286427)
ArmA2 starten->sich von Funk nerven lassen....

So unrecht hast du da nicht. Habe den Funk wieder eingeschaltet, werde dies aber wieder ändern. Ist wirklich zum Großteil nur nervig.

Lustus 26.12.2009 19:26

Leute ich bin anscheinend nicht in der Lage die config so zu ändern, dass ich Gasmaske, Schutzbrille und den ganzen schönen SchnickSchnack benutzen kann. Habe das so gemacht, wie es vorne in der eigentlich verständlichen Anleitung steht (habe aber komischerweise 3x diese config) und auch alle drei angepasst, aber mein Typ will sich die Teile beim besten Willen nicht ins Gesicht pappen und so langsam schwillt dann doch mal meine Ader an...

So sehen die drei configs aus, wer findet den Fehler???

D:\Spiele\ARMA II\@ACE\userconfig

//CONFIG SETTING FOR : ACE 2 MOD - Changeable glasses ingame
//--------------------
//FEATURES: Lets you choose different glasses
//---------
//TO ENABLE: Please ADD your Player Profile Name
//----------
//EXAMPLE:
//--------
//class Identity
//{
// name = "John Doe";
//};
//
//
//
//
////////--E D I T below THIS LINE--//////////*/
class Identity
{
face="Default";
glasses="None";
speaker="Male01";
squad="http://www.squad.org/tag/squad2.xml";
pitch=1.0190428;
name = "Lastuslustus";
};

D:\Spiele\ARMA II\userconfig\ACE

/*//////////////////////////////////////////////
CONFIG SETTING FOR : ACE 2 MOD - Changeable glasses ingame
--------------------
FEATURES: Lets you choose different glasses
---------
TO ENABLE: Please ADD your Player Profile here + Your name
----------
EXAMPLE:
--------
class Identity
{
face="Default";
glasses="None";
speaker="Male01";
squad="http://www.squad.org/tag/squad2.xml";
pitch=1.0190428;
name = "John Doe";
};

//////////////////////////////////////////////*/
class Identity
{
face="Default";
glasses="None";
speaker="Male01";
squad="http://www.squad.org/tag/squad2.xml";
pitch=1.0190428;
name = "Lastuslustus";
};

D:\Spiele\ARMA II\userconfig\ACE_1260573061

/*//////////////////////////////////////////////
CONFIG SETTING FOR : ACE 2 MOD - Changeable glasses ingame
--------------------
FEATURES: Lets you choose different glasses
---------
TO ENABLE: Please ADD your Player Profile here + Your name
----------
EXAMPLE:
--------
class Identity
{
face="Default";
glasses="None";
speaker="Male01";
squad="http://www.squad.org/tag/squad2.xml";
pitch=1.0190428;
name = "John Doe";
};

//////////////////////////////////////////////*/
class Identity
{
face="Default";
glasses="None";
speaker="Male01";
squad="http://www.squad.org/tag/squad2.xml";
pitch=1.0190428;
name = "Lastuslustus";
};

Desert 27.12.2009 00:17

Irgendwie gab es heute nach dem Update des SixUpdaters auf die Version v0.13.10 ein Problem mit der six-updater.yml. Ich hatte den Updater neu geladen und neu installiert, nachdem ich dann weitere Mods hinzugefügt hatte bekam ich beim updaten die Fehlermeldung das die Datei six-updater.yml nicht in C:\Program Files (x86)\Six-Updater gefunden werden konnte. Das ganze ist mehrmals passiert, die Vorgehensweise beim einrichten des Updaters war korrekt.

Um das Problem zu lösen habe ich die .yml Datei aus meinem \AppData\Roaming\Six-Updater Ordner rauskopiert, seitdem läuft das Update wieder wie gewohnt, ist das ein Fehler vom Updater selbst oder nur ein Einzelfall? ich frage mich ob ich nun jedesmal bei Änderungen in der Updatekonfiguration die .yml aus dem Roaming Ordner manuell an den richtigen Platz kopieren muss?

Edit:
Das sieht im Moment wirklich danach aus als ob die .yml Datei jetzt im Roaming Ordner gespeichert wird, der Updater selbst aber danach im Programm Files Verzeichnis sucht. Habe es eben mal getestet, es wird nur die six-updater.yml im Roaming Ordner aktualisiert, die Datei im Programm Files Ordner wird nicht angefasst.

madmax36 27.12.2009 00:34

Aktuell ist die Version http://dev-heaven.net/projects/list_...x-arma-updater

Desert 27.12.2009 10:14

Mit dem Updater der Version 0.4.4 funktioniert wieder alles wie gehabt.

GER_CJ-187 27.12.2009 13:55

ich habe seit kurzem das problem, dass mein Camo-Face beim benutzen einer Brille/Maske nicht übernommen wird, bekomme jetzt immer so ein standart gesicht :(

Hat vorher geklappt, habe alles nach dem Update so eigerichtet wie vorher auch (aus meiner Profildatei übernommen)

würde mich über eure Hilfe freuen...

MfG - Christopher

*edit* und ich wollte mal fragen, ob man für sich selber, bzw. für einen Clan einen eigenen Ordner mit addons einrichten kann, damit man dort auch updaten kann...

Also, ob man selber pbo's zum updaten hochladen kann.

Tom2e 27.12.2009 20:32

Wie aktualisiere ich eigentlich mein six updater ?

Geht das nicht automatisch ??


Einige haben das Problem, dass ACE sounds nicht mehr funktionieren ?
Hab gerade ACE_SM installiert...

Wenn ich ACE_SM mit mein Arma Mod_launcher starte funktionieren meine Soundmods z.b Sound of War oder Vopsound nicht, aber lass ich ACE_SM weg gehen diese und die Sounds für neue ACE Waffen Glock 17 usw gehen trotzdem ?!

Für was ist also ACE_SM dann da ?

Desert 27.12.2009 21:32

Warum muss ich eigentlich nach jedem Six-Updater Update die Presets mit meinen verwendeten Mods neu konfigurieren?

INNOCENT&CLUELESS 28.12.2009 09:46

Bei mir funzt auch die 0.4.4 vom updater nicht als GUI, nur als console. Muss aber das .yml von Hand editieren.

Blackland 28.12.2009 09:52

Zitat:

Zitat von Desert (Beitrag 286668)
Warum muss ich eigentlich nach jedem Six-Updater Update die Presets mit meinen verwendeten Mods neu konfigurieren?

Das habe ich mich gestern auch gefragt: 4 mal neu angelegt und je in den Konfig., als auch im Main gespeichert - nach jedem Updater-Neustart ist trotzdem alles verschwunden... :sauer: :schlagen:

Beret 28.12.2009 11:03

Zitat:

Zitat von Blackland (Beitrag 286764)
Das habe ich mich gestern auch gefragt: 4 mal neu angelegt und je in den Konfig., als auch im Main gespeichert - nach jedem Updater-Neustart ist trotzdem alles verschwunden... :sauer: :schlagen:

Hast du schon mal eine neue Koniguration angelegt? Bei mir funktioniert das problemlos.

Blackland 28.12.2009 11:28

Zitat:

Zitat von Beret (Beitrag 286772)
Hast du schon mal eine neue Koniguration angelegt? Bei mir funktioniert das problemlos.

Danke, ja habe ich.

Vielleicht ist beim Drüberinstallieren (hatte die alte Version NICHT gelöscht) auch was schief gelaufen. Werde es mal im "Keep Clean" Verfahren neu versuchen.

N-O-S-A TheEnd 28.12.2009 13:23

Anfrage
 
HAllo ich wollte mal frage was ich tun muss
damit die Karte nicht neustartet
bzw. abschaltet sobald der letzte runter vom Server ist

Desert 28.12.2009 13:52

Das kann man nicht ändern, sobald kein Spieler auf dem Server ist schaltet die laufende Mission ab.

Reno 28.12.2009 13:55

Desert, dass ist so nicht richtig.

Es gibt in der server-config eine Einstellung, um das zu verhindern.

Also nicht verzagen, da wird noch jemand mit ahnung posten,bzw. ich habe es gefunden. (persistant =1).

Siche auch

Phoenixmaster13 28.12.2009 16:47

hallo mal ne frage wie kann ich entfernung und wind berechnen? und oder wie stelle ich überhaupt den wind ein?

humanerror 28.12.2009 16:58

wie groß ist der ace mod?

sn!p3r 28.12.2009 17:13

Zitat:

wie groß ist der ace mod?
Bei mir haben die @-Ordner (ace, cba, acex, ace_sm & ace_pla) 1,7 GB! :oh:

Duke49th 28.12.2009 17:39

Zitat:

Zitat von Phoenixmaster13 (Beitrag 286870)
hallo mal ne frage wie kann ich entfernung und wind berechnen? und oder wie stelle ich überhaupt den wind ein?

Features of ACE2 - Bohemia Interactive Community

Da stehts unter anderem beschrieben.


Alle Zeitangaben in WEZ +1. Es ist jetzt 12:56 Uhr.

Angetrieben durch vBulletin, Entwicklung von Philipp Dörner & Tobias


SEO by vBSEO 3.2.0 ©2008, Crawlability, Inc.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117