HX3 Foren

HX3 Foren (https://hx3.de/)
-   Mods & Addons (https://hx3.de/mods-addons-165/)
-   -   ACE 2 (Advanced Combat Environment) (https://hx3.de/mods-addons-165/ace-2-advanced-combat-environment-19352/)

King Homer 22.07.2010 10:21

ACE 2 (Advanced Combat Environment)
 
Advanced Combat Environment 2

Aktuelle Version:
Beta 1.5 Update 2 (ACE: 381, ACEX: 258)

Letzte „stabile“ Version:
1.3

Update-Plan:
Jeden Freitag um 18:00 Uhr GMT.

Update Schedule - ACE Wagn - Advanced Combat Environment

GMT + 2 = CET (Deutsche Zeit)
Kurzfristige Änderungen möglich, Hotfix-Releases auch zu späterem Zeitpunkt.


ACE Mod Übersicht:


Advanced Combat Environment - ACE Wagn - Advanced Combat Environment


ACE Goals & Scope:

Goals and Scope - ACE Wagn - Advanced Combat Environment


Was ist anders in ACE für Operation Arrowhead?


Changes in ACE for OA - ACE Wagn - Advanced Combat Environment


Changelog (was wurde mit dem neuen Update geändert?):

changelog - ACE Wagn - Advanced Combat Environment


Features von ACE:

Feature - ACE Wagn - Advanced Combat Environment

Oft genutzte Features:

ACE FAQ

FAQ - ACE Wagn - Advanced Combat Environment


ACE Installation (spezifische Links weiter unten):

Installation - ACE Wagn - Advanced Combat Environment


ACE Userconfig & Tastenkonfiguration (u.A.):


Game Issues - ACE Wagn - Advanced Combat Environment


Classlist (Waffen, Einheiten, Fahr- und Flugzeuge):

Classlists - ACE Wagn - Advanced Combat Environment


Allgemeines SIX-Updater:

Updater - ACE Wagn - Advanced Combat Environment
Six Updater Suite - Six Wagn - Sickboy Projects
Six Updater Suite - Overview - DH: (ArmA) Development Unraveled


Installation und Benutzung von SIX-Updater:

Six Updater Suite+Installation - Six Wagn - Sickboy Projects


SIX-Updater FAQ
Six Updater Suite+FAQ - Six Wagn - Sickboy Projects


Allgemeines zu YAS:

Yoma Tools For Armed Assault - Home
Addon Sync 2009 - Overview - DH: (ArmA) Development Unraveled


Installation und Benutzung YAS:

AddonSync2009 (downloader, launcher) - Bohemia Interactive Forums
Yoma Tools For Armed Assault - How to sync? (for Players) (OLD VERSION)


YAS FAQ:

Yoma Tools For Armed Assault - FAQs


Neuigkeiten über ACE:
Alles zu Updates, neuen Features und sonstigen Ankündigungen hier:

News - ACE Wagn - Advanced Combat Environment
A.C.E. 2 - Overview - DH: (ArmA) Development Unraveled


Geplante Releases:

A.C.E. 2 - Roadmap - DH: (ArmA) Development Unraveled


Bugs melden, Features requesten (Zum Erstellen eines Tickets ist die Anmeldung bei Dev-Heaven nötig):

A.C.E. 2 - Issues - DH: (ArmA) Development Unraveled


Was es zu beachten gibt beim Erstellen von Tickets:

Bug Reporting+instructions - ACE Wagn - Advanced Combat Environment
Workflow - ACE Wagn - Advanced Combat Environment


Für alle die OA über Steam installiert haben:

http://hx3.de/321767-beitrag990.html
Bohemia Interactive Forums - View Single Post - ACE 1.5 Beta (Advanced Combat Environment)
Bohemia Interactive Forums - View Single Post - ACE 1.5 Beta (Advanced Combat Environment)


Wenn verschiedene Versionen von ACE für Arma2 only und A2OA / OA only genutzt werden möchten:

http://hx3.de/321299-beitrag980.html


Welche Mods sind kompatibel mit ACE?

Compatible mod - ACE Wagn - Advanced Combat Environment

Natürlich gibt es noch viele weitere Addons die mit ACE zusammen funktionieren, jedoch können wir nicht explizit sagen welche dies sind und ob eventuell doch Probleme entstehen.


ACE Versionen:


Für alle Spieler die nur Arma2 besitzen:

Alle die kein ACE besitzen können sich ACE 1.3 (Stable-Release) herunterladen.

Für die die bereits ACE für Arma2 besitzen können dies entweder so beibehalten oder ebenfalls 1.3 herunterladen (falls eine ältere Version vorhanden ist).


Für alle Spieler die Arma2 und Operation Arrowhead (Combined Operations) besitzen:

Die neueste Version von ACE (1.5 Beta) steht zum Download über SIX-Updater oder YAS bereit.

Weitere Details zur Installation gibt es weiter unten.


Für alle Spieler die nur Operation Arrowhead besitzen:

Die neueste Version von ACE (1.5 Beta) steht zum Download über SIX-Updater oder YAS bereit.

Weitere Details zur Installation gibt es weiter unten.


ACE Download & Installation:


ACHTUNG: Hast du nur Arma2 (kein Operation Arrowhead) welches bereits mit ACE läuft und führst dann den Updater aus wird deine ACE-Installation unbrauchbar. Die aktuell über den SIX-Updater verfügbare ACE Version setzt OA voraus..



Version 1.3 (Stable-Release):

1.3 ist als Direktdownload verfügbar, dh. es wird kein seperater Downloadmanager (SIX-Updater etc.) benötigt.

Downloadquellen:

Current Stable - ACE Wagn - Advanced Combat Environment

Im Download sind die Ordner @ACE, @ACEX, @ACE_SM und @CBA enthalten.

Installation:

Installation - ACE Wagn - Advanced Combat Environment




Version 1.5 (Beta) für A2OA (Combined Operations):

1.5 ist momentan nur über den SIX-Updater bzw. YAS zu beziehen.
Downloadquellen: SIX-Updater, YAS.

Download SIX-Updater (aktuelle Version):

Six Updater Suite - Files - DH: (ArmA) Development Unraveled

Download AddonSync (aktuelle Version):

Addon Sync 2009 - Files - DH: (ArmA) Development Unraveled


Download Dateien für YAS:


Bohemia Interactive Forums - View Single Post - ACE 1.5 Beta (Advanced Combat Environment)


Im Download sind die Ordner @ACE, @ACEX, @ACE_SM und @CBA enthalten.

Installation:

Installation - ACE Wagn - Advanced Combat Environment




Version 1.5 (Beta) für Operation Arrowhead (OA only):

1.5 ist momentan nur über den SIX-Updater bzw. YAS zu beziehen.

Download SIX-Updater (aktuelle Version):

Six Updater Suite - Files - DH: (ArmA) Development Unraveled

Download AddonSync (aktuelle Version):

Addon Sync 2009 - Files - DH: (ArmA) Development Unraveled


Download Dateien für YAS:


Bohemia Interactive Forums - View Single Post - ACE 1.5 Beta (Advanced Combat Environment)

Im Download sind die Ordner @ACE, @ACEX, @ACE_SM, @CBA und @CBA_OA enthalten.


Installation:

Installation - ACE Wagn - Advanced Combat Environment



Dieser Post wird regelmäßig geupdated.
Sollte ich etwas Wichtiges vergessen haben informiert mich bitte direkt im Thread.

Alte Threads:
http://hx3.de/mods-addons-165/ace-2-mod-18270/
http://hx3.de/mods-addons-165/ace2-m...-thread-18290/

Biba92 22.07.2010 14:07

Klingt alles super.

Nur warum ist Gore unerwünscht ? Mir ist klar, dass solche Blutorgien ala Brothers in Arms, oder SoF idiotisch sind. Aber ein Stück realismus ist es eben auch.
Die SLX Mod machts ja auch.

Nicht das ich das unbedingt will, ist nur mal so reine neugier.

Jackson. 22.07.2010 22:02

Große Klasse, danke für diese Zusammenfassung :daumen:

Desert 22.07.2010 23:16

Oha, da hat sich jemand aber richtig Arbeit gemacht das alles zusammenzufassen. Top!! :daumen: :daumen:

Phoenixmaster13 22.07.2010 23:55

oh super dass du das mal alles gesammelt hast. Jetzt hab ich voll den Überblick danke:daumen:

King Homer 23.07.2010 07:59

Danke. Wie gesagt das als Grundlage für weitere Diskussionen bezüglich ACE.

Bezüglich des Briten DLCs:

ACE wird Abstand von der Implementierung der Einheiten nehmen, da 1. keiner/wenige von den ACE Devs gewillt sind 9 Euro für Einheiten hinzulegen 2. unnötiger Zeitaufwand ist und 3. diejenigen benachteiligen würde, welche das DLC nicht haben.

deralky 23.07.2010 08:16

Zitat:

Zitat von King Homer (Beitrag 323934)
Danke. Wie gesagt das als Grundlage für weitere Diskussionen bezüglich ACE.

Bezüglich des Briten DLCs:

ACE wird Abstand von der Implementierung der Einheiten nehmen, da 1. keiner/wenige von den ACE Devs gewillt sind 9 Euro für Einheiten hinzulegen 2. unnötiger Zeitaufwand ist und 3. diejenigen benachteiligen würde, welche das DLC nicht haben.

Sehr gute einstellung

Tom2e 23.07.2010 19:36

Mal ne Frage, kann ich mit der version von ACE 2 über Six updater, also die für OA auch dann auf Server die nur Arma 2 + Ace 2 haben gehen?

Oder wie soll ich das dann machen, wenn ich Arma 2 u. OA besitze.

Ich möchte nachher im Interent, weiterhin auf Server die ACE 2 u. zum Beispiel gerade auf Cherna ne runde ACE 2 spielen.

Oder sind die meisten Server so jetzt gestaltet :
Voraussetzung: Arma 2 + OA + ACE 2 von OA/Arma 2


(hab formatiert und werd mir glaub ich morgn OA holen..)

Danke

King Homer 23.07.2010 19:48

Die aktuelle ACE Version ist nicht zu Arma2 kompatibel. Dh. wenn du auf einen Arma2 ACE2 Server spielen möchtest musst du dir Version 1.3 herunterladen und alle darin enthaltene Ordner entsprechend umbenennen.

Also z.B.: @ACE_A2, @ACEX_A2 etc.

Ich hoffe du bist dir auch im Klaren darüber das du mit OA nicht auf einem Arma2 Server spielen.


Für alle anderen: ACE 1.5 Beta Update 2 kann jetzt über den Updater bezogen werden.

Tom2e 23.07.2010 20:17

Ok dann bleibh ich bei OA ONLy Ace 2, allerdings hoffe ich doch das mal die sehr gutee Map Tscharnerrussland mit OA Ace 2 kompatibel bzw. diese MAp mit eingefügt wird...

King Homer 23.07.2010 21:01

Das liegt nicht in unseren Händen. Wenn du OA only spielst dann wirst du Tschernarussland nicht zu Gesicht bekommen da es A2 Content ist.

Die einfachste Lösung: A2OA (Combined Operations). Aber das ist alles oben erklärt. Bitte einfach mal genau nachlesen was es zu den einzelnen Versionen zu wissen gibt. Das hat eigentlich nichts mehr mit ACE zu tun.

Sacrum_Bellum 23.07.2010 21:43

Ich hab ArmA II + OA aber bei jedem Start von der aktuellen ACE Version (vor ca 10 Minuten mit Six Updater geladen) erhalte ich entweder die fehlermeldung "Include file x\cba\addons\main\script_macros_common.hpp not found" oder aber ArmA startet, jedoch wir kein einzer Mod geladen.

Was mach ich falsch/ woran liegt das?

King Homer 23.07.2010 21:49

Startest du auch den CBA Ordner mit, also @CBA?

Für Arma2 + OA wird @CBA gebraucht, für OA only zusätzlich noch @CBA_OA. Steht aber auch im ersten Beitrag.

Sacrum_Bellum 23.07.2010 22:01

Ja, es wird zusammen mit @CBA gestartet, das problem tritt trotzdem auf. =/

King Homer 24.07.2010 06:59

Dann ist dein CBA nicht auf dem neuesten Stand. Bitte update das noch.

Tom2e 24.07.2010 08:44

Bin grad am Installieren :D

Naja werde dann natürlich die A2OA (Combined Operations). installieren .

Aber wenn ich dann A2 + OA starte kann ich dann Mods die für Arma 2 (z.b Soundmods) benutzen natürlich mit dern neuen Content von OA, sozusagen ?

Ich hoffe der Großteils aller Server schaltet auf A2OA (Combined Operations) um und es wird dann irgendwann nur ein ACE 2 geben.

Ansonsten ist alles total unötig kompliziert bzw. aufgesplittet.....:stupid:

Musste ja unbedingt ein StandAlone sein ....


Edit:

Um A2OA (Combined Operations). 1.50 Beta zu spielen brauch ich da den ofiziellen Beta Patch für OA ?

King Homer 24.07.2010 10:30

Ganz schön verwirrend was du da von dir gibst. ;)

Um die neueste Version von ACE zu spielen brauchst du keinen Betapatch zu installieren. Das läuft auch mit OA 1.52.

Tom2e 24.07.2010 12:37

Zitat:

Zitat von King Homer (Beitrag 324186)
Ganz schön verwirrend was du da von dir gibst. ;)

Um die neueste Version von ACE zu spielen brauchst du keinen Betapatch zu installieren. Das läuft auch mit OA 1.52.


Also gut, bin schon am saugen, handelt sich nur noch um 4-6 Std.

TerroristOdin 24.07.2010 12:56

Hallo, also ich update mit SixUpdater und ich bin mir zur Zeit garnicht mehr sicher ob ich noch auf den Aktuellen Stand bin und wollte euch mal mein Screen von meinem SixUpdater zeigen ob dies denn alles richtig eingestellt ist. Ich würde mich freuen, fals es net richtig ist, wenn ihr mir sagen könnt wie ich dort das anders einstelle und welchen Server ich am besten nehme der auch auf den aktuellen Stand ist.

Ich bedanke mich schoneinmal.

http://www.bilder-space.de/show_img....png&size=thumb

Sacrum_Bellum 24.07.2010 13:10

Zitat:

Zitat von King Homer
Dann ist dein CBA nicht auf dem neuesten Stand. Bitte update das noch.

Hab ich gemacht, die Fehlermeldung erscheint trotzdem. :nixweiss:
Bei der Reihenfolge der Mods ist CBA auch vor ACE.


Alle Zeitangaben in WEZ +1. Es ist jetzt 07:50 Uhr.

Angetrieben durch vBulletin, Entwicklung von Philipp Dörner & Tobias


SEO by vBSEO 3.2.0 ©2008, Crawlability, Inc.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117