HX3 Foren  

  HX3 Foren > Games > Star Wars Battlefront > Erste Hilfe Station

Erste Hilfe Station Star Wars Battlefront läuft nicht wie es soll? Oder du kommst nicht weiter?

 
 
Themen-Optionen Ansicht
Alt 22.11.2008, 21:56   #61 (permalink)
Newbie
 
Registriert seit: 06.11.2008
Ort: Frankfurt
Beiträge: 13
Standard

oke ich werd ihn mal anrufen und dann soll ers mir genau beschreiben...
Bendetta ist offline  
Alt 30.11.2008, 14:54   #62 (permalink)
Newbie
 
Registriert seit: 06.11.2008
Ort: Frankfurt
Beiträge: 13
Standard

also...
er geht auf "beitrten" und dann zählt der pc so unter "beschäftigt seit" die sekunden und irqendwann fängt er wieder an...
die ganze zeit...
weisstu weiter?
Bendetta ist offline  
Alt 30.11.2008, 15:17   #63 (permalink)
10 Jahre hx3
5000 Beiträge
 
Registriert seit: 29.07.2005
Alter: 30
Beiträge: 6.366
Mentos.DE eine Nachricht über ICQ schicken
Standard

Schlechte Internetverbindung würde ich sagen...
__________________
A common mistake that people make when trying to design something completely foolproof is to underestimate the ingenuity of complete fools.
Mentos.DE ist offline  
Alt 02.12.2008, 13:56   #64 (permalink)
Newbie
 
Registriert seit: 06.11.2008
Ort: Frankfurt
Beiträge: 13
Standard

er sagt das seine internetverbindung gut ist.
und sein pc sagt das auch.
naja..
wenn du noch ne idee hast, dann sag bitte...
danke
Bendetta ist offline  
Alt 02.12.2008, 15:00   #65 (permalink)
10 Jahre hx3
5000 Beiträge
 
Registriert seit: 29.07.2005
Alter: 30
Beiträge: 6.366
Mentos.DE eine Nachricht über ICQ schicken
Standard

Aber auf den Server kommt ihr anderen rauf, bzw. du
__________________
A common mistake that people make when trying to design something completely foolproof is to underestimate the ingenuity of complete fools.
Mentos.DE ist offline  
Alt 07.12.2008, 20:01   #66 (permalink)
Newbie
 
Registriert seit: 06.11.2008
Ort: Frankfurt
Beiträge: 13
Standard

ja...
diese meldung das man 10 zeichen machen muss find ich total überflüssig...
Bendetta ist offline  
Alt 08.12.2008, 15:07   #67 (permalink)
10 Jahre hx3
5000 Beiträge
 
Registriert seit: 29.07.2005
Alter: 30
Beiträge: 6.366
Mentos.DE eine Nachricht über ICQ schicken
Standard

Da weiß ich nicht weiter, er soll mal auf einen Server gehen wo er spielen kann und seinen Ping hier posten, den sollte man in der Spielerliste finden, dort wo die ganzen Kills usw. stehen, weiß aber nicht mehr ob das bei SWBF2 so ist
__________________
A common mistake that people make when trying to design something completely foolproof is to underestimate the ingenuity of complete fools.
Mentos.DE ist offline  
Alt 09.12.2008, 15:08   #68 (permalink)
Newbie
 
Registriert seit: 06.11.2008
Ort: Frankfurt
Beiträge: 13
Icon5

ja ok danke gääh^^
was meinen die eigentlich mit
"version 1.1"

Bendetta ist offline  
Alt 23.03.2009, 21:38   #69 (permalink)
Newbie
 
Registriert seit: 23.03.2009
Beiträge: 3
Standard Star Wars Battlefront II GameData\data6.cab "unzulässige Funktion"

Hallo,
ich suche hier Rat zu meinem Problem bei der Installation von Star Wars Battlefront II.

Mein Sohn hat das Spiel geschenkt bekommen und es gab schon die ersten Schwierigkeiten beim Starten.
Hardwaretechnisch ist alles ok.

Folgendes habe ich bisher gemacht, um das Spiel auf den Rechner zu kriegen:
- die CD startet nicht automatisch
- Bild friert dauernd ein
- zwei Tage rumgegoogelt
- WinXP SP2 nach Empfehlung deinstalliert, VGA-Sound-Treiber neu drauf
- immerhin startet nun das Setup aus dem Verzeichnis \GameData der DVD, die Installation läuft durch
- am Ende der Installation dann die Fehlermeldung:
GameData\data6.cab "unzulässige Funktion"

- die komplette Installation ist abgestürzt - automatisch wieder gelöscht.

Ist nun die org. DVD hinüber? Was könnte ich sonst noch tun?
Vielleicht muß ich mich ja an eine ganz bestimmte Installationsreihenfolge halten, ich weiß da nicht weiter.

Bitte um Tipps und Rat.


Danke

IT-Mama
IT-Mama ist offline  
Alt 24.03.2009, 20:19   #70 (permalink)
Newbie
 
Registriert seit: 23.03.2009
Beiträge: 3
Standard

... weiß keiner einen Rat!

Wo sind die !

...
IT-Mama ist offline  
Alt 24.03.2009, 20:52   #71 (permalink)
10 Jahre hx3
5000 Beiträge10.000 Beiträge15.000 Beiträge
 
Benutzerbild von burns
 
Registriert seit: 13.04.2003
Ort: Monerica
Alter: 40
Beiträge: 32.841
Standard

Zitat von IT-Mama Beitrag anzeigen

Wo sind die !

SWBF´ler sind hier nur noch wenige, höchstens unser Mentos weiss darüber noch bescheid. Einfach ma abwarten bis er sich hierher verirrt

Ich rate jedoch mal, und sage CD/DVD kaputt.
Sowas wie ne Installationsreihenfolge gibts eigentlich nicht (denke mal es handelt sich nur um das Hauptspiel), da ja gewährleistet sein soll das jedermann auch ohne Dr. Titel das Spiel installiert bekommt.
__________________

burns ist offline  
Alt 25.03.2009, 13:21   #72 (permalink)
10 Jahre hx3
5000 Beiträge
 
Registriert seit: 29.07.2005
Alter: 30
Beiträge: 6.366
Mentos.DE eine Nachricht über ICQ schicken
Standard

Habe mich bereits hierher verirrt, weiß aber auch nicht weiter
Hätte gesagt Hardware, daran kann es ja anscheinend nicht liegen.
Stimme dem Burns sonst zu, DVD kaputt.
Vielleicht einmal den Inhalt des Datenträgers auf den PC kopieren und von da aus installieren, dass hat bei mir in einigen anderen Fällen auch geholfen.
__________________
A common mistake that people make when trying to design something completely foolproof is to underestimate the ingenuity of complete fools.
Mentos.DE ist offline  
Alt 26.03.2009, 11:12   #73 (permalink)
Newbie
 
Registriert seit: 23.03.2009
Beiträge: 3
Standard

...

das sehe ich jetzt wohl auch so,
denn beim Kopieren ist genau dieses Datenpaket "data6.cab"
(474.305 KB groß - ist das eine identische Datengröße bei dir/euch?)
und noch `ne Datei aus dem Verzeichnis Install\pages\options options_inactive....

mit jeweils dem Komentar "ungültige MS-DOS Funktion" nicht kopiert worden.


Mal sehen wie ich das Spiel zum Laufen bekomme. Umtauschen leider nicht möglich, eine Quittung gibt`s leider nicht mehr.

Nun ja, danke für die Komentare.
IT-Mama ist offline  
Alt 26.03.2009, 17:37   #74 (permalink)
10 Jahre hx3
5000 Beiträge10.000 Beiträge15.000 Beiträge
 
Benutzerbild von burns
 
Registriert seit: 13.04.2003
Ort: Monerica
Alter: 40
Beiträge: 32.841
Standard

"ungültige MSDOS Funktion" tritt öfters auf wenn man alle Dateien auf CD/DVD markiert und direkt rüberkopieren will. Einfacher ist es mit nem Brennprogramm ein Image von der CD zu ziehen (im Format .bin oder .iso) und dieses dann mit Daemon Tools (virtuelles Laufwerk) zu mounten.
__________________

burns ist offline  
Alt 13.05.2009, 06:54   #75 (permalink)
User gesperrt
Newbie
 
Registriert seit: 13.05.2009
Beiträge: 2
Icon10

[quote=triklops;107575][quote=sulpop2]ICH HABS GESCHAFFT!!!!

Nun ja, also, wer's wissen will: Es geht auf dem Illegalen Weg.


QUOTE]
könntest du mal erklären, wie du das zum laufen gebracht hast? Bin echt am verzweifeln. Hab das Spiel zum Geburtstag bekommen und nun läufts net [/Q

Hi, Leute! Also, bei mir startet das Game zwar aber , wenn ich irgendein Kampf-Modus auswähle, wird der Bildschirm schwarz und das Spiel wird abgebrochen ( habe gebrannte Launch.exe installiert/ Crack von GameCopyWorld, und Key von einen generator) pls helft mir!
~Skull~ ist offline  
Alt 13.05.2009, 16:59   #76 (permalink)
User gesperrt
Newbie
 
Registriert seit: 13.05.2009
Beiträge: 2
Standard

[quote=triklops;107575]
Zitat von sulpop2

ICH HABS GESCHAFFT!!!!

Nun ja, also, wer's wissen will: Es geht auf dem Illegalen Weg.


QUOTE]
könntest du mal erklären, wie du das zum laufen gebracht hast? Bin echt am verzweifeln. Hab das Spiel zum Geburtstag bekommen und nun läufts net

Hey leute

Also, ich hab das game mit einer gebrannten DCD(?) installiert... habe mir den "no CD" crack auf gamecopyworld geholt und den key über ein generator.. soo
jetz habe ich das prob. das sich das spiel zwar startet, doch immer wenn ich zb. auf soforteinsatz mache, und ich planeten etc. ausgewählt habe, wird der bildschirm schwarz und das game geht down... pls helft mir! stehe kurz davor den pc zu schrotten xD
~Skull~ ist offline  
Alt 16.05.2009, 08:26   #77 (permalink)
10 Jahre hx3
5000 Beiträge10.000 Beiträge15.000 Beiträge
 
Registriert seit: 13.04.2003
Beiträge: 29.761
Standard

Original kaufen
Snevsied ist offline  
 


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus


Kontakt - HX3.de - Archiv - Nach oben

Angetrieben durch vBulletin, Entwicklung von Philipp Dörner & Tobias



SEO by vBSEO 3.2.0 ©2008, Crawlability, Inc.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119