Armed-Assault.de Twitter
Antwort
 
Themen-Optionen Ansicht
Alt 19.09.2018, 21:52   #1 (permalink)
Newbie
 
Registriert seit: 19.09.2018
Ort: Bayern
Beiträge: 2
Icon3 ArmA 3, Einheiten verlassen Fahrzeug

Hallo Zusammen!


Ich bin neu hier und muss mich leider erst zurecht finden, desshalb stelle ich kurzer Hand meine Frage als neues Thema hier. Sry im Voraus!


Folgende Situation:
Ich erstelle eine beliebige Patroullienmission. Soweit bin ich Editor recht fit, aber:
Seit längerer Zeit, jedesmal wenn ich eine Fahrzeugkolonne erstelle, voll besetzt, und die Truoppe von A nach B verlegen soll passiert dies:
Der Gruppenführer befiehlt ohne ersichtlichen Grund einigen Truppenmitgliedern sofort nach dem spawnen das Fahrzeug zu verlassen.
Das führt dazu, dass die Kolonne sich nicht in Fahrt setzt, sondern alle bleiben unbewegt am Ausgangspunkt stehen...
Keine Ahnung woran das liegen soll. Ja, Ich benutze MoDs u.A. die BW Mod.



Ich habe schon ewig verbracht um im Internet brauchbares auf dieses Problem zu finden, war aber erfolglos.



Hat jemand ähnliche Probleme (gehabt)?


Danke für die Hilfe!!
Schnorchelswalther ist offline   Mit Zitat antworten
Alt 20.09.2018, 23:22   #2 (permalink)
Imperator fori nocturni - This sucks more than anything that has ever sucked before 10 Jahre hx3
20.000 Beiträge
 
Benutzerbild von burns
 
Registriert seit: 13.04.2003
Ort: Monerica
Alter: 37
Beiträge: 32.434
Standard

Hi

Das ist schwer aus dem Stehgreif zu beantworten (wenn man nicht kju persönlich ist),
denn Fahrzeugkolonnen waren schon immer ein spezielles Thema in der ArmA Serie.

Du kannst das Problem allerdings für dich und uns noch mehr eingrenzen.


Passiert der Schmu nur mit Mod Fahrzeugen, oder auch mit originalen ArmA3 Karren?
Falls letzteres zutrifft, besteht das Problem fort wenn keine Mods mitgeladen werden?

Das wären schonmal zwei wichtige Anhaltspunkte, wenn man der Sache auf den Grund gehen möchte.
__________________

burns ist offline   Mit Zitat antworten
Alt 21.09.2018, 07:01   #3 (permalink)
Newbie
 
Registriert seit: 19.09.2018
Ort: Bayern
Beiträge: 2
Standard

Hallo,

Danke für die Antwort.
Also, dieses Problem betrifft alle Einheiten. Egal ob Mod oder original ArmA.
Auch komplett ohne Mods, tritt dieses Problem auf.
Ich habe etwas rumexperimentiert und festgestellt, dass wenn 1 Platz im Fahrzeug unbesetzt bleibt, die Kolonne sich in Fährt setzt und die Wegpunte korrekt abarbeitet.
Aber, es ist ja nicht Sinn und Zweck, immer einen Platz freizulassen. Man will ja die möglichen Resourcen nutzen ;-)

Generell ist es sowieso ein wenig nervig, das Fusseinheiten des Öfteren von Fahrzeugen der KI versehentlich überfahren werden. Verbesserungsbedarf seitens der Entwickler längst überfällig!
Schnorchelswalther ist offline   Mit Zitat antworten
Alt 21.09.2018, 09:36   #4 (permalink)
500 Beiträge1000 Beiträge
 
Benutzerbild von Pfandgiraffe
 
Registriert seit: 16.09.2008
Ort: Berlin
Alter: 33
Beiträge: 1.737
Pfandgiraffe eine Nachricht über ICQ schicken Pfandgiraffe eine Nachricht über Skype™ schicken
Standard

Wie oder womit spawnst du denn die Einheiten?

Normalerweise muss einer Einheit noch gesagt werden das sie in den Laderaum des Fahrzeugs gehört damit der Kommandant nicht alle wieder raus scheucht.
https://community.bistudio.com/wiki/assignAsCargo


Grüße
__________________
Niemand hat die Absicht eine Tüte zu bauen!
​​​​​​​
___<<<A3 Wounding System>>>___
Pfandgiraffe ist offline   Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Arma 3 Fahrzeug Sound Bug .. SirLeguan Technische Fragen & Probleme 5 11.08.2014 20:15
T8 Units - Einheiten Spawn Script T-800a Editing & Scripting 2 07.03.2014 21:46
ArmA Wargames mwd2 Die Litfaßsäule 4 18.10.2012 21:37
Patch 1.60! Xeno Community 69 11.01.2012 13:41
1.60 rc Dieter66 Community 47 22.12.2011 16:49


Kontakt - HX3.de - Archiv - Nach oben

Angetrieben durch vBulletin, Entwicklung von Philipp Dörner & Tobias



SEO by vBSEO 3.2.0 ©2008, Crawlability, Inc.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117