HX3 Foren

HX3 Foren (https://hx3.de/)
-   Editing (https://hx3.de/editing-139/)
-   -   Problem mit Customfaces (https://hx3.de/editing-139/problem-customfaces-14222/)

IntoTheLight 09.01.2008 12:12

Problem mit Customfaces
 
Ja moin und zwar wollt ich mal von euch wissen , ob ihr genau das selbe problem mit den customfaces habt. bei mir ist es folgender maßen : also meine custom faces funzen nicht mehr , selbst nicht mal die facepacks (IC_FACE & SWM_FACE ) Das komische ist nur , daß die Spielereinheit als einziges die Customfaces annimmt. (this setface "SWM_Face81"; , die KI jedoch nicht. Woran liegt das? Kann das an Queens Gambit liegen?

SWAT 11.01.2008 23:24

Zitat:

Zitat von IntoTheLight (Beitrag 150466)
Kann das an Queens Gambit liegen?

Da ich kein QG habe, kann ich dir das schlecht beantworten... aber du könntest es selbst, indem du dein Arma ohne QG startest. Sollten deine Faces da funktionieren, wird es wohl so sein.

Wenn nicht, liegts an was anderem. Vielleicht nem Addon oder so

DARKRYD3R 12.01.2008 19:53

@IntoTheLight
bei mir läuft QG und die Customfaces funktionieren nach wie vor, sowohl bei spielbarer Einheit wie bei KI-Kumpels (s. mein Profilbild nebenan). Ich verwende allerdings nicht den Init-Befehl setface, sondern setidentity mit einer description.ext.

z.B.
this setidentity "Soldier_1";

in der Description.ext ist dann das Gesicht zugewiesen.

IntoTheLight 13.01.2008 07:49

thx @ darkryder und swat. das mit der desc.ext werd ich auf jeden fall mal versuchen.


Alle Zeitangaben in WEZ +1. Es ist jetzt 07:10 Uhr.

Angetrieben durch vBulletin, Entwicklung von Philipp Dörner & Tobias


SEO by vBSEO 3.2.0 ©2008, Crawlability, Inc.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117