HX3 Foren

HX3 Foren (https://hx3.de/)
-   Editing (https://hx3.de/editing-139/)
-   -   pbo funktioniert nach editieren nicht mehr (https://hx3.de/editing-139/pbo-funktioniert-editieren-mehr-15438/)

Günni 12.11.2008 21:49

pbo funktioniert nach editieren nicht mehr
 
Glück Auf, miteinander

Ich habe da ein kleines Problem, unzwar habe ich letztens eine pbo Datei mit unPBO entpackt. Diese war von XAM 1.6.
An dieser pbo Datei, also im Ordner dann (entpackt), habe ich nichts verändert und sie wieder mit MakePBO zurück in den XAM ordner gelegt, also alles in seinen Urzustand gebracht.
So nun wenn ich Arma mit der Mod starte funktioniert die Datei nicht mehr.
Es handelt sich dabei um eine Sounddatei.

Weiß wer woran das liegen könnte?

Glück Ab.

.kju 12.11.2008 22:37

keine OFP Tools hernehmen,

sondern BI:
Category:Tools - Bohemia Interactive Community

oder Community:
ArmA: Community Tools - Bohemia Interactive Community

Günni 13.11.2008 08:18

Nunja, das ding ist ja, dass es bei anderen PBO`s aus dem selben XAM Ordner funktioniert und diese dann nach der selben prozedur dann im Spiel wieder funktionieren nur eben diese eine Datei nicht. Aber ich versuchs mal mit den obrigen Tools :daumen:

Günni 13.11.2008 08:59

Jo, jetzt gehts. Mit den neuen Programmen läuf das sehr gut, sauber und schnell. :daumen:

Als dann

MkG Glück Ab, euer Günni


Alle Zeitangaben in WEZ +1. Es ist jetzt 09:24 Uhr.

Angetrieben durch vBulletin, Entwicklung von Philipp Dörner & Tobias


SEO by vBSEO 3.2.0 ©2008, Crawlability, Inc.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120