HX3 Foren

HX3 Foren (https://hx3.de/)
-   DayZ (https://hx3.de/dayz-183/)
-   -   Probleme mit DayZ 1.7.2 (https://hx3.de/dayz-183/probleme-dayz-1-7-2-a-21658/)

19Sascha90 11.07.2012 18:17

Probleme mit DayZ 1.7.2
 
Hallo,
volgenes Problem ich habe Arma 2 und Arma 2 oa als Cd - und Steam Version. Ich Spiele DayZ über den SixLauncher habe es aber auch schon über das Spiel selber versucht. Ich habe Das Spiel wie auf Youtube beschrieben Instaliert und habe auch schon Zahlreiche Foren durchsucht. Dies ist meine letzte Hoffnung.
Also nun zu den Problem. beim Öffnen des launchers in den SixLauncher bekomm ich schon vollgene Fehlermeldung Addon dayz_animrequies addon CA_Mission_BAF_2 so nun bin ich bei den servern klicke auf einen und komme bis zum ladebildschirm kurtz bevor sich die map öffnet. dann passiert nichts mehr.
bitte um Hilfe ich weis absolut nicht weiter. Habe das Spiel auch schon 5 mal neu installiert. ich habe windows 7 pro. 64
MFG. der sascha

AHTNTEPPOP 11.07.2012 18:23

Hab's mal ins richtige Unterforum verschoben.

19Sascha90 11.07.2012 18:33

danke

AHTNTEPPOP 11.07.2012 18:43

Hast du Arma 2 und Arma 2 OA zu Combined Operations verbunden, so dass du auf deinem Desktop eine Arma 2 Combined Operations (CO) Verknüpfung hast?

Die Fehlermeldung sagt aus, dass etwas fehlt bzw. benötigt wird.

Ich schätze nämlich mal, dass du nur Arma2 zu laufen hast.

Hast du auch den 1.60 Patch installiert?
ARMA 2 Operation Arrowhead Patch 1.60 | Downloads | Armed-Assault.de

Xeno 11.07.2012 18:44

Hört sich so an als ob Operation Arrowhead nicht auf 1.60 upgedated ist (wegen fehlender BAF Objekte).

Ich schätze mal Du hast ArmA 2 auf Steam und Operation Arrowhead auf CD ?!?
Richtig oder falsch ?

*Anti war schneller

Xeno

19Sascha90 11.07.2012 19:02

hi ne habe auf meinen lebtop s auf cd und auf meinen pc es auf steam. also habe arma 2 und arma 2 oa jeweils zwei mal :-)

wie mache ich es zu einen combined operation?

habe beides auf die aktuellste version. arma 2 ist auf 1.11 und arma 2 oa auf 1.60.

danke für die schnelle hilfe. hoffe es ist das mit den combined operation

alpha-kilo 11.07.2012 19:17

Versuch mal, die neuesten Beta-Patches mitlaufen zu lassen!

AHTNTEPPOP 11.07.2012 19:18

Theoretisch muss OA im selben Installationsverzeichnis installiert werden wie Arma 2.

Dann hat man Arma 2 CO.

Nur bin ich mir nicht ganz sicher wie es ist wenn man einmal DVD Version hat und zum anderen die Steam Version.

Probiere es einfach mal aus, beides neu installieren und dann wie oben beschrieben.

19Sascha90 11.07.2012 19:30

ich habe arma 2 und arma 2 oa beides als cd instaliert und beides ist in einen arma zwei ordner automatisch drinn.

habe jetzt beides ausprobiert klappt leider immer noch nicht:(

Ghost_Aut 11.07.2012 19:33

Ich finde es schon Mysteriös, ich hatte DayZ schon länger nicht mehr am
laufe und habe es gerade Aktualisiert auf 1.7.2 plus Arma2OA Beta 94700patch, und hatte keine Problem beim Verbinden!
(Man hat ja nicht einmal mehr eine Pistole)

19Sascha90 11.07.2012 19:35

das ist doch nicht Faire :-)
ich will auch rein kommen.
bei 1.7.1.5 hatt ich auch keine probleme erst nach den update...

Baraka 11.07.2012 20:09

Oh Shit, hab mal gar net gelesen (shame on me). gelöscht.

AHTNTEPPOP 11.07.2012 20:17

Zitat:

Zitat von 19Sascha90 (Beitrag 421397)
ich habe arma 2 und arma 2 oa beides als cd instaliert und beides ist in einen arma zwei ordner automatisch drinn.

habe jetzt beides ausprobiert klappt leider immer noch nicht:(

Hast du denn jetzt eine Arma 2 Combined Operations Desktop Verknüpfung?

19Sascha90 11.07.2012 21:34

So problem gelöst mit den CA_Mission_BAF_2 hatte den falschen arma 2 oa 1.60 patch meiner war nur 8, 5 mb groß.
leider ist Das problem mit den laden der map dennoch da. instaliere gerade das spiel nochmal per cd auf meinen PC.

19Sascha90 11.07.2012 23:26

So nun alles nochmal installiert inklosive den sixlauncher.
habe nun auch keine fehler meldung mehr.
was ich nicht versteh ist wieso ich immernoch bei den lade bildschirm hängen bleibe kurtz bevor sich die map öffnet.
muss ich wass bestimmtes beachten bei server?
achte darauf das der pink unter 100 ist die spieler anzahl niedrich und die daten stimmen also die richtigen versionen.

Hilfeeeeeee:(:(:(:(

Buliwyf 12.07.2012 06:07

Zitat:

Zitat von 19Sascha90 (Beitrag 421419)
Hilfeeeeeee

...das ist genau das, was mir seit gestern 19:27 Uhr durch den Kopf geht...

:ugly:

Xeno 12.07.2012 07:39

Zitat:

Zitat von 19Sascha90 (Beitrag 421419)
was ich nicht versteh ist wieso ich immernoch bei den lade bildschirm hängen bleibe kurtz bevor sich die map öffnet.

Das können Dir nur die Macher von dayz sagen warum das passiert.

Und bitte etwas mehr auf die Rechtschreibung achten, danke.

Xeno

19Sascha90 12.07.2012 10:31

Sry ich bin Legasteniker.
alles klar dann werde ich wohl mal den Support fragen. danke an alle für die mühe.:daumen:


Alle Zeitangaben in WEZ +1. Es ist jetzt 14:06 Uhr.

Angetrieben durch vBulletin, Entwicklung von Philipp Dörner & Tobias


SEO by vBSEO 3.2.0 ©2008, Crawlability, Inc.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119