Armed-Assault.de Twitter
Antwort
 
Themen-Optionen Ansicht
Alt 02.07.2010, 18:37   #21 (permalink)
10 Jahre hx3
500 Beiträge1000 Beiträge
 
Benutzerbild von TeRp
 
Registriert seit: 02.04.2003
Ort: San Francisco
Beiträge: 1.919
Standard

Zitat von Cyborg11 Beitrag anzeigen

Als Erweiterung kann ich auch keine Mods auswählen. Liegt aber daran, dass die beta.exe hier ist: ArmA 2\Expansions\beta
Die Mods müsste man entweder dort mit reinkopieren oder man startet die Mods jetzt ganz normal wieder über den -mod= Paramater.

Negativ, reinkopieren hatte ich auch probiert.
__________________

TeRp ist offline   Mit Zitat antworten
Alt 02.07.2010, 18:52   #22 (permalink)
500 Beiträge1000 Beiträge2.500 Beiträge
 
Benutzerbild von Cyborg11
 
Registriert seit: 26.03.2008
Beiträge: 2.822
Standard

Zitat von TeRp Beitrag anzeigen

Negativ, reinkopieren hatte ich auch probiert.

Dann muss der -mod= Parameter wieder genutzt werden
Melde es mal im BIS Forum
Cyborg11 ist offline   Mit Zitat antworten
Alt 02.07.2010, 19:04   #23 (permalink)
50 Beiträge100 Beiträge250 Beiträge
 
Registriert seit: 30.12.2009
Ort: Frankfurt/M
Alter: 36
Beiträge: 261
Cruise eine Nachricht über ICQ schicken
Standard

zum beta mod starten: im arma hauptordner gibts ne file namens:
Launch ArmA2 OA Beta Patch.exe

damit könnt ihr den patch starten
Cruise ist offline   Mit Zitat antworten
Alt 02.07.2010, 19:57   #24 (permalink)
50 Beiträge100 Beiträge250 Beiträge
 
Registriert seit: 08.08.2009
Ort: Niedersachsen
Alter: 54
Beiträge: 426
Standard

Beim Benchmark E:08 ist es mir dreimal in der letzten Sequenz abgesemmelt, der vierte Anlauf hat geklappt und es sieht gut aus, mit 56 FPS bin ich zufrieden
__________________
Panzergrenadiere - Dran! Drauf! Drüber!
Jekko ist offline   Mit Zitat antworten
Alt 02.07.2010, 20:29   #25 (permalink)
500 Beiträge1000 Beiträge
 
Registriert seit: 12.06.2006
Beiträge: 1.252
Standard

Wenn man OA mit -mod=xxx startet,t is der Modlauncher inaktiv.
Ihr habt jetzt alle -mod=beta drin oda?
__________________
PvPscene
.kju ist offline   Mit Zitat antworten
Alt 02.07.2010, 20:34   #26 (permalink)
500 Beiträge1000 Beiträge2.500 Beiträge
 
Benutzerbild von Cyborg11
 
Registriert seit: 26.03.2008
Beiträge: 2.822
Standard

Hm ... das Ziel der Beta schaut so aus:
"C:\Program Files\Bohemia Interactive\ArmA 2\Expansion\beta\arma2oa.exe" -mod=Expansion\beta;Expansion\beta\Expansion -nosplash

Aber wenn man den -mod Parameter raushaut, dann kann man mit dem ingame Modlauncher trotzdem keinen Beta Patch auswählen, da der interne Modlauncher keine Unterordner erkennt.
Cyborg11 ist offline   Mit Zitat antworten
Alt 02.07.2010, 20:35   #27 (permalink)
50 Beiträge100 Beiträge
 
Registriert seit: 24.05.2010
Beiträge: 209
Standard

Hi sorry das ich die Frage stellen muss aber das habe ich noch nie gemacht mit der Beta.

Wie macht man das genau ich hab mir jetzt oben wo Lastest Beta patsch steht 71900.zip runterladen is ja richtig oder???

Wenn ich das dann istaliere kommt ein Fenster und sagt das 1.52 Version auf 1.52 verbessert wird?????

Gibt mir mal bitte ein Tipp
Panzagrenadier ist offline   Mit Zitat antworten
Alt 02.07.2010, 20:36   #28 (permalink)
500 Beiträge1000 Beiträge2.500 Beiträge
 
Benutzerbild von Cyborg11
 
Registriert seit: 26.03.2008
Beiträge: 2.822
Standard

Passt doch. Ist der 1.52 Beta Patch

Dann am Ende einfach die Verknüpfung im ArmA 2 Ordner benutzen
Cyborg11 ist offline   Mit Zitat antworten
Alt 02.07.2010, 20:44   #29 (permalink)
50 Beiträge100 Beiträge
 
Registriert seit: 24.05.2010
Beiträge: 209
Standard

DANKE DIR Cyborg11
Panzagrenadier ist offline   Mit Zitat antworten
Alt 02.07.2010, 21:02   #30 (permalink)
50 Beiträge100 Beiträge
 
Registriert seit: 24.05.2010
Beiträge: 209
Standard

Misst klappt doch noch nicht ganz so habe ich das jetzt bei mir zustehen -mod=Expansion\beta;Expansion\beta\Expansion -nosplash -winxp cpuCount=2 -world=empty -maxmem=2047 -exThreads=0 was muss ich tuen??
Panzagrenadier ist offline   Mit Zitat antworten
Alt 02.07.2010, 21:06   #31 (permalink)
10 Jahre hx3
500 Beiträge1000 Beiträge2.500 Beiträge
 
Benutzerbild von JumpingHubert
 
Registriert seit: 30.05.2006
Alter: 48
Beiträge: 3.091
Standard

so muß es heißen: "E:\ArmA2\Expansion\beta\arma2oa.exe -mod=Expansion\beta;Expansion\beta\Expansion -nosplash -world=empty"
Ohne Anführungsstriche natürlich und statt E den Ort, wo du´s installiert hast.

winxp, maxmem u. cpucount brauchste nich.
__________________
R290 @ 1200mhz/1560mhz ram, 3570k @ 4.8Ghz, Win10-64bit, Asrock-Z77 Ekzem4, 16GB Ram @ 2666mhz, deepoon e2 (dk2-Klon)
JumpingHubert ist offline   Mit Zitat antworten
Alt 02.07.2010, 21:15   #32 (permalink)
50 Beiträge100 Beiträge
 
Registriert seit: 24.05.2010
Beiträge: 209
Standard

Hba das jetzt genau so eingeben wie du Bloß das es bei mir C ist und halt die " sind weg aber klappt immer noch nicht


Das ist mein Komletes Ziel in der Arma2 verknüpfung


"C:\Program Files (x86)\Bohemia Interactive\ArmA 2 Operation Arrowhead\arma2OA.exe" C:\ArmA2\Expansion\beta\arma2oa.exe -mod=Expansion\beta;Expansion\beta\Expansion -nosplash -world=empty

Geändert von Panzagrenadier (02.07.2010 um 21:19 Uhr).
Panzagrenadier ist offline   Mit Zitat antworten
Alt 02.07.2010, 21:18   #33 (permalink)
500 Beiträge1000 Beiträge2.500 Beiträge
 
Benutzerbild von Cyborg11
 
Registriert seit: 26.03.2008
Beiträge: 2.822
Standard

Die " müssen bleiben.
Code:
"C:\ArmA2\Expansion\beta\arma2oa.exe" -mod=Expansion\beta;Expansion\beta\Expansion -nosplash
Cyborg11 ist offline   Mit Zitat antworten
Alt 02.07.2010, 21:30   #34 (permalink)
50 Beiträge100 Beiträge
 
Registriert seit: 24.05.2010
Beiträge: 209
Standard

Jetzt hab ich es mann ich noob eh.

Na ja jetzt weis ich das für nextes mal Danke
Panzagrenadier ist offline   Mit Zitat antworten
Alt 02.07.2010, 21:36   #35 (permalink)
10 Jahre hx3
500 Beiträge1000 Beiträge2.500 Beiträge
 
Benutzerbild von JumpingHubert
 
Registriert seit: 30.05.2006
Alter: 48
Beiträge: 3.091
Standard

bei mir sind in der Verknüpfung unter Ziel keine Anführungsstriche. Bei jedem wohl anders
__________________
R290 @ 1200mhz/1560mhz ram, 3570k @ 4.8Ghz, Win10-64bit, Asrock-Z77 Ekzem4, 16GB Ram @ 2666mhz, deepoon e2 (dk2-Klon)
JumpingHubert ist offline   Mit Zitat antworten
Alt 03.07.2010, 01:39   #36 (permalink)
Imperator fori nocturni - This sucks more than anything that has ever sucked before 10 Jahre hx3
20.000 Beiträge
 
Benutzerbild von burns
 
Registriert seit: 13.04.2003
Ort: Monerica
Alter: 37
Beiträge: 32.433
Standard

Bis auf das der Radar-Lock Warnton in Helis/Flugzeugen auch mit Beta nicht im MP funzt und das der Expansions Knopf kaputt ist, ein subba Teil
__________________

burns ist offline   Mit Zitat antworten
Alt 03.07.2010, 01:41   #37 (permalink)
10 Jahre hx3
5000 Beiträge
 
Benutzerbild von Xeno
 
Registriert seit: 03.01.2008
Alter: 79
Beiträge: 6.551
Standard

Zitat von burns Beitrag anzeigen

Bis auf das der Radar-Lock Warnton in Helis/Flugzeugen auch mit Beta nicht im MP funzt und das der Expansions Knopf kaputt ist, ein subba Teil

Jup, isser. Kein einziger Crash.

OA FTW hr hr (insider)

Xeno
__________________
In arma everything is made of refined explodium, armored with wet paper towels.
Xeno ist offline   Mit Zitat antworten
Alt 03.07.2010, 01:42   #38 (permalink)
Imperator fori nocturni - This sucks more than anything that has ever sucked before 10 Jahre hx3
20.000 Beiträge
 
Benutzerbild von burns
 
Registriert seit: 13.04.2003
Ort: Monerica
Alter: 37
Beiträge: 32.433
Standard

Zitat von Xeno Beitrag anzeigen

OA FTW hr hr

Schweig! Ungläubiger


PS: Vorhin in der Domina (ohne DIXIKLO!!!) M32 und M79 entdeckt, wo kommen die denn her?
Beim M79 werden übrigens keine Ammo Pics angezeigt ..
__________________

burns ist offline   Mit Zitat antworten
Alt 03.07.2010, 01:55   #39 (permalink)
User gesperrt
5000 Beiträge
 
Registriert seit: 20.10.2009
Ort: Jetzt auch im BIF
Alter: 35
Beiträge: 9.163
Standard

Zitat von burns Beitrag anzeigen

...
PS: Vorhin in der Domina (ohne DIXIKLO!!!) M32 und M79 entdeckt, wo kommen die denn her?
Beim M79 werden übrigens keine Ammo Pics angezeigt ..

Na aus OA natürlich. Das du die noch gar nicht gesehen hast?
AHTNTEPPOP ist offline   Mit Zitat antworten
Alt 03.07.2010, 01:58   #40 (permalink)
Imperator fori nocturni - This sucks more than anything that has ever sucked before 10 Jahre hx3
20.000 Beiträge
 
Benutzerbild von burns
 
Registriert seit: 13.04.2003
Ort: Monerica
Alter: 37
Beiträge: 32.433
Standard

Zitat von AHTNTEPPOP Beitrag anzeigen

Na aus OA natürlich. Das du die noch gar nicht gesehen hast?

Man kommt ja nicht zum zocken bei dem Endstress hier
__________________

burns ist offline   Mit Zitat antworten
Antwort

Stichworte
bis rox :d, neuester Βήτα-patch, patch chaos, patch fail, schon wieder einer


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Patch 1.60! Xeno Community 69 11.01.2012 13:41
1.60 rc Dieter66 Community 47 22.12.2011 16:49
Invasion 44 - Beta Patch HerrWagner Mods & Addons 6 20.12.2011 09:29
OA Patch 1.56 Xeno Community 64 09.12.2010 22:07
Mit Beta Patch kein Multiplayer! Berliner19 Technische Fragen & Probleme 8 07.06.2010 11:03


Kontakt - HX3.de - Archiv - Nach oben

Angetrieben durch vBulletin, Entwicklung von Philipp Dörner & Tobias



SEO by vBSEO 3.2.0 ©2008, Crawlability, Inc.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117