Armed-Assault.de Twitter
Antwort
 
Themen-Optionen Ansicht
Alt 25.07.2010, 11:13   #201 (permalink)
50 Beiträge
 
Benutzerbild von Toroges
 
Registriert seit: 12.05.2009
Ort: Bayern
Alter: 45
Beiträge: 72
Standard

download geht nicht bekomme nur "forbidden"
Toroges ist offline   Mit Zitat antworten
Alt 25.07.2010, 17:02   #202 (permalink)
50 Beiträge
 
Benutzerbild von bensdale
 
Registriert seit: 18.11.2006
Beiträge: 63
Standard

Probier hier:

Armaholic.com - Alpinestars - Arma II Launcher
bensdale ist offline   Mit Zitat antworten
Alt 27.07.2010, 06:23   #203 (permalink)
50 Beiträge
 
Registriert seit: 31.05.2009
Ort: Dortmund
Beiträge: 54
Standard Version 3.1.1 ist online

Hallo zusammen,

version 3.1.1 ist online, es hatte sich ein Fehler beim Aufruf von OA mit beta über die direkten Shortcuts eingeschlichen.

Grüße,
alpinestars
__________________
ArmA II Launcher
alpinestars ist offline   Mit Zitat antworten
Alt 27.07.2010, 09:39   #204 (permalink)
50 Beiträge
 
Registriert seit: 04.12.2006
Beiträge: 52
Standard

Hmm, habe auf 3.1.1 aktualisiert, bekomme aber keine OPA-Server angezeigt? Als auszuführende EXE habe ich meinen OPA-pfad angegeben, was mache ich falsch?

Gruß Himbeertonie
__________________
Ich kann es erklären, aber nicht ohne das Wort Außerirdische zu benutzen...
Himbeertonie ist offline   Mit Zitat antworten
Alt 28.07.2010, 06:11   #205 (permalink)
50 Beiträge
 
Registriert seit: 31.05.2009
Ort: Dortmund
Beiträge: 54
Standard

Auch die OA *.exe im 2. Tab ausgewählt?
__________________
ArmA II Launcher
alpinestars ist offline   Mit Zitat antworten
Alt 28.07.2010, 07:17   #206 (permalink)
50 Beiträge
 
Registriert seit: 04.12.2006
Beiträge: 52
Standard

Klappt jetzt, danke dir

Gruß Himbeertonie
__________________
Ich kann es erklären, aber nicht ohne das Wort Außerirdische zu benutzen...

Geändert von Himbeertonie (28.07.2010 um 07:40 Uhr).
Himbeertonie ist offline   Mit Zitat antworten
Alt 30.07.2010, 12:55   #207 (permalink)
Newbie
 
Registriert seit: 14.08.2009
Beiträge: 12
Standard

Muss ich den Arma2 Launcher für OA ein zweites mal installieren?

Und wie mach ich das wenn ich Combined Assault also beide Spiele in einem haben will?
Tshoco ist offline   Mit Zitat antworten
Alt 30.07.2010, 19:13   #208 (permalink)
50 Beiträge
 
Benutzerbild von bensdale
 
Registriert seit: 18.11.2006
Beiträge: 63
Standard

Muss ich den Arma2 Launcher für OA ein zweites mal installieren?

-Nein, einfach die exe im Launcher unter Settings auswählen.

-ArmA2 exe für nur ArmA2
-OA exe für arma2 und OA also combined opertaions
bensdale ist offline   Mit Zitat antworten
Alt 31.07.2010, 10:00   #209 (permalink)
50 Beiträge100 Beiträge250 Beiträge
 
Benutzerbild von piTu
 
Registriert seit: 12.05.2008
Alter: 49
Beiträge: 389
Standard

gehts euch um singleplayer starten oder um mp-modus?

ich les dat hier schon länger mit und wunder mich über die probleme. ich nutze yomas tool. da brauch ich nur den gewünschten sever anklicken und alle benötigten addons oder versionen werden korrekt von allein gestartet. auch die beta wird wunschweise eingebunden und automatisch mitgestartet wenn geünscht.
ebenso kann ich sagen mit welchen zusatzparametern (-nosplash etc) gestartet werden soll.

für SP kann ich anklicken mit welchen mods gestartet werden soll. ebenso kann man verschiedene modsets speichern, die man standardmäßig haben will.

und die updatefunktion der mods is auch super.
piTu ist offline   Mit Zitat antworten
Alt 07.10.2010, 19:25   #210 (permalink)
Newbie
 
Registriert seit: 26.09.2010
Beiträge: 35
Standard

hab mir arma launcher v1.4.0.0 runter geladen und installiert. gestern Abend konnte ich nOCH arma launcher öffnen und als ich von der Arbeit kam heute wollte ich bisschen oa zocken und jetzt wenn ich auf launcher klicke öffnet sich zwar das Programm aber es zeigt nicht auf Desktop an. woran kann das liegen`?

Geändert von C130_Gunship (07.10.2010 um 19:30 Uhr).
C130_Gunship ist offline   Mit Zitat antworten
Alt 08.10.2010, 07:26   #211 (permalink)
50 Beiträge
 
Registriert seit: 31.05.2009
Ort: Dortmund
Beiträge: 54
Standard

Ist ja schön, dass Du Dir eine 1.4.0.0 heruntergeladen hast, aber die gab es nie
Evtl. sprichst Du über einen anderen Launcher!
__________________
ArmA II Launcher
alpinestars ist offline   Mit Zitat antworten
Alt 30.01.2011, 16:30   #212 (permalink)
50 Beiträge100 Beiträge
 
Registriert seit: 29.11.2006
Beiträge: 157
Standard

Hallo alpinestars, ich hab Probleme mit dem Launcher.

Und zwar kommt wieder die Endlosschleife mit "Neue Mods gefunden, starte neu". Aber dieses Mal fügt er bei jedem Neustart einmal den Ordner Arma 2 Other Profiles zur Modliste hinzu.
Weiß nicht, was ich machen soll, Reset hilft nicht, hab schon komplett neu heruntergeladen und installiert und ich hab auch die aktuellste Version (3.1.1).
__________________

Undeceived ist offline   Mit Zitat antworten
Alt 30.01.2011, 17:40   #213 (permalink)
50 Beiträge
 
Benutzerbild von bensdale
 
Registriert seit: 18.11.2006
Beiträge: 63
Standard

Geh mal im Launcher unter dem Reiter "About" auf "Check for new version"
Danach sollte der Launcher auf 3.2.0 beta2 laufen.

Ev. den Launcher danach noch reseten (unter Settings) und dann sollte es funzen
bensdale ist offline   Mit Zitat antworten
Alt 31.01.2011, 07:35   #214 (permalink)
50 Beiträge
 
Registriert seit: 31.05.2009
Ort: Dortmund
Beiträge: 54
Standard

Hallo zusammen,

die Beta gibt es nicht über den Updater.
Wer möchte, findet die letzte Version hier

Grüße,
alpinestars
__________________
ArmA II Launcher
alpinestars ist offline   Mit Zitat antworten
Alt 31.01.2011, 08:45   #215 (permalink)
User gesperrt
500 Beiträge
 
Registriert seit: 22.11.2006
Ort: 53721 Siegburg
Alter: 46
Beiträge: 873
Grey Wolf eine Nachricht über ICQ schicken Grey Wolf eine Nachricht über AIM schicken Grey Wolf eine Nachricht über MSN schicken Grey Wolf eine Nachricht über Yahoo! schicken
Standard Tipptext verdeckt Modnamen

Hallo Alpinestars,

ich hätte eine Frage zum ArmA Launcher. Ist es möglich den Tipptext im Fenster wo man die Mods „anhacken“ muss zu deaktivieren? Ich habe immer das Problem, dass ich Mods aussuchen will, diese dann aber vom „Tipptext“ überblendet werden?

Ist dieser Tipptext in der aktuellen Version vorhanden? (Ich werde wohl nicht die aktuelle Version haben)
Grey Wolf ist offline   Mit Zitat antworten
Alt 31.01.2011, 12:08   #216 (permalink)
50 Beiträge100 Beiträge
 
Registriert seit: 29.11.2006
Beiträge: 157
Standard

Zitat von bensdale Beitrag anzeigen

Geh mal im Launcher unter dem Reiter "About" auf "Check for new version"
Danach sollte der Launcher auf 3.2.0 beta2 laufen.

Ev. den Launcher danach noch reseten (unter Settings) und dann sollte es funzen

Hab jetzt die neuste Beta-Version ausprobiert, aber das Problem ist immer noch genauso da...

Ich hab die Beta resetted und die "Neue Mods gefunden, starte neu"-Schleife kam zuerst nicht. Jedoch war unter den Mods, die man anhaken kann, bereits der Ordner "Arma 2 Other Profiles" aus den Eigenen Dateien hinzugefügt.
Wenn ich dann einen neuen Modordner (egal welche Mod) ins Spieleverzeichnis hinzufüge, geht die Endlosschleife mit dem Launcher-Neustart los. Und bei jedem Mal wird die "Mod" "Arma 2 Other Profiles" einmal hinzugefügt. Also sprich: Wenn ich 10x den Neustarten-Knopf gedrückt habe, habe ich 10x "Arma 2 Other Profiles" zum Auswählen im Launcher.

Hab auch schon probiert, den Launcher selbst in ein anderes Verzeichnis zu legen - hilft aber leider auch nichts.
Ich kann mich übrigens auch an nichts erinnern, was das ausgelöst haben könnte - ich glaube, das Problem war einfach plötzlich da.


Edit: Das Löschen der "Mod" "Arma 2 Other Profiles" aus dem Launcher-Reiter "Mods" bringt auch nichts. Ich lösche die K@cke, drücke auf die Diskette, starte neu und "Arma 2 Other Profiles" ist direkt wieder da.
__________________


Geändert von Undeceived (31.01.2011 um 12:13 Uhr).
Undeceived ist offline   Mit Zitat antworten
Alt 31.01.2011, 12:18   #217 (permalink)
500 Beiträge1000 Beiträge2.500 Beiträge
 
Benutzerbild von Cyborg11
 
Registriert seit: 26.03.2008
Beiträge: 2.822
Standard

Hast du vllt. in deinem ArmA 2 Other Profiles Ordner einen addons Ordner?
Cyborg11 ist offline   Mit Zitat antworten
Alt 31.01.2011, 14:14   #218 (permalink)
50 Beiträge100 Beiträge
 
Registriert seit: 29.11.2006
Beiträge: 157
Standard

Ne, hab ich extra geguckt. Da sind nur meine Profil-Ordner drinnen... :-/

Ich werde jetzt meinen PC platt machen und von Windows 7 32-bit auf 64-bit umsteigen. Nehme an, dass das Problem dann eh weg ist (zumindest hoffe ich es ).

Jedenfalls danke für die Hilfe.
__________________

Undeceived ist offline   Mit Zitat antworten
Alt 03.02.2011, 13:12   #219 (permalink)
50 Beiträge100 Beiträge
 
Registriert seit: 29.11.2006
Beiträge: 157
Icon7 Hurra!!

Ich habs endlich raus, was diese Endlosschleife ausgelöst hat.

Das Problem kam erneut nach dem Formatieren des PCs auf - hat mich gewundert.

Cyborg, im ArmA 2 Other Profiles-Ordner war zwar kein Addons-Ordner, aber in einem der vielen Unterordner! Ich hatte nämlich in meinem missions-Ordner für ein Szenario, das ich bald fertig stelle, schon mal das (noch nicht ge-pbo-te) Gesamtpaket inklusive ein paar kleineren Addons angelegt. Das war es, was der Launcher gefunden hatte. Hab das Ganze jetzt wo anders hin verlagert und siehe da... Der Launcher funktioniert wieder ganz normal.

Noch mal danke!
__________________

Undeceived ist offline   Mit Zitat antworten
Alt 03.02.2011, 14:19   #220 (permalink)
User gesperrt
500 Beiträge
 
Registriert seit: 22.11.2006
Ort: 53721 Siegburg
Alter: 46
Beiträge: 873
Grey Wolf eine Nachricht über ICQ schicken Grey Wolf eine Nachricht über AIM schicken Grey Wolf eine Nachricht über MSN schicken Grey Wolf eine Nachricht über Yahoo! schicken
Standard

Kann man denn was bzgl. des Tipp Textes machen?
Grey Wolf ist offline   Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Launcher DesWahnsinnsFetteBeute Mods & Addons 5 08.06.2009 18:17
arma launcher v1.0 by kegetys sweeperone1975 Mods & Addons 12 02.08.2008 20:16
Hilfe bei Arma Launcher Odin32 Mods & Addons 7 10.01.2008 13:18
Kegetys ArmA Launcher v.1.1 Tiger Technische Fragen & Probleme 3 28.12.2006 17:31
Frage zu Arma Launcher 1.1 von kegetys bensdale Community 6 20.12.2006 13:16


Kontakt - HX3.de - Archiv - Nach oben

Angetrieben durch vBulletin, Entwicklung von Philipp Dörner & Tobias



SEO by vBSEO 3.2.0 ©2008, Crawlability, Inc.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117