Armed-Assault.de Twitter


Community Die Gerüchteküche brodelt ...

Antwort
 
Themen-Optionen Ansicht
Alt 02.06.2009, 10:23   #1 (permalink)
Newbie
 
Registriert seit: 12.10.2006
Beiträge: 15
Standard VopSound_ACE_1.19 richtig installiert?

Hallo,

ich habe Arma (ohne Erweiterung und ohne ACE) und möchte den VopSound_ACE_1.19 ans laufen bekommen. (Vopsound 1.19 (+ A.C.E. Edition) | Downloads | Armed-Assault.de) Ich habe die beiden Dateien "VopSound.pbo" und "vopsound.pbo.VopSound.bisign" in das Verzeichnis ..\ArmA\@VopSound_ACE_1.19\Addons verschoben und das Spiel über die Verknüpfung "arma.exe -mod=@vopsound_ACE_1.19" gestartet. Nur irgendwie kommen die Sounds und Geräusche unverändert vor.

Liegt es daran, dass ich kein ACE installiert habe? Order muss ich mit den Dateien in den Ordnern "Vanilla_config" und "ACE_config" noch was einstellen? Die readme half auch nicht viel weiter, aber theoretisch sollte ich alles richtig gemacht haben:

Zitat:

----------------------------
As the name says, this version includes a config file for an ACE sound replacement.
Just put your desired vopsound_c.pbo into the @VopSound_ACE_1.18.
----------------------------
Put the "@VopSound_ACE_1.19" folder into your ArmA directory, create shortcut with ArmA.exe,
type in the new shortcuts target line:
"C:\Program Files\Bohemia Interactive\ArmA\arma.exe" -nomap -nosplash -mod=@ACE;@vopsound_ACE_1.19
Launch your ArmA with new shortcut. Enjoy.

Kann ich nicht einfach die VopSound.pbo nach ..Arma/Addons/ packen und das Spiel dann wie gewohnt starten?
DICKER ist offline   Mit Zitat antworten
Alt 02.06.2009, 10:26   #2 (permalink)
500 Beiträge
 
Benutzerbild von deralky
 
Registriert seit: 26.07.2006
Ort: Hoetmar
Alter: 30
Beiträge: 822
deralky eine Nachricht über ICQ schicken
Standard

Die Datein aus der Vanilla Config zu denn Modordner packen also
\ArmA\@VopSound_ACE_1.19\Addons
Und dann Boxen aufdrehen
__________________
Ikolium für einen armen Mann

Wer zu erst schießt verrät seine Position an die anderen
deralky ist offline   Mit Zitat antworten
Alt 02.06.2009, 10:38   #3 (permalink)
Newbie
 
Registriert seit: 12.10.2006
Beiträge: 15
Standard

Danke werds direkt testen, mir kam schon von Anfang an spanisch vor. Irgendwie klang das gesamte Spiel wie immer
DICKER ist offline   Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Sanitäter richtig befehligen? DICKER Offizielle Missionen & Kampagnen 11 01.06.2009 11:41
kann patch 1.15 nicht installieren hab angeblich 1.12 noch installiert pornes Community 3 15.03.2009 12:07
Mod richtig installieren... DerFox Technische Fragen & Probleme 1 05.10.2008 22:33
Ati Catalyst 6.11 wird nicht ordnungsgemäss installiert carville767 Software & Hardware 3 10.12.2006 12:10
Add-Ons richtig Einfügen Trublemaker Mod und Addon Ecke 7 29.04.2004 10:57


Kontakt - HX3.de - Archiv - Nach oben

Angetrieben durch vBulletin, Entwicklung von Philipp Dörner & Tobias



SEO by vBSEO 3.2.0 ©2008, Crawlability, Inc.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117