Armed-Assault.de Twitter


Community Die Gerüchteküche brodelt ...

Antwort
 
Themen-Optionen Ansicht
Alt 15.03.2009, 10:59   #1 (permalink)
Newbie
 
Registriert seit: 26.11.2006
Beiträge: 9
Standard kann patch 1.15 nicht installieren hab angeblich 1.12 noch installiert

hallo

ich wollte heut mal den beta patch installieren weil ja anscheindend keine final mehr rauskommt.
ich habe definitiv version 1.14(laut startbildschirm) druff bei der installation sagt er mir aber ich hätte 1.12.
was kamm das den jetzt schon wieder sein?

gruß pornes
pornes ist offline   Mit Zitat antworten
Alt 15.03.2009, 11:42   #2 (permalink)
50 Beiträge100 Beiträge250 Beiträge
 
Registriert seit: 19.12.2006
Beiträge: 319
Standard

Ganz einfach. Du hast noch eine alte Beta installiert.

Einfach im Armaverzeichnis den Ordner "beta" löschen und dann nochmal installieren.

Sollte dann klappen.
Reno ist offline   Mit Zitat antworten
Alt 15.03.2009, 11:47   #3 (permalink)
500 Beiträge1000 Beiträge
 
Registriert seit: 09.04.2008
Beiträge: 1.309
Standard

Zitat von pornes Beitrag anzeigen

hallo

ich wollte heut mal den beta patch installieren weil ja anscheindend keine final mehr rauskommt.
ich habe definitiv version 1.14(laut startbildschirm) druff bei der installation sagt er mir aber ich hätte 1.12.
was kamm das den jetzt schon wieder sein?

Möglich gibt es bereits ein Beta-Verzeichnis der Beta 1.12 ?
c:/Programme/Slowhemia Interactive Studios/Arma/Beta/Arma-exe
Dann solltest du den De-Installer der alten Betaversion nutzen (oder Systemsteuerung?) und die Registry säubern.
Und nachschauen, ob die Dateien wirklich gelöscht wurden. Wenn nicht, manuell entfernen.

Patchreihenfolge: 1 - 1.05 - 1.08 - 1.14, seit über einem halben Jahr gültige Betaversion ist 1.15.

Edith sagt, Reno war schneller !

Geändert von Krypto (15.03.2009 um 11:50 Uhr).
Krypto ist offline   Mit Zitat antworten
Alt 15.03.2009, 12:07   #4 (permalink)
Newbie
 
Registriert seit: 26.11.2006
Beiträge: 9
Standard

jo hat geklappt vielen dank
pornes ist offline   Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Kann den v1.08 patch nicht entpacken Alba Scott Technische Fragen & Probleme 3 30.07.2008 11:16
Ich kann das heruntergeladene [legal!] nicht installieren!!! KiLLa239 Technische Fragen & Probleme 14 12.12.2006 13:54
Ati Catalyst 6.11 wird nicht ordnungsgemäss installiert carville767 Software & Hardware 3 10.12.2006 12:10


Kontakt - HX3.de - Archiv - Nach oben

Angetrieben durch vBulletin, Entwicklung von Philipp Dörner & Tobias



SEO by vBSEO 3.2.0 ©2008, Crawlability, Inc.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118