PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Patch


ThE GaMeR
05.09.2009, 14:33
Hallo Leute
ich habe ein Problem, und zwar würde ich gerne bei meinem operation flashpoint ein Patch installieren. Doch imma wenn ich das Patch installieren will erscheint der text " Operation Flashpoint is not installed on your conputer or installation is corrupted".

Könnt ihr mir weiterhelfen?
Danke im voraus.

MarcusErgalla
05.09.2009, 16:35
Natürlich, klar!

Welche Version von OFP hast du denn und welchen Patch hast du dir dafür gedownloadet?

Liegt meist daran, dass man den falschen geladen hat!

ThE GaMeR
06.09.2009, 11:36
Ah ok
Also ich hab die Version 1.46 und das Patch 1.85.
Welches brauche ich denn jetzt?
Und wo bekomme ich es her?

deralky
06.09.2009, 11:39
also 1.96 ist der entgültige Patch Link habe ich gerade nicht aber google sollte denn schon finden

ThE GaMeR
06.09.2009, 11:40
Ok danke ich wer mal schauen.

ThE GaMeR
06.09.2009, 11:47
Also hab das Patch nun einmal heruntergeladen doch wenn ich es installieren will kommt nur der text "Game version 1.85 required Your current version 1.46".
Entwerder bin ich zu doof oder ich weis es auch nicht.

ThE GaMeR
06.09.2009, 11:53
Also hab das Patch nun einmal heruntergeladen doch wenn ich es installieren will kommt nur der text "Game version 1.85 required Your current version 1.46".
Entwerder bin ich zu doof oder ich weis es auch nicht.


Ich hab mich mal weiter im internet umgesehen und gemerkt das die meisten patch für resitance sind doch ich hab cold war crisis.

burns
06.09.2009, 13:44
Ich hab mich mal weiter im internet umgesehen und gemerkt das die meisten patch für resitance sind doch ich hab cold war crisis.

Für CWC ist mit Patch v1.44 Ende ;)

Gen. Bergfruehling
06.09.2009, 14:20
1.46 ist bei CWC das Ende !

Operation Flashpoint - Support page (http://www.flashpoint1985.com/download_ofp2009.html)

Dazu brauchst du 3 Patches: 1.20, 1.30 und 1.46

burns
06.09.2009, 14:55
Oder so. Is lang her ^_^