Einzelnen Beitrag anzeigen
Alt 11.07.2013, 23:19   #2 (permalink)
FCOPZ-illuminator
50 Beiträge100 Beiträge250 Beiträge
 
Registriert seit: 12.02.2006
Ort: Austria
Alter: 45
Beiträge: 483
FCOPZ-illuminator eine Nachricht über ICQ schicken
Standard

Habe heute mal was getestet. Und zwar von irgend einer Mission aus dem Internet die overview.html samt Grafik in meine Mission kopiert, in ne *pbo exportiert und gestartet. Die Grafik wird nicht angezeigt. Starte ich die Mission aus dem Internet bei mir lokal, wird die Grafik angezeigt.

Hier mal der Inhalt:

Code:
<html>
<head>
<meta http-equiv="Content-Type" content="text/html; charset=windows-1252">
</head>
<body bgcolor="#FFFFFF">
<!-- [OVERVIEW_WIZARD_20] -->
<!-- Overview Picture -->
<br><p align="center"><img src="pic.paa" width="330" height="200"></p>
</body>
</html>
In beiden Fällen wird die gleiche overview.html genutzt. Ich bin ratlos. Niemand eine Idee?

Habe mich bei der Erstellung der Overview.html an die BI Community Wiki gehalten. Hier mal meine Original Overview.html mit einer *paa Grafik im Format 256 x 128:

Code:
<html>
<head>
</head>
<body bgcolor="#FFFFFF">
<br>
<h2 align="center"><a name="Main">Operation Hamstring</a></h2>
<br>
<br><p align="center"><img src="overview.paa" width="256" height="128"></p>
<p>
<br>
Bringt die Stratis Air Base wieder in eure Gewalt. Greift auf erbeutetes Material des Feindes zurueck.
<br>
<br>
</p>
</body>
</html>
Text und alles weitere wird richtig angezeigt. Nur halt die Grafik net.
__________________

----------------------------------
FCOPZ
Onlinegaming with real fun !
----------------------------------

Geändert von FCOPZ-illuminator (11.07.2013 um 23:31 Uhr).
FCOPZ-illuminator ist offline   Mit Zitat antworten