Einzelnen Beitrag anzeigen
Alt 19.07.2012, 11:51   #4 (permalink)
Krypto
500 Beiträge1000 Beiträge
 
Registriert seit: 09.04.2008
Beiträge: 1.309
Standard

Zitat von der Ronny Beitrag anzeigen


Es bleibt dabei - 94676 ist die letzte die funktioniert.

Tippfehler: 94876
Edit: Mein Beispiel für die letzte kompatible Version war übrigens die vorige: ARMA2 OA Build 94700.

Probier mal bitte ohne die DayZ-Mod zu starten und dann die Einstellungen vorzunehmen.
Es wurde im offiziellen englischen Forum gesagt, DayZ nutzt besondere Massnahmen gegen Cheater.
Zum Beispiel laufen die Kampagnen nicht, wenn DayZ mitgestartet wurde (Stand Version 1.6 glaube ich).
Wäre denkbar, es gibt in DayZ ein bestimmtes Limit für Sichtweite nur bis 2400 m. Bei vielen Onlinespielen sorgen einheitliche Einstellungen bei allen Spielern für mehr Fairnis.

Wenn allgemein Einstellungen in Programmen nicht übernommen werden, hat es oft die Ursache, es kann durch mangelnde Benutzerrechte nicht auf die Konfigurationsdatei zugegriffen werden oder es werden vom Benutzer die falschen Dateien editiert.

Ich kann weder zu RC1-3 noch DayZ wirklich Hilfe leisten. Ob die zukünftigen Release Candidates und welche Beta-Version dann kompatibel mit der DayZ-Mod sind - keine Ahnung. Aber es ist durch die grosse Anzahl von DayZ-Spielern bewiesen, es funktioniert in der Aktiv-Version 1.6, sogar mit den oben genannten Betas.

Die zukünftige Version 1.61 wird grössere Veränderungen an der Game-Engine mitbringen, die durch den grossen Erfolg der DayZ-Mod (und ACR-Mod-DLC?) und durch die Lizenzierung von "Iron Front: Liberation 1944" notwendig sein könnten. Die RC-Versionen könnten Veränderungen im Kopierschutz, Anti-Cheat-Massnahmen (beides schlecht dokumentiert) oder Einstellungen in der Registry mitbringen, die tatsächlich eine Neuinstallation der Version 1.6 notwendig machen.

Der öffentliche Beta-Test beim Kunden ist für die Entwickler unerlässlich, es wird immer darauf hingewiesen Backups anzulegen und der Beta-Tester sollte auch immer die gefundenen Fehler berichten.

Edit: ArmA 2 Reinforcements funktioniert nicht mehr
Berichten zufolge hat es nach der Version 94876 entweder eine beschädigte oder veränderte BEClient.dll (BattlEye).
__________________
„Viel gute Arbeit wird mangels etwas mehr Arbeit verschwendet."
Edward Harriman

Geändert von Krypto (19.07.2012 um 12:45 Uhr).
Krypto ist offline   Mit Zitat antworten