Einzelnen Beitrag anzeigen
Alt 13.03.2011, 12:16   #1 (permalink)
CWO123
Newbie
 
Registriert seit: 13.03.2011
Beiträge: 1
Icon5 Probleme mit ArmA 2 und Crossfire

Hallo zusammen,

ich bin vor ca. 1 Woche von einer GTX 460 auf eine Crossfire-Lösung mit
2x HD 6950(@HD 6970) umgestiegen, nicht zuletzt, um endlich ArmA 2 auf höchsten Detailstufen spielen zu können.
Leider muss ich feststellen, dass im CF-Betrieb die beiden GPUs in den meisten Situationen jeweils nur mit 30-70% Last laufen und somit die Performance sehr zu wünschen übrig lässt.
Das Intro mit Flugzeugträger skaliert z.B. hervorragend zwischen einer hd 6970 und 2 x HD 6970 - aber davon habe ich nichts.

Mein System:
MB: Asrock 870 Etreme3
CPU: Phenom X6 1055T @3500MHz
GPUs: 2x HD 6950 (@HD 6970) von Powercolor
RAM: 2x 2GB GSkill CL7 @1333MHz
NT: Cougar 800W

ArmA 2 Version: Patch 1.08 installiert
GPU-Treiber und Catalyst Control Center Version: 11.2

Ich weiß, dass Crossfire allgemein sehr mit Treiberproblemen zu kämpfen hat.
Bei anderen Spielen gibt es auch Probleme wie z.B. GTA4 und teilweise auch Crysis. Allerdings stört es mich hier nicht sonderlich, da die Performance eigentlich immer ausreicht.
Ein positives Bsp. für CF: Metro2033 skaliert durchweg hervorragend - fast doppelte Frameraten.

Allerdings habe ich in diesem Forum auch schon positive Berichte über CF in Verbindung mit ArmA 2 gelesen, so dass ich hier noch auf eine Verbesserung aufgrund eines guten Tips zu hoffen wage.

Vorab vielen Dank für nützliche Tips und Hinweise.

Gruß,
CWO123
CWO123 ist offline   Mit Zitat antworten