Armed-Assault.de Twitter
Antwort
 
Themen-Optionen Ansicht
Alt 25.09.2013, 22:45   #1 (permalink)
500 Beiträge1000 Beiträge
 
Benutzerbild von Drunken Officer
 
Registriert seit: 15.05.2011
Beiträge: 1.107
Standard Verschwommenes Bild bei Visieransicht

Hallöchen.

Ich habe jetzt ne ganze Weile rumgedockert, ich finde aber keine Lösung. Wenn ich in den Visiermodus wechsel, ist alles so unscharf bzw. verschwommen.
Ich habe autoerkennung laufen lassen usw., alles blieb beim alten.

Kann mir einer sagen woran das liegt?



Im Vergleich. Bei Arma2 sah das so aus:

Drunken Officer ist offline   Mit Zitat antworten
Alt 25.09.2013, 22:52   #2 (permalink)
5000 Beiträge
 
Benutzerbild von Xeno
 
Registriert seit: 03.01.2008
Alter: 77
Beiträge: 6.547
Standard

Brauchste nix rum zu docktorn, dat isn Feature von Alpha 3.
Nennt sich Depth Of Field (DOF, passend)

Kannste in den Grafik Settings ausschalten, nennt sich auf Germanskoje "Tiefenschärfe" bei den "AA&PP" Einstellungen.
Also die Tiefenschärfe auf 0 setzen.

Soll den Augen Fokus darstellen...

Xeno
__________________
In arma everything is made of refined explodium, armored with wet paper towels.

Geändert von Xeno (25.09.2013 um 23:06 Uhr).
Xeno ist offline   Mit Zitat antworten
Alt 26.09.2013, 08:26   #3 (permalink)
500 Beiträge1000 Beiträge
 
Benutzerbild von Drunken Officer
 
Registriert seit: 15.05.2011
Beiträge: 1.107
Standard

Hat funktioniert. Danke dir Xeno
Drunken Officer ist offline   Mit Zitat antworten
Alt 02.10.2013, 00:09   #4 (permalink)
500 Beiträge
 
Benutzerbild von Virility92
 
Registriert seit: 22.05.2008
Beiträge: 552
Standard

in arma 2 weiß ich noch war das bild beil kimme und korn visieren immer unscharf wenn man den postprocess effekt an hatte
Virility92 ist offline   Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Kein Bild nach Windows Start Sn4pSh0teR Software & Hardware 7 11.09.2013 14:13
squad.xml ohne bild [HB]FELDrübe Technische Fragen & Probleme 1 07.04.2013 21:05
ich war heut mal in stary sobor humanerror Community 14 01.11.2012 16:08
Frameeinbruch bei Blitze -> Visieransicht? xsa24 Technische Fragen & Probleme 3 25.04.2011 16:17
bild wird gequetscht bei 1920*1080 stephsen Technische Fragen & Probleme 2 18.09.2010 12:51


Kontakt - HX3.de - Archiv - Nach oben

Angetrieben durch vBulletin, Entwicklung von Philipp Dörner & Tobias



SEO by vBSEO 3.2.0 ©2008, Crawlability, Inc.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116