Armed-Assault.de Twitter
Antwort
 
Themen-Optionen Ansicht
Alt 01.05.2014, 10:25   #1 (permalink)
Newbie
 
Registriert seit: 01.05.2014
Beiträge: 1
Icon5 Nach Update 1.18(.....) kein Server joinbar!

Hallo,
Ich habe ein großes Problem mit Arma 3. Da gestern das Update 1.18(....) downloadbar war, hab ich es geupdatet... Nur wenn ich jetzt irgendeinen Server joinen möchte steht immer: Verbindung zum Server verloren/fehlgeschlagen ... Und ich habe einen Ping bei manchen Servern ( großzahl der Server ) von 400 - 900 normal habe ich ein 15- 20 Ping ^^ also muss es am Spiel liegen... oder? Ich wäre über jeden Rat dankbar!! P.s Google brachte mir keine Ergebnisse
dazu noch, mir werden viele Server nicht mehr angezeigt, wo ich sonst drauf spiele!

Vielen Dank für hilfe und einen schönen Feiertag, euch!

-Jonas-

Geändert von Jonas (01.05.2014 um 10:28 Uhr).
Jonas ist offline   Mit Zitat antworten
Alt 01.05.2014, 10:43   #2 (permalink)
50 Beiträge100 Beiträge
 
Benutzerbild von DocCLF
 
Registriert seit: 14.03.2013
Ort: Bayern
Beiträge: 101
Standard

Das mit dem HighPing ist uns gestern auch aufgefallen, Grund k.a. .

Zitat:

dazu noch, mir werden viele Server nicht mehr angezeigt, wo ich sonst drauf spiele!

Oben rechts im "Serverbrowser" musst du vmtl wieder auf Gamespy umstellen, das direkt neben der Anzeige Internet oder LAN. Bei unseren Server ist es auch so das man nur einen über die Steamliste findet und alle zusammen nur über Gamespy.

*Vermutung*
Hier könnte auch der Grund liegen warum die Ping anzeige wieder spinnt.
*/Vermutung*

MfG
__________________
MfG Doc
DocCLF ist offline   Mit Zitat antworten
Alt 02.05.2014, 23:29   #3 (permalink)
Newbie
 
Registriert seit: 15.04.2014
Beiträge: 45
Standard

Oben musst du auf Gamespy umstellen. Das liegt daran, dass Gamespy bald zu macht, deshalb läuft das ganze jetzt auch über Steam.
__________________
Ich möchte gerne die Welt verändern, doch Gott gibt den Quellcode nicht frei.
marc_book ist offline   Mit Zitat antworten
Antwort

Stichworte
absturz, arma3 problem, joint nicht, update


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Mission kann nicht geladen werden. Keine Zivi Slots. Benni Rollenspiel & Zombie Ecke 0 24.03.2014 14:52
Stammtisch Webinstaller Rockhount Multiplayer 106 07.01.2014 14:09
[LINUX] Server probleme Gonzo1690 Technische Fragen & Probleme 1 23.09.2013 22:00
Patch 1.59 Buccs Community 83 10.06.2011 05:34
Arma 2 Server Problem S@ndviper Multiplayer 14 15.11.2010 18:45


Kontakt - HX3.de - Archiv - Nach oben

Angetrieben durch vBulletin, Entwicklung von Philipp Dörner & Tobias



SEO by vBSEO 3.2.0 ©2008, Crawlability, Inc.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116