Armed-Assault.de Twitter
Antwort
 
Themen-Optionen Ansicht
Alt 07.03.2013, 22:06   #1 (permalink)
Newbie
 
Registriert seit: 07.03.2013
Beiträge: 11
Standard Teilweise FPS einbrüche -> Neue Hardware?

Moin moin Ich habe das Problem das ich z.b. die Infanterie Mission ohne Probleme auf Very high mit fast 50 FPS spielen kann, jedoch die Helikopter Mission auf Standard nur 15 FPS bringt. Das ist so kaum spielbar und bringt keinen spaß

Da aber viele andere diese Missionen auf höheren Einstellungen mit angenehmen FPS Zahlen spielen können bin ich zu dem Entschluss gekommen das es an meiner Hardware liegen muss.

Zurzeit ist bei mir verbaut:

-Ein Handelsübliches am3 Mainboard in der Preisklasse von 70€ (die genaue Bezeichnung ist mir leider nicht bekannt)


-Ein Amd Phenom 2 x4 970 (4x 3,5Ghz)


-8GB DDR3 RAM (1333 Mhz, wobei mir Cpu-z grad 670 anzeigt?)


-Gainward GTX 680 4GB Phantom


-Ein 750W Netzteil


- und zum Schluss eine 60GB SSD fürs System und 1,5GB Sonstiger Speicher

Nun ist die Frage: Welche Teile sollten am besten gewechselt werden um eine höhere Leistung zu erzielen?
(Mal ausgenommen von der Grafikkarte, die ist neu und war schon teuer genug)

Für alle gängigen Spiele hat dieses Setup vollkommen gereicht, jedoch scheint das nun bei Arma 3 nichtmehr der Fall zu sein.

Würde mich über Etwas Hilfe freuen, da ich in diesem Gebiet noch einige Wissenslücken habe.

grüße Nixietube
Nixietube ist offline   Mit Zitat antworten
Alt 07.03.2013, 22:28   #2 (permalink)
Imperator fori nocturni - This sucks more than anything that has ever sucked before 10 Jahre hx3
20.000 Beiträge
 
Benutzerbild von burns
 
Registriert seit: 13.04.2003
Ort: Monerica
Alter: 36
Beiträge: 32.360
Standard

Zitat von Nixietube Beitrag anzeigen

Moin moin Ich habe das Problem das ich z.b. die Infanterie Mission ohne Probleme auf Very high mit fast 50 FPS spielen kann, jedoch die Helikopter Mission auf Standard nur 15 FPS bringt. Das ist so kaum spielbar und bringt keinen spaß


Liegts vielleicht am (winzigen) Aussenspiegel des Helis, und dem darin laufenden Picture in Picture? Falls es in den Autos mit aktivem Aussenspiegel auch so ruckelt, einfach in den Grafikoptionen das PiP runterschrauben oder ganz abstellen.
__________________

burns ist offline   Mit Zitat antworten
Alt 07.03.2013, 22:36   #3 (permalink)
Newbie
 
Registriert seit: 07.03.2013
Beiträge: 11
Standard

Ich habe schon versucht das pip um bzw. auszustellen. allerdings brachte das keine Besserung. Die Performance bricht erst ein sobald eine größere offene Fläche zu sehen ist. ich schätze darum läuft die Infanterie Version auch so ruhig -> bergige Gegend. Die Sichtweite ist auf 1800 eingestellt und viel weiter möchte ich eigentlich nicht gehen, da man sonst bei Heli Flügen Probleme bekommt.

ich frage mich nur: warum packt mein System die Sichtweite nicht? da muss es doch irgendwo so was wie einen Flaschenhals im System geben
Nixietube ist offline   Mit Zitat antworten
Alt 07.03.2013, 22:38   #4 (permalink)
50 Beiträge100 Beiträge250 Beiträge
 
Benutzerbild von Rettich
 
Registriert seit: 06.04.2008
Ort: bei Kiel
Alter: 45
Beiträge: 313
Rettich eine Nachricht über Skype™ schicken
Standard

Ich hab zwar keine Erfahrungen mit AMD Prozessoren, aber Dein System ist denke ich mal vollkommen ausreichend. Ich habe den I7 2600K und ne GTX 670 und habe mit der Performance keine Probleme, wenn man nicht pauschal das Maximum einstellt.

Hier ist mal ein CPU- vergleich für ArmA 2 bei der auch dein Proz dabei ist.

Probier mal eine Einstellungsänderungen, z.B. bringt Antialiasing für mich optisch nicht viel und frisst dafür einiges an Performace. Ebenso ist es beim Postprozessing Effect, welcher für mich eher störend ist, aber auch leistungsfressend.



Außerdem ist es ne Alpha...vieleicht gibt es ja mit einigen Systemkonfigurationen problem
Rettich ist offline   Mit Zitat antworten
Alt 07.03.2013, 22:40   #5 (permalink)
Imperator fori nocturni - This sucks more than anything that has ever sucked before 10 Jahre hx3
20.000 Beiträge
 
Benutzerbild von burns
 
Registriert seit: 13.04.2003
Ort: Monerica
Alter: 36
Beiträge: 32.360
Standard

Schattensichtweite drastisch runterschrauben?
Gibt halt viele Einstellungsmöglichkeiten.

Bei mir hat z.B. NVidia Treiberupdate und Anpassung (sprich: Herumprobieren) des Profils für ArmA3 in der NV Systemsteuerung ein bisschen geholfen. Kann man nur raten, ich krüppel hier mit 13 FPS rum sobald mehr wie 10 Bäume dargestellt werden, erwarte bloß kein Mitleid
__________________

burns ist offline   Mit Zitat antworten
Alt 07.03.2013, 23:24   #6 (permalink)
10 Jahre hx3
500 Beiträge1000 Beiträge2.500 Beiträge
 
Benutzerbild von JumpingHubert
 
Registriert seit: 30.05.2006
Alter: 47
Beiträge: 3.091
Standard

@Nixitube
glaub mir, deine cpu bremst die GTX680 massiv aus. Die Pro-Takt-Leistung ist nach dem von Rettich verlinkten Bench deutlich geringer als die eines 2500k. Und arma braucht viel cpu-Power, sonst dümpelt so ne Highendkarte auslastungsmäßig unter 50% rum.

edit: die Helimission ist KI-intensiv, frißt dir also die wenigen cpu-Ressourcen wech.
__________________
R290 @ 1200mhz/1560mhz ram, 3570k @ 4.8Ghz, Win10-64bit, Asrock-Z77 Ekzem4, 16GB Ram @ 2666mhz, deepoon e2 (dk2-Klon)
JumpingHubert ist offline   Mit Zitat antworten
Alt 08.03.2013, 00:00   #7 (permalink)
Newbie
 
Registriert seit: 07.03.2013
Beiträge: 11
Standard

Also sollte man mal darüber nachdenken sich nen besseren cpu zu besorgen. okay.

nur ist hier wieder die Frage: wird einer der neuen amd fx Prozessoren hier Abhilfe schaffen?
auf Intel umzurüsten ist mir ehrlichgesagt zu teuer. laut Benchmarks sollen die Intel cpus ja mehr Leistung bringen, aber ob das den anschaffungspreis rechtfertigt? das ist immer so ein kleiner Kampf im Großhirn

hab auch schon öfters davon gehört dass die ki recht leistungsfressend sein soll. in Kombination mit großer Sichtweite wohl eine tödliche Mischung.

PS: es geht in erster Linie nicht direkt um die fps, mit 20 fps kann man ja immer noch spielen. das Problem liegt eher daran das alle eingaben stark verzögert im Spiel ankommen. und das ist beim Fliegen wohl das letzte was man gebrauchen kann
Nixietube ist offline   Mit Zitat antworten
Alt 08.03.2013, 10:07   #8 (permalink)
10 Jahre hx3
500 Beiträge1000 Beiträge2.500 Beiträge
 
Benutzerbild von JumpingHubert
 
Registriert seit: 30.05.2006
Alter: 47
Beiträge: 3.091
Standard

Lass dir mal die gpu-Auslastung anzeigen, vom afterburner oder so. Es ist ja leider nicht nur die Protaktleistung; die Intels kannst du auch ohne Probleme auf 4,5 hochtakten. Gerade bei so ner Monsterkarte fast schon ein Muss, wenn du nicht mit angezogener Handbremse in arma spielen möchtest.

Ich würde dir einen 2500k oder einen 3570k empfehlen, zusammen mit einem günstigen board.

Kurzfristiger Tipp: schau auf die GPU-Auslastung und dreh alle Grafikeinstellungungen hoch, die die Auslastung erhöht und alle runter, die sie senkt.
__________________
R290 @ 1200mhz/1560mhz ram, 3570k @ 4.8Ghz, Win10-64bit, Asrock-Z77 Ekzem4, 16GB Ram @ 2666mhz, deepoon e2 (dk2-Klon)
JumpingHubert ist offline   Mit Zitat antworten
Alt 08.03.2013, 10:32   #9 (permalink)
10 Jahre hx3
5000 Beiträge
 
Benutzerbild von INNOCENT&CLUELESS
 
Registriert seit: 16.11.2006
Ort: Paris-Rom-Erkner
Alter: 47
Beiträge: 6.200
Standard

Bei mir ist's merkwürdig:

Ich kann rumrennen in 1st+3rd Person view - granaten um mich rum schmeissen - immer 30-60 FPS.
Sobald ich durch ein Riflescope schaue UND auf trockenes Gras schaue (döös was auf der Shooting Range direkt vor den Matten wächst) geh ich runter auf 10-15 FPS. Schau ich durch scope auf die Hügel oder anderes Gras alles fein.
__________________
INNOCENT&CLUELESS ist offline   Mit Zitat antworten
Alt 08.03.2013, 18:26   #10 (permalink)
Newbie
 
Registriert seit: 07.03.2013
Beiträge: 11
Standard

So, ich habe jetzt mal mit fraps nebenbei die fps gemessen und die cpu überwacht.

ich bekomme 20-30 Fps in den Showcase Missionen, jedoch geht die cpu Auslastung nur sehr selten über 50%

mir will nur nicht so ganz einleuchten warum der cpu für die niedrigen bilderraten verantwortlich ist wenn er nicht mal zur Hälfte ausgelastet wird

EDIT: So, ich habe nun mal ausprobiert was passiert wenn ich alle grafikoptionen auf maximal stelle (auch sichtweite usw.)
Die FPS ging erwartungsgemäß in den keller (6-8 FPS) aber die Auslastung der Grafikkarte liegt lediglich bei 50 selteener auch bei bis zu 70%.
Ich schätze das ist ein eindeutiger hinweis auf die cpu schwäche. zumal das heli mg langsamer und verzögert schießt wenn ich auf den boden schaue, aber normal schießt wenn die kamera den himmel anschaut.

Geändert von Nixietube (08.03.2013 um 20:25 Uhr).
Nixietube ist offline   Mit Zitat antworten
Alt 09.03.2013, 10:46   #11 (permalink)
500 Beiträge1000 Beiträge
 
Registriert seit: 05.01.2008
Alter: 27
Beiträge: 1.703
Standard

Zitat von Nixietube Beitrag anzeigen

[...]
mir will nur nicht so ganz einleuchten warum der cpu für die niedrigen bilderraten verantwortlich ist wenn er nicht mal zur Hälfte ausgelastet wird
[...]

Ganz einfach, die meisten aktuellen Spiele sind nicht richtig für Multicore CPUs optimiert und ArmA schon gar nicht. Da kann man auch einen 16 Kern Ultra Hardcore CPU haben, wenn die Software nur einen Kern wirklich nutzt bringt das einem wenig.
JoeJoe87577 ist offline   Mit Zitat antworten
Alt 09.03.2013, 12:27   #12 (permalink)
10 Jahre hx3
500 Beiträge1000 Beiträge2.500 Beiträge
 
Benutzerbild von JumpingHubert
 
Registriert seit: 30.05.2006
Alter: 47
Beiträge: 3.091
Standard

@Nixietube
ich kann mich nur wiederholen: änder die Grafiksettings so, daß die gpu-Auslastung auf 100% geht. Also alles was die gpu belastet auf max (AA, Beleuchtung, HDR-Gedöns usw) und alles, was den Prozessor stark belastet runterschrauben (Terraindetails, Objektradius z.B.) Übrigens sollte bei deinem System das Hochsetzen der Schattendetails mehr fps bringen, weil bei niedrigen Schattendetails die cpu die Berechnung übernimmt. Am besten im Editor ohne KI. Diese "Regeln" gelten schon seit arma(1).
__________________
R290 @ 1200mhz/1560mhz ram, 3570k @ 4.8Ghz, Win10-64bit, Asrock-Z77 Ekzem4, 16GB Ram @ 2666mhz, deepoon e2 (dk2-Klon)
JumpingHubert ist offline   Mit Zitat antworten
Alt 09.03.2013, 15:51   #13 (permalink)
Newbie
 
Registriert seit: 01.06.2009
Alter: 46
Beiträge: 27
Standard

Ich glaube die Schattendetails kann man noch gar nicht einstellen. Jedenfalls habe ich die Option bei der Alpha noch nicht gefunden. Man kann nur die Entfernung, bis wo die Schatten dargestellt werden, einstellen. Stelle ich da höher, gehen die Frames bei mir eher runter. Core i5 2500/GTX 570

Wenn ich AA ganz auschalte, habe ich mehr Frames als bei 2, 4 oder 8X.
Core ist offline   Mit Zitat antworten
Alt 09.03.2013, 22:48   #14 (permalink)
10 Jahre hx3
500 Beiträge1000 Beiträge2.500 Beiträge
 
Benutzerbild von JumpingHubert
 
Registriert seit: 30.05.2006
Alter: 47
Beiträge: 3.091
Standard

die Schattendetails stehen unter Grafikoptionen..

Grundsätzlich gehts um den Gedanken, daß man zunächst die gpu-Auslastung gezielt erhöhen sollte, da es logischerweise keine fps kostet. Da wir dieselbe Hardware haben, solltest es mal versuchen mit den Schatten, wenn du sie gefunden hast. Sollte nur ne Frage von Sekunden sein.
__________________
R290 @ 1200mhz/1560mhz ram, 3570k @ 4.8Ghz, Win10-64bit, Asrock-Z77 Ekzem4, 16GB Ram @ 2666mhz, deepoon e2 (dk2-Klon)
JumpingHubert ist offline   Mit Zitat antworten
Alt 10.03.2013, 11:15   #15 (permalink)
Newbie
 
Registriert seit: 01.06.2009
Alter: 46
Beiträge: 27
Standard

Habs jetzt gefunden und es hat mir auch noch ein paar zusätzliche FPS gebracht.

Es lief vorher allerdings schon recht flüssig (bis über 80FPS in der Infanterie Mission) mit meinem System. Im Multiplayer allerdings (Wasteland) dümpel ich an der Grenze der Spielbarkeit herum. Auch wenns eine Alpha ist, wenn ich mir ARMA 2 Wasteland im Endstadium anschaue, rechne ich nicht mehr mit allzuviel FPS zuwachs. Aber ich lasse mich gern positiv überraschen.
Core ist offline   Mit Zitat antworten
Alt 10.03.2013, 17:19   #16 (permalink)
exi
50 Beiträge
 
Registriert seit: 05.03.2013
Ort: MeckPomm
Alter: 30
Beiträge: 51
Standard

@Nixietube, bitte halte mich bzw. die Leser dieses Threads mal auf dem Laufenden. Meine FPS lassen auch extrem zu wünschen übrig, obwohl ich schon sehr viel runter gestellt habe.. Mein System ist ähnlich wie deins, außer dass meine Grafikkarte schwächer ist.

mein System:
PhenomII 4x3,7 GHz (bereits hochgetaktet)
Radeon 6950 2 GB
8 GB RAM
Arma 3 @ SSD
exi ist offline   Mit Zitat antworten
Alt 10.03.2013, 17:37   #17 (permalink)
Newbie
 
Registriert seit: 07.03.2013
Beiträge: 11
Standard

Ich habe jetzt mal versucht die einstellungen wie von JumpingHubert gesagt umgeändert und es läuft mit 80 FPS und 99% Grafikauslastung. allerdings ist die sichtweite auf 1km eingestellt und die umgebungsqualität (gras etc.) auf low. je niedriger die texturen eingestellt sind desto mehr fps. jedoch ist mir aufgefallen, dass wenn ich manche texturen höher stelle geht die GPU auslastung wieder auf 50% zurück und die framerate sinkt unter 30 FPS.
auf niedrigen einstellungen läuft es zwar super, jedoch sieht das ganze zumindest ohne gras recht bescheiden aus.
jedoch verstehe ich nochnicht ganz warum die gpu auslastung bei höheren einstellungen abnimmt. ich denke aber es liegt wie schon gesagt an der cpu.
Nixietube ist offline   Mit Zitat antworten
Alt 10.03.2013, 19:31   #18 (permalink)
exi
50 Beiträge
 
Registriert seit: 05.03.2013
Ort: MeckPomm
Alter: 30
Beiträge: 51
Standard

Ja, ich denke mal unsere CPU ist einfach u schwach auf der Brust.

Aber wie rüstet man am besten auf? Am liebsten würd ich zu Intel, was aber viel zu teuer wird, da das Mainboard schon viel kostet...
exi ist offline   Mit Zitat antworten
Alt 10.03.2013, 19:50   #19 (permalink)
500 Beiträge
 
Benutzerbild von Tom2e
 
Registriert seit: 27.12.2006
Beiträge: 652
Standard

naja habe auch plötzlich totale FPS Einbrüche. von sagen wir 35 auf 5....
Unanhängig was ich grad so in Arma mache.

Cpu wäre bei mir i7 2600K 4,2 Ghz, temps i.o.
Tom2e ist offline   Mit Zitat antworten
Alt 10.03.2013, 20:12   #20 (permalink)
exi
50 Beiträge
 
Registriert seit: 05.03.2013
Ort: MeckPomm
Alter: 30
Beiträge: 51
Standard

Ich bin gespannt wann es den ersten Patch für die Alpha gibt, der die Performance optimiert.
Weiß jemand wann es ein erstes Update geben könnte?
exi ist offline   Mit Zitat antworten
Antwort

Stichworte
same ol'song & dance


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Eine neue Graka braucht das Land MarcusErgalla Software & Hardware 22 18.04.2013 12:52
Hardware zuschwach? dertaubstumme Technische Fragen & Probleme 7 04.07.2012 23:04
Gruppe-W - Eine neue Community erhebt sich!!! Nocturne Die Litfaßsäule 0 29.05.2012 19:57


Kontakt - HX3.de - Archiv - Nach oben

Angetrieben durch vBulletin, Entwicklung von Philipp Dörner & Tobias



SEO by vBSEO 3.2.0 ©2008, Crawlability, Inc.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116