Armed-Assault.de Twitter
Antwort
 
Themen-Optionen Ansicht
Alt 05.06.2014, 15:13   #1 (permalink)
500 Beiträge
 
Benutzerbild von Virility92
 
Registriert seit: 22.05.2008
Beiträge: 552
Standard Steuerungsprobleme

Hi, ich hab schon seit ner weile nich mehr arma gespielt, aber neulich hab ich festgestellt, dass ich bei hubschraubern und autos nicht mehr mit der maus lenken/steuern kann. es ist so als ob ich die ganze zeit im freelook wäre. also wie wenn ich ALT doppelt gedrückt hätte. auch wenn ich versuch das wieder raus zumachen ändert sich nichts.
gab es evtl irgendein update im spiel welches die steuerung geändert hat?
an der tastenbelegung kann es auch nicht liegen, hab schon alles auf standart zurück gesetzt, dann die einstellungen von arma 2 reingemacht, arma 3 alternativ, hat alles nichts gebracht.
hab mir vor ein paar wochen ne neue maus (kabellos) zugelegt. hat das womöglich was damit zu tun? aber ansonsten funktioniert die steuerung im spiel ja
Virility92 ist offline   Mit Zitat antworten
Alt 05.06.2014, 16:11   #2 (permalink)
User gesperrt
5000 Beiträge
 
Registriert seit: 20.10.2009
Ort: Jetzt auch im BIF
Alter: 33
Beiträge: 9.163
Standard

Vielleicht hilft dir das weiter... Helisteuerung - Maus-Tastaur nicht ok

AHTNTEPPOP ist offline   Mit Zitat antworten
Alt 05.06.2014, 16:52   #3 (permalink)
500 Beiträge
 
Benutzerbild von Virility92
 
Registriert seit: 22.05.2008
Beiträge: 552
Standard

ah jetzt habs ichs, hab nochmal alle einstellungen durchgestöbert. unzwar unter spiel einstellungen, fahrzeuge freie sicht -> aus.
kann mich aber nich daran erinnern das mal an gestellt zu haben
dankeschön!
Virility92 ist offline   Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
zu zweit im Apache - Steuerungsprobleme Pankower Technische Fragen & Probleme 9 02.12.2011 19:25


Kontakt - HX3.de - Archiv - Nach oben

Angetrieben durch vBulletin, Entwicklung von Philipp Dörner & Tobias



SEO by vBSEO 3.2.0 ©2008, Crawlability, Inc.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116