Armed-Assault.de Twitter
Antwort
 
Themen-Optionen Ansicht
Alt 24.01.2015, 10:00   #1 (permalink)
Newbie
 
Registriert seit: 30.05.2009
Beiträge: 2
Standard Wieso startet mein Arma mit Mods?

Guten morgen..

Ich bin neu in Arma3, habe alles installiert und nun vielleicht eine dumme Frage...

Ich hab ein paar Mods installiert ->

-mod=@CBA_A3;-mod=@agm;-mod=@cTab;-mod=@tacbf;-mod=@Blastcore-A3-Phoenix;-mod=@tmr;-mod=@Alive;-mod=@AllInArmaTerrainPack;-mod=@AliveServer;-mod=@JSRS2.2;-mod=@mcc_sandbox

und diese auch erfolgreich im Spiel aktiviert...


Nun wollte ich auf ein paar Server und das mal alles testen und komme nicht drauf, weil irgendwelche Schlüssel fehlen..

Daraufhin habe ich den Mod Parameter aus Steam (und auch aus den Desktop-Start-Verknüpfungen) wieder entfernt.. ABER ARMA lädt beim Start immer noch die Addons und ich sehe dann die Mods ingame..

Kann mir bitte wer helfen, was ich falsch mache..

Hatte es eigentlich so gedacht, dass ich extra eine Verknüpfung mit den Mods und eine ohne habe... Aber irgendwie hat das nicht so hin..

Vielen Dank im Voraus












EDIT: Hab es raus.. thx

Geändert von gms0012 (24.01.2015 um 10:11 Uhr).
gms0012 ist offline   Mit Zitat antworten
Alt 24.01.2015, 11:42   #2 (permalink)
50 Beiträge100 Beiträge
 
Benutzerbild von Stolze
 
Registriert seit: 08.01.2008
Ort: Karlsruhe
Alter: 27
Beiträge: 202
Stolze eine Nachricht über ICQ schicken
Standard

Schau mal unter "C:\Users\Yourname\Documents\Arma 3" dort müsste eine Datei sein die Arma3.cfg heißt. Die öffnest du und suchst diesem Eintrag

Code:
class ModLauncherList
{
	class Mod1
	{
		dir="A3";
		name="Arma 3";
		origin="NOT FOUND";
	};
	class Mod2
	{
		dir="curator";
		name="Arma 3 Zeus";
		origin="GAME DIR";
		fullPath="D:\Steam\SteamApps\common\Arma 3\curator";
	};
	class Mod3
	{
		dir="kart";
		name="Arma 3-Karts";
		origin="GAME DIR";
		fullPath="D:\Steam\SteamApps\common\Arma 3\kart";
	};
	class Mod4
	{
		dir="heli";
		name="Arma**3 Helikopter";
		origin="GAME DIR";
		fullPath="D:\Steam\SteamApps\common\Arma 3\heli";
	};
	class Mod5
	{
		dir="dlcbundle";
		name="Arma 3 DLC Bundle";
		origin="NOT FOUND";
	};
};
Dort kannst du die Modifikationen rauslöschen abspeichern und starten, funktioniert so zumindest bei mir. (Am besten nur die Modifikationen)
__________________
"Vielleicht bin ich auch einfach zu alt und denke daher, dass ein sozialerer Umgang möglich ist. Vielleicht muss ich meine Sicht auf diese Welt und die Menschheit noch weiter in den Keller schieben."
- Bj
Stolze ist offline   Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
arma 2 mods Linking Multiplayer 1 07.02.2014 15:43
Arma, 1000 Mods, 1000 Server und alle sind leer. TexasRitter Community 36 21.03.2013 11:40
Patch 1.60! Xeno Community 69 11.01.2012 13:41
1.60 rc Dieter66 Community 47 22.12.2011 16:49
Hilfe, mein Arma startet nicht mehr ohne mods ? fro0l Technische Fragen & Probleme 4 24.08.2011 11:27


Kontakt - HX3.de - Archiv - Nach oben

Angetrieben durch vBulletin, Entwicklung von Philipp Dörner & Tobias



SEO by vBSEO 3.2.0 ©2008, Crawlability, Inc.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116