Armed-Assault.de Twitter
Antwort
 
Themen-Optionen Ansicht
Alt 05.07.2014, 15:46   #1 (permalink)
Newbie
 
Registriert seit: 05.07.2014
Beiträge: 2
Icon4 Sekundäre Maustaste funktioniert beim zielen/zoomen nur manchmal

Hallo


Ich habe folgendes Problem. Die rechte Maustaste funktioniert beim zielen mit dem Visier nur ab und zu egal welche Maus ich anschließe. Aktuell spiele ich mit einer Logitech G 700.Die rechte Maustaste reagiert nur manchmal auf anvisieren der Zoom funktioniert dauerhaft. Sobald ich Atem anhalten und zoomen als Zuweisung entfernt habe visiert er ohne Probleme an. Ich habe schon den Maustreiber erneuert und das Spiel Zweimal neu installiert und auch Steam neu gemacht alles ohne Erfolg. Auch die Zuweisung der Tastatur auf Arma 2 und Egoshooter brachte nichts.Ich hoffe das Ihr mir bei meinem Problem helfen könnt.


Gruß side71
side71 ist offline   Mit Zitat antworten
Alt 05.07.2014, 16:10   #2 (permalink)
500 Beiträge
 
Benutzerbild von Muecke
 
Registriert seit: 03.09.2006
Beiträge: 716
Standard

Das liegt an der Maus, habe die gleiche.
Es ist ein Fehler von Logitech. Haste noch Garantie ? Ja ? Einsenden, bekommst dann eine neue. Diese wird aber auch kaputt gehen.
Auf YT gibts dazu ein Video welches dir zeigt wie du die Maus reparieren kannst.
Zumindest gab es das einmal.
Meine geht seitdem wieder ganz gut...
__________________
Event: Jeden Freitag & Sonntag
Projekt: crCTI Proman
Spruch: I am washed with all waters...
Muecke ist offline   Mit Zitat antworten
Alt 05.07.2014, 16:16   #3 (permalink)
Newbie
 
Registriert seit: 05.07.2014
Beiträge: 2
Icon11 Hi Muecke

Danke für deine schnelle Antwort. Nur warum gehen die anderen 2 Mäuse auch nicht?


Gruß side71
side71 ist offline   Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Arma - ständiger Absturz ( Funktioniert nicht mehr ) Dominik97 Technische Fragen & Probleme 1 14.04.2014 21:57
Script funktioniert nicht auf Dedicated Server. Grollig Editing & Scripting 2 28.11.2013 23:41
Missions Voting funktioniert nicht? Skandal Multiplayer 2 01.10.2012 12:49
Voip funktioniert nicht! St3ve Technische Fragen & Probleme 8 29.06.2011 16:40


Kontakt - HX3.de - Archiv - Nach oben

Angetrieben durch vBulletin, Entwicklung von Philipp Dörner & Tobias



SEO by vBSEO 3.2.0 ©2008, Crawlability, Inc.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116