Armed-Assault.de Twitter
Antwort
 
Themen-Optionen Ansicht
Alt 26.04.2014, 21:49   #1 (permalink)
Newbie
 
Registriert seit: 26.04.2014
Beiträge: 2
Standard Sehr niedrige FPS

Hallo liebe Community,

habe ein "großes" Problem, undzwar habe ich mir vor ein paar Tagen ARMA III gekauft, da einige meiner Freunde meinten es sei gut, doch ist der Singleplayer bzw. die Missionen nichts für mich, und ich habe mir nen Altis Life Server gesucht.
Soweit sogut, dort hatte ich ca. 20-30 FPS, an manchen Stellen 10-15.
Nun habe ich folgendes Problem: Habe, wie man in einigen Foren lesen kann, in der .cfg datei rumgespielt um meinem Game ein wenig FPS zu verschaffen, ohne erfolg jedoch.
Seit heute folgendes Problem: Ich habe 5-9 FPS, obwohl ich irgendwo im Wald bzw. am Wasser stehe, wo ich normalerweise 30 FPS hatte.
Hab auf nem Server von nem Kumpel mal ausprobiert, dort habe ich 40-60 FPS! (Standard Server, kein Script garnichts, einfach standard).

Mein System:

Prozessor: ADM FX 4100 Quad Core 3,6 GHZ
RAM: 4GB Samsung Ram
Grafikkarte: AMD Radeon HD 7870 OC GHZ Edition
Samsung SSD 840 250 GB
1TB zweit Festplatte von Segeate.
Mainboard: Predator G3120

Hoffe ihr habt ein paar Tipps...da es ziemlich nervt mit so wenigen FPS zu spieln..

Ps. Mein Treiber ist aktuell.^^

Mit freundlichem Gruß

PowerOpa
PowerOpa ist offline   Mit Zitat antworten
Alt 27.04.2014, 08:55   #2 (permalink)
500 Beiträge
 
Benutzerbild von Berserker
 
Registriert seit: 02.12.2006
Ort: Germanistan
Alter: 40
Beiträge: 861
Standard

hast schon einmal deine arma.cfg komplett gelöscht ! wenn drin rumgebaut hast ! so das das spiel eine neue bereinigte erstellt
Berserker ist offline   Mit Zitat antworten
Alt 05.05.2014, 15:16   #3 (permalink)
Newbie
 
Registriert seit: 26.04.2014
Beiträge: 2
Standard

Ja habe ich probiert, brachte mich zu meinen 15-25 FPS zurück...trotzdem kanns nicht sein, dass ich nur 15-25 FPS habe...
PowerOpa ist offline   Mit Zitat antworten
Alt 08.05.2014, 20:29   #4 (permalink)
50 Beiträge
 
Registriert seit: 16.02.2013
Alter: 21
Beiträge: 76
PlatinOps eine Nachricht über Skype™ schicken
Standard

Wieso kann das nicht sein?

Auf Servern wo mehr KI ist und mehre Scripts laufen. Könnte ich mir vorstellen das dein Prozessor bremsen könnte. Kann mich aber auch täuschen. Hast du vllt die möglichkeit während dem spielen zu schauen wie deine Komponenten ausgelasstet sind? Vllt bringt uns das die Sache schon näher.

Lg

Platin
PlatinOps ist offline   Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Sehr niedrige FPS Shox Technische Fragen & Probleme 3 16.09.2013 15:03
Niedrige FPS mit NV Treiber 275.33 Standeck Technische Fragen & Probleme 2 21.06.2011 15:52


Kontakt - HX3.de - Archiv - Nach oben

Angetrieben durch vBulletin, Entwicklung von Philipp Dörner & Tobias



SEO by vBSEO 3.2.0 ©2008, Crawlability, Inc.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116