Armed-Assault.de Twitter
Thema geschlossen
 
Themen-Optionen Ansicht
Alt 16.09.2013, 14:22   #1 (permalink)
Newbie
 
Registriert seit: 16.09.2013
Beiträge: 5
Icon9 Sehr niedrige FPS

Hallo,

hab mir am Donnerstag Arma3 zugelegt und bin soweit begeister aber die Performance ist sehr bescheiden, in bestimmten SP Missionen läufts einwandfrei ,aber bei bestimmten ruckelt es zu stark, z.B. Flucht von Altis/Stratis. Da ich wirklich nen Low-End PC habe der aber dennoch die Mindestanforderungen erfüllt dachte ich es wird doch funktionieren, sieht dann zwar sch... aus aber es läuft. Im MP hab ich dauerhaft 7 fps sogar auf servern wo 2 Leute drauf sind, egal was für ein Modus oder welche Mission. Die 7 fps hab ich immer egal wie ich die Grafik einstelle, 1920x1080 100%render auflösung 7 fps 640x3xx 50% render auflösung auch 7 fps, das kann doch nicht sein. Nur wenn ein Kollege nen Server hostet und ich darauf joine ruckelts nich, wie im SP.
Kann mir vllt jemand helfen?

Hier die PC Daten:
Win7 64bit SP1
4GB DDR3
Nvidia geforce gt320
Intel pentium e5700
Shox ist offline  
Alt 16.09.2013, 14:55   #2 (permalink)
Imperator fori nocturni - This sucks more than anything that has ever sucked before 10 Jahre hx3
20.000 Beiträge
 
Benutzerbild von burns
 
Registriert seit: 13.04.2003
Ort: Monerica
Alter: 36
Beiträge: 32.360
Standard

Will ja nicht das erste Zusammentreffen versauen, aber wenn in einem Bereich bereits ein Thema dasselbe behandelt was du wissen möchtest, dann poste doch da rein

Arma 3 FPS?


Deshalb mach ich hier *zu*
__________________

burns ist offline  
Alt 16.09.2013, 14:58   #3 (permalink)
5000 Beiträge
 
Benutzerbild von Xeno
 
Registriert seit: 03.01.2008
Alter: 78
Beiträge: 6.547
Standard

Naja, burns, bei ihm ist das Problem allerdings das die CPU hoffnungslos zu langsam ist

Ein Pentium e5700 erreicht gerade mal eine CPU Mark von 1.700, aktuelle CPUs 8.000-12.000+

Die Grafikkarte macht es nicht besser.

Ergo, System nicht ausreichend für A3.

Xeno
__________________
In arma everything is made of refined explodium, armored with wet paper towels.
Xeno ist offline  
Alt 16.09.2013, 15:03   #4 (permalink)
Imperator fori nocturni - This sucks more than anything that has ever sucked before 10 Jahre hx3
20.000 Beiträge
 
Benutzerbild von burns
 
Registriert seit: 13.04.2003
Ort: Monerica
Alter: 36
Beiträge: 32.360
Standard

Schande über mich, gar nicht bis zum PC gelesen ... so ist das wenn man an burnsout leidet



Auf Wunsch (einfach kurz PM´en) von mir aus wieder auf für weitere Beileidsbekundungen oder Upgrade Tips.
__________________

burns ist offline  
Thema geschlossen

Stichworte
fps zu niedrig, lag, performace


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Niedrige FPS mit NV Treiber 275.33 Standeck Technische Fragen & Probleme 2 21.06.2011 15:52


Kontakt - HX3.de - Archiv - Nach oben

Angetrieben durch vBulletin, Entwicklung von Philipp Dörner & Tobias



SEO by vBSEO 3.2.0 ©2008, Crawlability, Inc.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116