Armed-Assault.de Twitter
Antwort
 
Themen-Optionen Ansicht
Alt 13.07.2014, 23:06   #1 (permalink)
Newbie
 
Registriert seit: 13.07.2014
Beiträge: 1
Standard Richtige Einstellungen für meine Hardware ?

Aloah

Der Neue braucht direkt mal Hilfe

Also, einige Threads sagen ja schon, die AMD-CPUs sind Rotz in Arma 3.
Dennoch hab ich einen AMD-CPU und brauch Hilfe - evtl kann man ja 'n Bisschen tricksen

Daten sind auf dem Bild unten zu finden.

Folgende Einstellungen hab ich in der Arma3.cfg vorgenommen :

Code:
steamLanguage="German";
language="German";
forcedAdapterId=-1;
detectedAdapterId=0;
detectedAdapterVendorId=4098;
detectedAdapterDeviceId=26128;
detectedAdapterSubSysId=538056583;
detectedAdapterRevision=0;
detectedAdapterBenchmark=281;
displayMode=0;
winX=16;
winY=32;
winWidth=1024;
winHeight=768;
winDefWidth=1024;
winDefHeight=768;
fullScreenWidth=1920;
fullScreenHeight=1080;
refresh=40;
renderWidth=1920;
renderHeight=1080;
multiSampleCount=0;
multiSampleQuality=0;
particlesQuality=1;
GPU_MaxFramesAhead=1;
GPU_DetectedFramesAhead=1;
HDRPrecision=8;
vsync=0;
AToC=0;
cloudsQuality=1;
pipQuality=2;
dynamicLightsQuality=1;
PPAA=0;
ppSSAO=0;
ppCaustics=0;
tripleBuffering=0;
serverLongitude=10.1333;
serverLatitude=54.333302;
class ModLauncherList
{
    class Mod1
    {
        dir="";
        name="Arma 3 DLC Bundle";
        origin="CONFIG";
    };
};
ppBloom=1;
ppRotBlur=1;
ppRadialBlur=1;
ppDOF=1;
Zudem sind diese Startparameter bei Steam eingetragen :

Code:
-nosplash -world=empty -maxVRAM=2048 -cpuCount=4 -exThreads=7

Nu zum eigl. Problem :

Wenn ich im Multiplayer in eine Stadt fahre, hab ich nur noch maximal 7-12 FPS, diese Laggs bleiben für 10-20 Sekunden da und gehen dann von allein weg - als waere nie was gewesen. Danach laeuft das Spiel dann einige zeit stabil und faengt bei der naechsten Stadt wieder an.

Die Sichtweite hab ich schon extrem reduziert um die Massen an Daten zu drosseln. Leider nicht so viel Wirkung wie erhofft.

Habt ihr noch nen geheimen Trick den man nutzen koennte ?
( Nein, ich moechte mir keine neue Hardware zulegen )

Besten Dank und weiterhin viel Spaß beim Fußball schauen
Miniaturansicht angehängter Grafiken
richtige-einstellungen-fuer-hardware-daten.png  
TrixX0r ist offline   Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Jetzt doch neue Hardware gekauft Hammadi Community 1 18.11.2013 22:23
Teilweise FPS einbrüche -> Neue Hardware? Nixietube Technische Fragen & Probleme 55 18.09.2013 07:47
18FPS trotz guter Hardware, warum?! bebe2306 Technische Fragen & Probleme 7 07.04.2013 13:33
Hardware zuschwach? dertaubstumme Technische Fragen & Probleme 7 05.07.2012 00:04
Passende Hardware für Arma 2 OA Sonbird Technische Fragen & Probleme 4 13.03.2011 20:31


Kontakt - HX3.de - Archiv - Nach oben

Angetrieben durch vBulletin, Entwicklung von Philipp Dörner & Tobias



SEO by vBSEO 3.2.0 ©2008, Crawlability, Inc.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116