Armed-Assault.de Twitter
Antwort
 
Themen-Optionen Ansicht
Alt 26.11.2013, 13:10   #1 (permalink)
Newbie
 
Registriert seit: 26.11.2013
Beiträge: 10
Standard Probleme beim spielen am HD-TV

Hallo Liebe Community,

ich hab da mal ein kleines Problem und aus meinem Bekanntenkreis weis keiner mehr bescheid. Ich habe meinen PC an meinem HD-TV (Samsung 32" HD-Ready) angeschlossen und dachte mir mal darauf zu spielen.

Z.B. läuft F1 2013 ohne Probleme, BF4 auch.

Bei Arma kann ich 1920x1080 einstellen, mein TV macht das auch mit (Skaliert das glaube automatisch ohne was zu sagen :P). Jetzt das Problem:

Das Bild ist ohne jegliche Balken oder sonst was, sieht also perfekt aus.
Schießen, Laufen geht alles perfekt. Nur wenn ich jetzt ins Inventar oder ins Hauptmenü gehe stimmt der Mauszeiger nicht mit dem Bild überein.
Beispiel: Ich möchte einen Schalldämpfer auf die Waffe montieren, ich mache das im Drag&Drop verfahren, also links anklicken und nach rechts reinziehen. Aber da ist alles versetzt, sprich: Ich muss den Dämpfer ein gutes Stück in ein leeres Feld setzen und hoffen richtig getroffen zu haben (Anhang dabei um euch das zu zeigen damit Ihr euch ein Bild machen könnt.) Beim schließen des Inventars habe ich das selbe Problem.

Die Probs sind aber nur bei Arma3, grad das beste Spiel, ich bin am verzweifeln. Denn auf 720p habe ich rechts nen riesen Bild von Windows. Ich hoffe Ihr könnt mir helfen. Danke im vorraus

Kurze Info über meinen PC:
AMD FX 8350
GTX 560
8GB Ram
Miniaturansicht angehängter Grafiken
probleme-beim-spielen-hd-tv-jo.png  
LotWSauron ist offline   Mit Zitat antworten
Alt 26.11.2013, 13:32   #2 (permalink)
User gesperrt
5000 Beiträge
 
Registriert seit: 20.10.2009
Ort: Jetzt auch im BIF
Alter: 34
Beiträge: 9.163
Standard

Hast du es mal mit einer anderen Auflösung versucht? HD Ready hat doch glaube ich eine kleinere Auflösung als 1920x1080, dass wäre nämlich Full HD.

Bin mir aber auch nicht sicher ob es daran liegt.
AHTNTEPPOP ist offline   Mit Zitat antworten
Alt 26.11.2013, 13:34   #3 (permalink)
Newbie
 
Registriert seit: 26.11.2013
Beiträge: 10
Standard

Ja leider, wenn ich auf 720p (egal auf was) stelle habe ich rechts einen riesen Balken wo ich das Windowsbild sehe.
LotWSauron ist offline   Mit Zitat antworten
Alt 26.11.2013, 16:16   #4 (permalink)
50 Beiträge
 
Benutzerbild von StukaAss
 
Registriert seit: 04.03.2008
Alter: 40
Beiträge: 89
Standard

kannst du da nichts mit den overscan einstellungen machen da solltest du das normal eingestellt bekommen.
StukaAss ist offline   Mit Zitat antworten
Alt 26.11.2013, 19:22   #5 (permalink)
10 Jahre hx3
500 Beiträge
 
Registriert seit: 20.11.2006
Ort: Hannover
Alter: 54
Beiträge: 901
Standard

wie sieht das mit ingame interfaces aus wie zB Spieleinstellungen,- Optionen ? Ist da auch das Bild "falsch" dargestellt ? Hast du die Auflösung für Ingamemenüs angepasst, verändert ?
Hab nur A2, da hat man ne Extraeinstelloption für die Darstellung der Menügröße im Spiel. Die passt sich nicht unbedingt sofort an, sondern nach nem Neustart. Und auch das nicht zwingend, sondern nach Löschen der Arma.cfg und dem dann erfolgenden Neueinlesen der Parameter bei Neustart.
Crisis ist offline   Mit Zitat antworten
Alt 26.11.2013, 22:38   #6 (permalink)
Newbie
 
Registriert seit: 26.11.2013
Beiträge: 10
Standard

Sorry das ich mich jetzt erst melde, aber Champions League war im Gange.

Sooooo, ich muss wirklich sagen das ich zu DUMM bin die Funktion Overscan bei nvidia zu finden.

Ich habe mal in den nvidia Einstellungen unter "Desktop - Desktop-Größe und -Position anpassen" unter "Skalierung" auf Vollbild und 1280x720p gestellt. In Arma habe ich auch 1280x720p genommen, ich habe wie "Crisis" beschrieben die Menügröße geändert und das Spiel neu gestartet.

Jetzt geht zwar mit der Maus alles, nur jetzt ist das Bild total unscharf und hat ganz ganz leichte streifen die durch das Bild ziehen. Die Schrift ist auch recht zusammengedrückt und ist schwer lesbar.

Erstmal einen riesen Dank an "AHTNTEPPOP". "StukaAss" und "Crisis", jetzt kann ich zumindest das Game auf dem TV spielen, ich brauche eh eine Brille... Das wird schon

Ich werde weiter herum tüfteln, denn mein TV ist auch unseriös, der kann 1080p, zickt nie herum obwohl er kein Full-HD hat, der ist total komisch der TV :P

Vllt kann mir "StukaAss" kurz sagen wie und wo Overscan geht und dann kann ich alles evtl optimieren.

Über antworten bzw tipps anderes User wäre ich auch sehr dankbar...
Vllt ist jemand genauso Blöd wie ich :P Obwohl ich eigentlich einen recht guten Plan habe (naja dachte ich zumindest) :P

Vielen Dank Leutz (Rechtschreibung bitte ignorieren, beim Fußball ist Bier pflicht )
LotWSauron ist offline   Mit Zitat antworten
Alt 27.11.2013, 08:15   #7 (permalink)
50 Beiträge
 
Benutzerbild von StukaAss
 
Registriert seit: 04.03.2008
Alter: 40
Beiträge: 89
Standard

"Skalierung" auf Vollbild und 1280x720p gestellt das war der richtige weg hatte nicht gesehen das du nvidia nutzt bei mir amd ist das overscan.

post processing in arma3 hast du aus und die samplerate auf 100% in den gfx einstellungen von arma3?

betrifft allerdings nur die unschärfe von dem spiel nicht aber die der schrift
StukaAss ist offline   Mit Zitat antworten
Alt 27.11.2013, 21:09   #8 (permalink)
500 Beiträge1000 Beiträge
 
Registriert seit: 05.01.2008
Alter: 27
Beiträge: 1.703
Standard

Bei NVIDIA findest du die Skalierung hier:
Miniaturansicht angehängter Grafiken
probleme-beim-spielen-hd-tv-tmp.jpg  
JoeJoe87577 ist offline   Mit Zitat antworten
Alt 27.11.2013, 23:18   #9 (permalink)
Newbie
 
Registriert seit: 26.11.2013
Beiträge: 10
Standard

Vielen vielen Dank Leute,

"StukaAss" - Deine Tipps habe ich jetzt mal benutzt und es geht Dankeeeee

"JoeJoe87577" - Genau da war ich auch drauf... Ich habe folgendes benutzt:
- Vollbild
- Anzeige
- 1280x720p
- 60 Hz

Jetzt kurz eine Frage: Die Option "Von Spielen und Programmen festgelegten Skalierungsmodus außer Kraft setzen", Häkchen aktivieren oder weglassen ?

Danke das Ihr mir alle helfen könnt, finde ich echt lieb von euch

Gute Nacht
LotWSauron ist offline   Mit Zitat antworten
Alt 28.11.2013, 06:34   #10 (permalink)
500 Beiträge1000 Beiträge
 
Registriert seit: 05.01.2008
Alter: 27
Beiträge: 1.703
Standard

Das musst du mal testen, ich habe alle Spiele auf 1080p und weiß nicht wie die sich bei kleineren Auflösungen verhalten.
JoeJoe87577 ist offline   Mit Zitat antworten
Alt 30.11.2013, 16:11   #11 (permalink)
500 Beiträge
 
Benutzerbild von Berserker
 
Registriert seit: 02.12.2006
Ort: Germanistan
Alter: 40
Beiträge: 861
Standard

HAT NIX MIT DEINEM FERNSEHER ZU TUN ^^ ich spiel auch auf hd tv ist ein fehler im mouscontroller. was genau kann ich dir nicht sagen hab die meldung nicht mehr . die razor game boostersoftware hat beim scannen hier fehler fetgestellt und auch genau localiesiert

solange ich das hatte , war es schon so beim start des spieles, das der mauszeiger nicht mit dem menü übereinstimmte. ne zwischenlösung was ich rausgefunden habe ist. wenn du arma startest. zieht den mauszeiger in eine ecke und lass in da bis es geladen ist.
Berserker ist offline   Mit Zitat antworten
Alt 30.11.2013, 16:52   #12 (permalink)
50 Beiträge
 
Benutzerbild von StukaAss
 
Registriert seit: 04.03.2008
Alter: 40
Beiträge: 89
Icon12

Denke das maus problem ist inzwischen behoben .
StukaAss ist offline   Mit Zitat antworten
Alt 02.12.2013, 10:20   #13 (permalink)
Newbie
 
Registriert seit: 26.11.2013
Beiträge: 10
Standard

Hehe danke, aber das Mausproblem ist behoben

Vielen Dank nochmal an alle die mir geholfen haben...
LotWSauron ist offline   Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
weitere Squad.xml Probleme GrenzBataillon Technische Fragen & Probleme 1 03.12.2012 20:41
Arma OA Arma2 und DayZ Probleme c4al DayZ 19 01.07.2012 19:12
ArmA II Probleme im Spiel und Patchen Basti1254 Technische Fragen & Probleme 9 20.10.2011 00:41
Probleme nach Patch 1.55 Jack Unger Technische Fragen & Probleme 8 02.12.2010 18:11
OA-KI Probleme u. Animation c0rtes Technische Fragen & Probleme 11 03.10.2010 20:26


Kontakt - HX3.de - Archiv - Nach oben

Angetrieben durch vBulletin, Entwicklung von Philipp Dörner & Tobias



SEO by vBSEO 3.2.0 ©2008, Crawlability, Inc.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116