Armed-Assault.de Twitter
Antwort
 
Themen-Optionen Ansicht
Alt 20.08.2015, 12:10   #1 (permalink)
Newbie
 
Registriert seit: 12.08.2015
Beiträge: 3
Standard FPS Probleme ArmA 3

Moin

ich habe (nicht neues) bei ArmA 3 starke Probleme mit den FPS.

Mein RIG

Intel I7 5820K

GeForce GTX 960 G1

ASRO X99 Professional

G-Skill 32 Gb DDR-4 Arbeitsspeicher

und genügend Lüfter

Windows 7 waren die FPS etwas schlechter, Windows 10 bringt ein paar FPS, Windows läuft auf einer SSD.

Meine Clanmitglieder habe bei den Missionen Rund 30 -50 FPS, bei älteren Systemen, während ich mit 10 -20 FPS rumalberne, auf einer leeren Karte habe ich vll mal 30 -40 FPS. Kann ich irgendwas machen, welches die FPS nach oben bringt.

Geändert von GregorNorman (20.08.2015 um 12:13 Uhr).
GregorNorman ist offline   Mit Zitat antworten
Alt 20.08.2015, 13:45   #2 (permalink)
10 Jahre hx3
500 Beiträge
 
Registriert seit: 20.11.2006
Ort: Hannover
Alter: 53
Beiträge: 897
Standard

Demnach hast du Win10 installiert. A3 auch neu installiert ?
Da anscheinend ne neue SSD mitm Win 10 läuft, ist auch alles von dem alten A3 Kram unter C:/ entfernt.
Sonst hängt da gerne noch ne alte A3 cfg. rum unter C: benutzer/x/eigene Dokumente/Arma 3.
Die könnte man löschen und A3 ne neue erstellen lassen beim Starten.
Crisis ist offline   Mit Zitat antworten
Alt 20.08.2015, 14:53   #3 (permalink)
Newbie
 
Registriert seit: 12.08.2015
Beiträge: 3
Standard

Win7 war auch auf der SSD, ArmA 3 schon während Win7 neu installiert.
Lösche mal die .cfg vll bringt das was

Danke für die Antwort
GregorNorman ist offline   Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Probleme mit Arma X A. Edition. Brumpfa Technische Fragen & Probleme 5 23.12.2012 22:58
Patch 1.60! Xeno Community 69 11.01.2012 13:41
1.60 rc Dieter66 Community 47 22.12.2011 16:49
ArmA II Probleme im Spiel und Patchen Basti1254 Technische Fragen & Probleme 9 20.10.2011 01:41
ArmA 2 DVD - ArmA OA Steam | Probleme und Hilfesuche Console Technische Fragen & Probleme 17 01.03.2011 11:25


Kontakt - HX3.de - Archiv - Nach oben

Angetrieben durch vBulletin, Entwicklung von Philipp Dörner & Tobias



SEO by vBSEO 3.2.0 ©2008, Crawlability, Inc.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116