Armed-Assault.de Twitter


Antwort
 
Themen-Optionen Ansicht
Alt 20.05.2014, 20:39   #1 (permalink)
Newbie
 
Registriert seit: 20.05.2014
Beiträge: 1
Standard Dateien sind nicht mit einem von diesem Server akzeptierten Schlüssel signiert

Hallo!
Habe jetzt angefangen Arma 3 im Multiplayer zu spielen. Anfangs ging alles ganz normal und ich konnte die Server joinen. Dann habe ich mir den Battle Royale Mod runtergeladen. Anfangs hat eigentlich noch alles gut funktioniert. Dann habe ich noch Breaking Point geladen und plötzlich ging alles den Bach runter. Ich kann keine Server mehr joinen. Breaking Point habe ich schon entfernt aber das Problem ist immernoch da.
Eigentlich wird einfach jeder Server mit einem roten Punkt angezeigt. Ab und zu wenn ich aktualisiere sind auf einmal wieder alle grün. Wenn ich aber einen Server joine kommt die Nachricht "[lange Auflistung von Dateien die was mit Battle Royale zu tun haben] sind nicht mit einem von diesem Server akzeptierten Schlüssel signiert [...]".
Muss ich jetzt den Mod wieder löschen um beispielsweise Altis Life Server zu joinen? Gibt es denn keine Möglichkeit alle Mods installiert zu lassen?
Habe Arma 3 über Steam und Version 1.18.124200

Wäre dankbar für Antworten

Viele Grüße
maxze ist offline   Mit Zitat antworten
Alt 20.05.2014, 23:13   #2 (permalink)
User gesperrt
5000 Beiträge
 
Registriert seit: 20.10.2009
Ort: Jetzt auch im BIF
Alter: 33
Beiträge: 9.163
Standard

Sofern du dich hier How to Addons einbinden dran gehalten hast, einfach die Mods aus der Startverknüpfung entfernen.

Ist halt so das man mit aktivierten Mods nicht auf jeden Server joinen kann.
AHTNTEPPOP ist offline   Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Mission kann nicht geladen werden. Keine Zivi Slots. Benni Rollenspiel & Zombie Ecke 0 24.03.2014 15:52
[LINUX] Server probleme Gonzo1690 Technische Fragen & Probleme 1 23.09.2013 23:00
Problem mit Helmand Karte und Aiaktalik - Help please! FlashAUT Mods & Addons 8 24.11.2011 10:05
Patch 1.59 Buccs Community 83 10.06.2011 06:34
Arma 2 Server Problem S@ndviper Multiplayer 14 15.11.2010 19:45


Kontakt - HX3.de - Archiv - Nach oben

Angetrieben durch vBulletin, Entwicklung von Philipp Dörner & Tobias



SEO by vBSEO 3.2.0 ©2008, Crawlability, Inc.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116