Armed-Assault.de Twitter
Antwort
 
Themen-Optionen Ansicht
Alt 29.04.2013, 14:45   #1 (permalink)
Newbie
 
Registriert seit: 29.04.2013
Beiträge: 5
Standard Black Screen im Multiplayer

Hallo,

ich bin Neu im diesem Forum und mit Arma Spielreihe habe ich auch noch kein Erfahrung, übrigens ich heiße Tomek und komme aus Hürth.
Jetzt zu meinem Problem, wie bereits schon im Titel erwähnt kann ich leider MP nicht spielen (Bildschirm schwarz und text "Please wait for you Player to setup"), lediglich wenn ich Pause drücke kann ich die Grafik sehen.
Neuste Beta Grafiktreiber bereits installiert (32.000 von Nividia)
mit Einstellungen habe ich auch bereits versucht.
Mein PC:
HexaCore AMD Phenom II X6 Black Edition 1100T, 3768 MHz
Grafikkarte NVIDIA GeForce GTX 570 (1310400 KB)
DIMM1: Corsair CMX8GX3M2A1600C9 4 GB DDR3-1333 DDR3 SDRAM
DIMM2: Corsair CMX8GX3M2A1600C9 4 GB DDR3-1333 DDR3 SDRAM
Windows 8 64 Bit PRO

Im voraus vielen dank.

Tomek

und paar Bilder dazu:






Geändert von wtmajor (30.04.2013 um 10:05 Uhr).
wtmajor ist offline   Mit Zitat antworten
Alt 29.04.2013, 15:00   #2 (permalink)
10 Jahre hx3
500 Beiträge1000 Beiträge
 
Benutzerbild von TeRp
 
Registriert seit: 02.04.2003
Ort: San Francisco
Beiträge: 1.919
Standard

YouTube Video

Sorry, musste sein

Dir wird bestimmt jemand hier mit deinem Problem helfen!
__________________

TeRp ist offline   Mit Zitat antworten
Alt 29.04.2013, 15:22   #3 (permalink)
50 Beiträge100 Beiträge250 Beiträge
 
Registriert seit: 09.08.2008
Ort: Endgültig weg!
Beiträge: 385
Standard

Wann kommt der schwarze Bildschirm? Beim Einloggen auf den Server oder beim Starten der Mission?
AlterSack1976 ist offline   Mit Zitat antworten
Alt 29.04.2013, 20:53   #4 (permalink)
Super Moderator 10 Jahre hx3
500 Beiträge1000 Beiträge
 
Benutzerbild von ApoTTCC
 
Registriert seit: 09.11.2006
Ort: Daham
Alter: 43
Beiträge: 1.672
Standard

Eventuell hilft ja dieses hier:

Zitat:

8. ARMA 3 & GTX 500 Series Cards

Our very own L2TG found the solution to this fix for nVidia GTX 510/20/30/45/50 Ti/55/60/60 Ti/70/80/90 cards that are experiencing a black screen, while still hearing full sound (and likely full function, without screen), with or without SLI function.


source: Day0 Forums :: Topic: ArmA 3 Alpha Performance Tweaks and Settings Guide (1/1)
__________________
Intel i7-3770K 3,5GHz | Gigabyte GTX 980 G1 Gaming | Kingston HyperX 16GB | Gigabyte Z77X-UD3H | BeQuiet DarkPowerPro 750W
Cooler Master HAF932 | Logitech G11 & G402 | Logitech G51 5.1| Sennheiser PC 360 | Win10 Pro 64bit


Proud Ex-Member of the vBulletin Club

Armored Warfare - Official Website

ApoTTCC ist offline   Mit Zitat antworten
Alt 29.04.2013, 21:11   #5 (permalink)
Newbie
 
Registriert seit: 29.04.2013
Beiträge: 5
Standard

Zitat von TeRp Beitrag anzeigen

Sorry, musste sein






Zitat von AlterSack1976 Beitrag anzeigen

Wann kommt der schwarze Bildschirm? Beim Einloggen auf den Server oder beim Starten der Mission?

beim starten der Mission, ich höre z.b. wenn ich schieße, laufe, mich hinlege, sehe aber nichts.
wtmajor ist offline   Mit Zitat antworten
Alt 29.04.2013, 22:45   #6 (permalink)
Newbie
 
Registriert seit: 29.04.2013
Beiträge: 5
Standard

Zitat von Apo-TTCC Beitrag anzeigen

Eventuell hilft ja dieses hier:


source: Day0 Forums :: Topic: ArmA 3 Alpha Performance Tweaks and Settings Guide (1/1)

habe es bis 1050 mV ausprobiert, leider noch keine Besserung in Sicht.
Morgen probiere ich andere Treiber.
Werde mich wohl ein bisschen gedulden müssen und Update abwarten.
Mittlerweile ist es nicht mehr Schwarz sonder sieht so aus:



trotzdem Vielen Dank

Geändert von wtmajor (30.04.2013 um 10:08 Uhr).
wtmajor ist offline   Mit Zitat antworten
Alt 29.04.2013, 23:35   #7 (permalink)
Armed-Assault.de Team
500 Beiträge1000 Beiträge2.500 Beiträge
 
Benutzerbild von MrCharles
 
Registriert seit: 22.12.2008
Beiträge: 3.641
Standard

Nimm mal nen anderen Imagehoster. Imgur.com zum Beispiel
MrCharles ist offline   Mit Zitat antworten
Alt 30.04.2013, 08:40   #8 (permalink)
Newbie
 
Registriert seit: 29.04.2013
Beiträge: 5
Standard

Zitat von MrCharles Beitrag anzeigen

Nimm mal nen anderen Imagehoster. Imgur.com zum Beispiel


Kannst du mir bitte das erklären, warum anderen Imagehoster?

Geändert von wtmajor (30.04.2013 um 09:27 Uhr).
wtmajor ist offline   Mit Zitat antworten
Alt 30.04.2013, 09:21   #9 (permalink)
Armed-Assault.de Team
500 Beiträge1000 Beiträge2.500 Beiträge
 
Benutzerbild von MrCharles
 
Registriert seit: 22.12.2008
Beiträge: 3.641
Standard

Weil man nicht sowas wie uploaded für bilder benutzt. Da muss man 30+ sekunden pro bikd warten. Bei anständigen hostern speziell für Bilder sieht man die direkt bzw. kannst die hier einbinden.
MrCharles ist offline   Mit Zitat antworten
Alt 30.04.2013, 10:01   #10 (permalink)
Newbie
 
Registriert seit: 29.04.2013
Beiträge: 5
Standard

Zitat von MrCharles Beitrag anzeigen

Weil man nicht sowas wie uploaded für bilder benutzt. Da muss man 30+ sekunden pro bikd warten. Bei anständigen hostern speziell für Bilder sieht man die direkt bzw. kannst die hier einbinden.

Danke für dein Tip, da sieht man dass ich kaum Erfahrung mit Forums habe. Ist das jetzt so ok?


Zitat von Apo-TTCC Beitrag anzeigen

Eventuell hilft ja dieses hier:


source: Day0 Forums :: Topic: ArmA 3 Alpha Performance Tweaks and Settings Guide (1/1)


Heute morgen läuft das Spiel ohne Probleme mit 1050 mV, es war die lösung. ich versuche jetzt ein bisschen runter zu gehen mit mV.


Update:
meine Euphorie war leider verfrüht, auf manchen Server kann ich zumindest was sehen aber mit 5 bis 18 Frames ist das mühsam. Als nächstes drehe ich paar Einstellungen runter.




Geändert von wtmajor (30.04.2013 um 19:59 Uhr).
wtmajor ist offline   Mit Zitat antworten
Alt 11.08.2013, 19:45   #11 (permalink)
Newbie
 
Registriert seit: 28.05.2009
Ort: Zbg. bei K(r)assel
Beiträge: 14
Standard

Ich habe auch ein Black Screene Problem bei domi aber nur wenn ich sterbe, muss dann immer zurück in die Lobby und dann geht es wieder. Hab dass selbe System wie wtmajor nur mit einer ATI5870 2gb



Schon mal danke für eure Hilfe
Chris.Mey. ist offline   Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
[ArmA2 CO] Black Tears [Kamp v1.0] Imutep Usermade Missions 4 06.01.2013 19:54
BWmod BWmod Multiplayer Kampagne Operation Speerspitze Faceman Usermade Missions 8 08.10.2012 09:29
Flugzeuge und Drohnen im Multiplayer Mighty Multiplayer 4 28.04.2011 23:28
Black Prophecy Fogu Sonstige Genres & Themen 6 25.03.2011 16:26
arma 2 op oa multiplayer an einem pc Benn1000 Community 3 23.01.2011 15:33


Kontakt - HX3.de - Archiv - Nach oben

Angetrieben durch vBulletin, Entwicklung von Philipp Dörner & Tobias



SEO by vBSEO 3.2.0 ©2008, Crawlability, Inc.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116