Armed-Assault.de Twitter
Antwort
 
Themen-Optionen Ansicht
Alt 10.04.2014, 19:12   #1 (permalink)
Newbie
 
Registriert seit: 10.04.2014
Beiträge: 1
Standard Arma - ständiger Absturz ( Funktioniert nicht mehr )

Hallo miteinander ,
ich habe mir vor ein paar Tagen das Spiel Arma 3 gezockt und auch gleich ganz begeistert installiert.

Doch nach dem Start des Spiels bin ich auf schwere Komplikationen gestoßen :

Das Spiel stürzt bei manchen Sitzungen ab , wenn ich im Spiel das Menü aufrufe mit der Fehlermeldung "Arma 3 Funktioniert nicht mehr"
Auch stürzt das Spiel ab , sobald ich sterbe.

Habe intensive Recherche betrieben , viele Lösungen versucht , so zb auch dass ich meine Quad-Core manuell über den Task-Manager auf einen Core runterschalte .. Das Spiel läuft stabiler , doch dann stürzt es letztendlich mit irgendwelchen Fehlermeldungen ab.

Das Spiel ist prinzipiell der Hammer, hab bereits auch eine Stunde den Mod "Altis Life" gezockt , was auch super funktioniert , bis ich sterbe ..

Das ist natürlich ätzend , wenn ich mal Schlachten anzocken will , denn da lässt sich das Sterben schwer vermeiden ..

Kennt jemand das Problem und "HOFFENTLICH" eine Lösung dafür ?

Ich wäre sehr dankbar ,

Lg Domi
Dominik97 ist offline   Mit Zitat antworten
Alt 14.04.2014, 20:57   #2 (permalink)
Newbie
 
Benutzerbild von Kempten
 
Registriert seit: 14.04.2014
Beiträge: 19
Standard

Hallo Dominik,
lasse doch einmal Steam das Spiel auf Fehler überprüfen, indem du in der Bibliothek einen Rechtsklick darauf machst, Eigenschaften öffnest und "Auf Fehler überprüfen" auswählst. Installiere gegebenfalls das Spiel einmal neu oder lade dir die neuesten Treiber herunter. Sollte bis dahin das Problem immernoch bestehen, dann würde es praktisch sein, wenn du hier nochmal deine Daten (Grafikkarte, Prozessor..) hinschreiben würdest

Ich hoffe dass das Problem dadurch gelöst wird.
__________________
Kempten ist offline   Mit Zitat antworten
Antwort

Stichworte
absturz, arma 3


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Arma Absturz mit cba Bucki1987 Technische Fragen & Probleme 6 23.07.2012 19:23
ArmA 2 Reinforcements funktioniert nicht mehr Baconmaster123 Technische Fragen & Probleme 5 19.07.2012 16:53
Arma 2 CO funktioniert nicht mehr swyzzy Technische Fragen & Probleme 19 12.02.2012 10:58
Patch 1.60! Xeno Community 69 11.01.2012 12:41
1.60 rc Dieter66 Community 47 22.12.2011 15:49


Kontakt - HX3.de - Archiv - Nach oben

Angetrieben durch vBulletin, Entwicklung von Philipp Dörner & Tobias



SEO by vBSEO 3.2.0 ©2008, Crawlability, Inc.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116