Armed-Assault.de Twitter
Antwort
 
Themen-Optionen Ansicht
Alt 23.05.2015, 13:23   #1 (permalink)
Newbie
 
Registriert seit: 23.05.2015
Beiträge: 2
Icon8 ArmA 'crasht' beim erstellen eines Spieles

Hallo,
ich habe mich hier angemeldet, weil ich ein 'großes' Problem habe, nämlich, wenn ich ein Multiplayer Spiel erstellen will für meine Freunde, hängt sich ArmA 3 auf und ich muss das Spiel dann mit dem TaskManager beenden. Vorgestern bzw. vor 3 Tagen war dies nicht der Fall. Ich habe zwar ein Durchlauf von Viren laufen lassen, Steam nach beschädigten Dateien suchen lassen etc., fand jedoch keinen Erfolg. Heute habe ich alles geupdatet in Form der Driver etc. und trotzdessen funktionierte das erstellen eines Spiel's nicht. Ich schaff es zwar bis zur Namensauswahl, Portauswahl, Passwortauswahl etc. jedoch weiter nicht. Fehlercode bekomme ich keinen. Mod's habe ich folgende installiert:
  • ACE 3 (Advanced Combat Environment 3)
  • Bundeswehrmodifikation
  • Community Base Addon
  • Task Force Radio
Vor dem Fehler funktionierte ACE 3 und Task Force Radio garnicht, heißt kein Menü, keine Einstellungen usw. In der Zeit konnte ich das Spiel starten bzw. den Server. Nun kann habe ich diese 2 Mod's neuinstalliert und kann auch alles super, reibungslos bedienen, aber keinen Server starten im Multiplayermenü. Bitte um Hilfe!


Viele Grüße,
AlexPlay
AlexPlay ist offline   Mit Zitat antworten
Alt 29.05.2015, 18:27   #2 (permalink)
Newbie
 
Registriert seit: 23.05.2015
Beiträge: 2
Standard

#push
AlexPlay ist offline   Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
ArmA 3 stürtzt beim Erstellen von MP Lobby ab ... :/ SyNoXaT Technische Fragen & Probleme 5 22.03.2014 16:19
Mods erstellen für ArmA 3? Modeler1 Mods & Addons 8 07.08.2013 17:39
arma 3 und arma 2oa crasht andauernd Schmitzi Technische Fragen & Probleme 4 05.04.2013 09:42
Patch 1.60! Xeno Community 69 11.01.2012 13:41
1.60 rc Dieter66 Community 47 22.12.2011 16:49


Kontakt - HX3.de - Archiv - Nach oben

Angetrieben durch vBulletin, Entwicklung von Philipp Dörner & Tobias



SEO by vBSEO 3.2.0 ©2008, Crawlability, Inc.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116