Armed-Assault.de Twitter
Antwort
 
Themen-Optionen Ansicht
Alt 25.07.2014, 00:08   #1 (permalink)
Newbie
 
Registriert seit: 19.07.2014
Beiträge: 2
Icon4 Arma 3: problem beim speichern von Profil Daten

Hallo, seit mehreren Tagen habe ich folgende Fehlermeldung, wenn ich im Hauptmenü lande und Arma versucht, meine Spieler Daten zu speichern: ,,Problem occured when saving Profile data. The File may be set to read-only or can be blocked by another instance of the game (e.g. dedicated Server).``

Ich habe schon folgendes Versucht: -Steam komplett deinstalliert -Arma deinstalliert -neues Profil angelegt

Leider hat alles nichts genutzt. Jetzt frage ich mich, was ich dagegen tun kann, da ich nichts mehr spielen kann.

Also: Gibt es irgend eine Möglichkeit damit diese Meldung nicht mehr erscheint und ich arma spielen kann?

Vielen Dank schon mal im Voraus für eure Antworten. MFG marcikque
marcikque ist offline   Mit Zitat antworten
Alt 25.07.2014, 00:32   #2 (permalink)
Imperator fori nocturni - This sucks more than anything that has ever sucked before 10 Jahre hx3
20.000 Beiträge
 
Benutzerbild von burns
 
Registriert seit: 13.04.2003
Ort: Monerica
Alter: 35
Beiträge: 32.268
Standard

Nie von gehört, das Internet ebensowenig.

Wahrscheinlich bist das sogar du der in den Steam Foren dieselbe Frage stellte?
__________________

burns ist offline   Mit Zitat antworten
Alt 25.07.2014, 01:10   #3 (permalink)
Newbie
 
Registriert seit: 19.07.2014
Beiträge: 2
Standard

Zitat von burns Beitrag anzeigen

Nie von gehört, das Internet ebensowenig.

Wahrscheinlich bist das sogar du der in den Steam Foren dieselbe Frage stellte?

Hat jemand diese Frage im steam forum gestellt?!?
Kannst du mir bitte sagen wo ich das finden kann?
Kannst du mir vllt. Den link schicken?
marcikque ist offline   Mit Zitat antworten
Alt 25.07.2014, 20:35   #4 (permalink)
Imperator fori nocturni - This sucks more than anything that has ever sucked before 10 Jahre hx3
20.000 Beiträge
 
Benutzerbild von burns
 
Registriert seit: 13.04.2003
Ort: Monerica
Alter: 35
Beiträge: 32.268
Standard

Kann ich schon, wird dir aber nix helfen. Wenns Antworten gegeben hättetetete, wär ich wohl kaum so fies die Lösung vorzuenthalten


Problem mit Profil nach Update :: Arma 3 Bug reports
__________________

burns ist offline   Mit Zitat antworten
Alt 26.07.2014, 20:13   #5 (permalink)
500 Beiträge1000 Beiträge
 
Benutzerbild von Cartman
 
Registriert seit: 07.07.2014
Ort: nähe Hamburg
Alter: 36
Beiträge: 1.147
Standard

ArmA als Admin gestartet?
Cartman ist offline   Mit Zitat antworten
Alt 11.12.2014, 23:28   #6 (permalink)
Newbie
 
Registriert seit: 11.12.2014
Beiträge: 1
Standard

Hallo
Da ich das selbe Problem habe mit dem Profil speichern wollte ich mal fragen ob du die Lösung hast? Im Netz findet man so gut wie nichts über das Problem...
Rotti85 ist offline   Mit Zitat antworten
Alt 12.12.2014, 08:39   #7 (permalink)
His Awesomeness!
10 Jahre hx3
5000 Beiträge
 
Benutzerbild von flickflack
 
Registriert seit: 25.07.2006
Ort: Regnum Borussiae
Beiträge: 9.282
Standard

Lad mal http://www.emptyloop.com/unlocker/, ob jetzt von der Quelle, von woanders her, oder gar ein anderes unlocking Tool.

Das Teil kann via Rechtsklick auf die Datei ermiteln, wer alles nen "Handle" / "Lock" auf das File hat. Damit käme man zumindest demjenigen auf die Spur, der da neben Arma die Datei zu diesem Zeitpunkt in seinen Griffeln hat.
flickflack ist offline   Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
ArmA II Multiplayer Problem Makaveli Technische Fragen & Probleme 3 12.03.2013 15:13
Installations Problem Arma X Verus Technische Fragen & Probleme 20 29.07.2012 22:47
Patch 1.60! Xeno Community 69 11.01.2012 13:41
1.60 rc Dieter66 Community 47 22.12.2011 16:49
Connection Problem ArmA -=Spine=- Technische Fragen & Probleme 0 11.03.2011 11:47


Kontakt - HX3.de - Archiv - Nach oben

Angetrieben durch vBulletin, Entwicklung von Philipp Dörner & Tobias



SEO by vBSEO 3.2.0 ©2008, Crawlability, Inc.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116