Armed-Assault.de Twitter
Antwort
 
Themen-Optionen Ansicht
Alt 20.01.2014, 17:04   #1 (permalink)
Newbie
 
Registriert seit: 20.01.2014
Beiträge: 5
Icon11 Arma 3 Player ID: Error + Lags

Heyho, vor ein paar Wochen hab ich Arma ganz normal gezockt und gestern wollte ich es mal wieder spielen, jedoch hab ich schon im Hauptmenü konstante 7 FPS (warum auch immer?) sowie bei meiner Player ID steht nur "Error" da.
Hab schon bei Google geschaut aber nix gute dazu gefunden.
Vielleicht kann mir ja hier jemand helfen :s
SkyeeR ist offline   Mit Zitat antworten
Alt 20.01.2014, 17:49   #2 (permalink)
User gesperrt
5000 Beiträge
 
Registriert seit: 20.10.2009
Ort: Jetzt auch im BIF
Alter: 34
Beiträge: 9.163
Standard

HW?
Grafikeinstellungen?
Irgendwelche Mods/Addons am laufen?
AHTNTEPPOP ist offline   Mit Zitat antworten
Alt 20.01.2014, 18:22   #3 (permalink)
Newbie
 
Registriert seit: 20.01.2014
Beiträge: 5
Standard

HW = Hardware?

Hab 6 Gb Arbeitsspeicher
Core i7 2600k
und ne' Nvidia GT 440 mit neusten Treiber.

Hab das Game vor ein paar Wochen noch mit Normalen Grafikeinstellungen flüssig spielen können. Jetzt mit alles auf minimum durchgehend 7 Fps im Menü, egal was ich mache.

Hab heut Nachmittag Arma neu runtergeladen jedoch hat sich nix verändert, Mods hab ich auch alles gelöscht.
SkyeeR ist offline   Mit Zitat antworten
Alt 20.01.2014, 19:45   #4 (permalink)
User gesperrt
5000 Beiträge
 
Registriert seit: 20.10.2009
Ort: Jetzt auch im BIF
Alter: 34
Beiträge: 9.163
Standard

Ja ich meinte Hardware.

Wüsste aber auch erst mal nicht weiter, was aber nichts heissen muss.

Habe beim Feedback Tracker das hier gefunden: 0016538: user profile, user id = ERROR - Arma 3 Feedback Tracker

Dürfte doch das selbe sein?

Du kannst dich ja mal im BIF registrieren und dein Problem dort schildern, wenn hier auch kein anderer zu einer Lösung kommt.
AHTNTEPPOP ist offline   Mit Zitat antworten
Alt 20.01.2014, 19:51   #5 (permalink)
Newbie
 
Registriert seit: 20.01.2014
Beiträge: 5
Standard

Ja auf die Seite bin ich auch schon beim suchen gekommen nur leider hilft die auch nicht weiter.

Hmm.. komisch, hab mal den Support von Bohemia angeschrieben, aber ich bezweifle das die sich so schnell drum kümmern.

& in die ihrem Forum kann ich keine Threads erstellen :s
SkyeeR ist offline   Mit Zitat antworten
Alt 20.01.2014, 20:02   #6 (permalink)
User gesperrt
5000 Beiträge
 
Registriert seit: 20.10.2009
Ort: Jetzt auch im BIF
Alter: 34
Beiträge: 9.163
Standard

Zitat von SkyeeR Beitrag anzeigen

...

Hmm.. komisch, hab mal den Support von Bohemia angeschrieben, aber ich bezweifle das die sich so schnell drum kümmern.

...

Wenn du eine Antwort bekommst von BI, dann schreibe die Lösung doch bitte hier rein, damit andere die evtl. auch dein Problem haben die Lösung kennen.
AHTNTEPPOP ist offline   Mit Zitat antworten
Alt 20.01.2014, 20:12   #7 (permalink)
Newbie
 
Registriert seit: 20.01.2014
Beiträge: 5
Standard

Mach ich !

Danke trotzdem erstmal
SkyeeR ist offline   Mit Zitat antworten
Alt 21.01.2014, 16:28   #8 (permalink)
Newbie
 
Registriert seit: 20.01.2014
Beiträge: 5
Standard

Lösung vom Support (bin grad am Testen)

1] Exit Steam.

2] Open Internet Explorer, Safari or Firefox and type
steam://flushconfig then press Enter. (If asked to allow this website to
open a program, please click 'Allow' or 'OK')

3] When prompted by Steam to reset your configuration, click 'OK' to
confirm.

4] Once done, you need to login to Steam and re-test the issue.

---

Side note: in case of multiple installation folders for games doing this
process will remove them and you will need to add the folders again in
Steam so that your games will appear as installed.

In order to add these extra installation folders please do this:

1] Open Steam
2] Click Steam > Settings (Preferences on Mac)
3] Navigate to the 'Downloads' tab
4] Click the 'Steam Library Folders' button
5] Click on 'Add Library Folder' and add the directory that contains
your games
6] Click 'OK'
7] Restart Steam

---

After that please reinstall ARMA 3 and report if the issue still persists.

Thank you.
SkyeeR ist offline   Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Script wird nicht vollständig ausgeführt MagicStyle Editing & Scripting 20 04.09.2013 16:54
Patch 1.62 available Xeno Community 107 15.08.2012 01:06
Patch 1.60! Xeno Community 69 11.01.2012 12:41
Arma 2 Single Player Kampagne Mission 5 Razor Two Grafikprobleme Cashew Technische Fragen & Probleme 5 06.01.2012 17:49
1.60 rc Dieter66 Community 47 22.12.2011 15:49


Kontakt - HX3.de - Archiv - Nach oben

Angetrieben durch vBulletin, Entwicklung von Philipp Dörner & Tobias



SEO by vBSEO 3.2.0 ©2008, Crawlability, Inc.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116